Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/02/2015 #1


Tv Noblex 20tc646c chasis kb 3150 no enciende
hola a todos! este tv lleva el chasis kb 3150, micro QXXAVB889---M. el problema es que en +b tengo 100v. cuando creo que deberia tener 130v. pero al darle power la tension sube a 130v y vuelve a los pocos segundos a 100v.
desvinculando el tsh y colocando una lampara de 75w hace lo mismo, sube el voltage a 130v pero vuelve de nuevo a 100v y la lampara baja la luminosidad. ya cambie el opto,el trans. c1710,algunos electroliticos incluido el c641 220uf 160v que va al +b
desvincule tambien sintonizador,integrado de audio y memoria eeprom. con el mismo resultado. agradecere cualquier ayuda, saludos a todos! ...
11/02/2015 #2

Avatar de pandacba

Bien vayamos por parte. Es normal lo que hace, cuando esta en Std-By, tiene una tensión inferio a la de trabajo, ya que esta en "Espera", cuando se inicio, sube la tensión al nivel adecuado.
En tu caso pueden ser varias cosas, por un lado el propio TR de horizontal en corto, y por otro que no llega la señal horizontal a la base, eso puede deberse a que el drive este en corto o no le llegue alimentación, o tampoco llegue la señal horizontal, en tal caso habria que verificar la tensión de alimentación correspondiente a la sección horizontal en la jungla, puede que este dañada la jungla, puede que no llegue la tensión de alimentación o tenga un nivel inferior al mìnimo. en la sección de la fuente se habilita esta tensión, por lo que te recomiendo que tengas el esquema a mano si no no podras hacer nada

Ah por otro lado si no sos técnico en electrónica, ni siquiera lo toques, ya que podes dañarlo más aún y llevarlo a un taller competente.
11/02/2015 #3


hola pandacba, gracias por responder!
no, no soy tecnico pero conozco bastante bien los componentes, sus valores y sus funciones.
y no soy de cambiar mal el valor de los componentes.
mi trabajo es revisar, resoldar,medir, cambiar el comp defectuoso y volver a medir.
y llegado el caso como este, preguntar a quien sabe mas.
ademas je je... si en este foro hacen preguntas los tecnicos como no habria de hacerlas yo, que sé un poco menos. ademas de esto depende mi fuente de ingresos. no se si sera una manera honesta de trabajar pero no me queda otra. saludos!
11/02/2015 #4

Avatar de elgriego

Hola Colegas,Me parece,si mal no recuerdo,que este chasis ,detecta el funcionamiento de la etapa de salida horizontal y si esta no arranca ,la fuente vueve a stby,Creo recordar que toma una referencia del filamento del trc o Quizas lo haga a travez de la etapa vertical,talves no funcione el vertical y se apaga para proteger al trc.

pampa1,Verifica lo que te sugiere el colega pandacba,Y contanos si,en algun momento, notas que arranque ,aunque sea por un instante la etapa de salida horizontal?

Saludos.
11/02/2015 #5


hola griego, gracias de nuevo! paso a contarles lo que sucede en este momento. atencion!
tengo la lampara colocada con el tv en stand by la luz enciende tenuemente. midiendo la tensión llega a 70v aprox.le doy power, la tension sube a 130v la luz aumenta un momento yvuelve a bajar la tensión a 70v. pero!!! si yo con la punta del tester al darle power toco 2 o 3 veces o como quien dice raspo el+b
la tension se mantiene en 130v. a ver si sirve de algo esto! saludos!
11/02/2015 #6

Avatar de Gudino Roberto duberlin

Hola amigo, como dicen y afirmo lo que dicen los compañeros. Chequea lo que se te recomendó y luego nos comentas.
12/02/2015 #7


hasta ahora por mis mediciones, ya que no cuento con otra herramienta que el tester
no parece haber nada desvalorizado, en corto o con fugas
saludos!
pd. lo positivo de todo esto. mas halla de que se encuentre la falla o no, para mi es bueno saber que a la distancia puedo apreciar que hay alguien tratando de ayudarme. o sea.. este tv no enciende pero gracias a eso estoy aqui escribiendo mi alegria y gratitud.
19/02/2015 #8


Revisar 4.7V del pin 32 del LA5A AVC479P (on time) si están presentes.

Comentar
19/02/2015 #9

Avatar de pandacba

Por lo que decis no has revisado si llegan las tensiones a la jungla ni al drive del horizontal, si no vas eliminando poibilidades paso a paso se te va a complicar
22/02/2015 #10


mil perdones a todos! pero por un tiempo debo abandonar este tema. ya lo voy a retomar.
gracias a todos!!
08/05/2017 #11


Saludos. Estaba leyendo las respuestas que dan y a ninguno se le ha ocurrido que la falla se encuentra en la fuente y no en el horizontal, vertical etc, etc. Algunas fuentes usan un Mosfet que con el tiempo se vencen y así mida bien hay que cambiarlo porque ya no suministra la corriente necesaria para que la fuente trabaje en condiciones normal. Otras fuentes usan un PMW como suministrador de señal para excitar un Mosfet que trae incorporado internamente y luego este activa el transformador de ferrita. Lo primero que hay que hacer es cambiar este componente primario para re potenciar la fuente.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.