Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/12/2010 #181

Avatar de elosciloscopio

ah una cosa respecto al sincronismo:

el circuito que he diseñado (aun no lo he subido, no esta acabado) es casi identicao en el principio que el que subió alejandro seherar, utiliza el típico op amp para comparar la señal con un voltage de referencia (trigger level) y luego con un condensador en serie la onda cuadrada de salida se convierte en pulsos.

ahí es donde entra mi parte, con otros op amp aumento la ganancia (para poder poner un condensador más pequeño, que dara pulsos más breves) y esa señal llega a una llave selectora entre la que selecciono el modo de disparo: continuo, conectando a vcc (ya preparé la base para que así fuera), por flanco positivo, un diodo que solo deja pasar los pulsos positivos y flanco negativo un op amp en inversor con otro diodo para dejar pasar los pulsos positivos (que antes eran negativos)

el problema es que si la señal es sólo corriente continua, la base de tiempo se dispara una vez y como ya no varía el op amp queda con vcc a su salida y ya no se dispara más.

¿como hacen en los osciloscopios comerciales para no tener esta clase de problemas?
12/12/2010 #182


Bueno con coriente continua se podria utilisar los 50 60hz de la red eletrica como referencia, o un 555 y con una llave seleccionar con que referencia va trabajar la base de tiempo.
una pregunta no tenes algun circuito para hascer el borrado de la pantalla.
12/12/2010 #183

Avatar de elosciloscopio

mm esa seria una buena solución, pero los osciloscopios de verdad hacen el cambio automaticamente ejej

si te refieres al borrado del haz cuando va de derecha a izquierda, si tengo un esquema, pero necesitas que la base de tiempos genere los pulsos de borrado.

como estas polarizando el crt? usas el circuito original del tv o lo haces por tu cuenta? para regular la intensidad y poder añadir el borrado no te sirven los circuitos originales (el de AT si, los demás no)
bueno, en realidad si se puede, pero los resultados son peores, vale la pena hacerlo por tu cuenta.

si te interesa te paso el esquema, pero lo hice para mi tubo de 5.5", puede que el tuyo necesite otros voltajes en los electrodos.
12/12/2010 #184


por ahora estoy usando el circuito original. mi tubo es de unos 5".
12/12/2010 #185

Avatar de elosciloscopio

ok seguro que es muy parecido al que yo uso, cuando pueda hago el esquema y lo subo.

porcierto, que estas usando como base de tiempos?

salduos
12/12/2010 #186


estoy usando la base de tiempo que publico alejandro seherar. las fotos habia sacado usando como base el vertical del televisor.
12/12/2010 #187

Avatar de elosciloscopio

ah vale ok.
te funciona la base de alejandro sherar? lo intente hace tiempo, pero lo hice con prisas y no me funcionó, ahora estoy usando una prácticamente digital, con un contador binario y un DAC para pasar a analogico.
con unas cuantas puertas y flip-flops consigo el sincronismo y sacar los pulsos para el retrazado.
si te interesa tambien te lo puedo pasar, pero antes quiero evitar el ruido en la salida.

saludos!
12/12/2010 #188


el generador de rampa funciona. solo el triger que no me funciona.
12/12/2010 #189

Avatar de elosciloscopio

ook. como comprobaste el generador de rampa sin el de sincronismo?
12/12/2010 #190


el generador se resetea por si solo al llegar a una cierta tension en la salida. y se repite el proceso.
12/12/2010 #191

Avatar de elosciloscopio

¿? entonces se reinicia sin que haya pulso de sincronismo?? puede que ese sea el problema
12/12/2010 #192


el reset es normal. basicamente es un simples oscilador de diente de cierra. subo una foto de la rampa.

hay una pequeña distorcion en el pico superior que no logro eliminar
12/12/2010 #193

Avatar de elosciloscopio

si, pero lo lógico seria que el barrido se produjera cuando llega el pulso de sincronismo, no en otro momento (para que vaya sincronizado, vamos)
12/12/2010 #194

Avatar de asherar

Los osciloscopios más comunes tienen tres modos distintos de sincronizar el disparo:
1) NORMAL: depende de la condición de disparo solamente,
2) SINGLE: dispara como NORMAL, pero se debe resetear manualmente,
3) AUTO: dispara y resetea con sincronismo interno, independientemente de la señal.

Para implementar el modo NORMAL, que creo que es lo que se habla aquí,
lo que se debe resetear es el acceso de la señal de entrada al comparador.
Si se cumple la condición de disparo se volverá a iniciar el barrido, sino no.
En forma digital es fácil de implementar. Analógicamente yo lo pensaría mandando
la entra de de trigger a tierra una vez que se disparó el barrido, y liberándola al
cabo de un cierto tiempo prudencialmente largo:
a) para modo NORMAL sería una vez terminado el barrido,
b) para modo AUTO: la inversa de la frecuencia de la red (~ 20ms).
13/12/2010 #195


Hola amigos. Les paso para dar la noticia que logre hascer funcionar el sincronismo. estoy en el disenho de una nueva etapa con todas las modificaciones necesarias. con respecto a los amplificadores que subi funcionan solo hay que que agregar una resistencia en paralelo con el yugo de unos 200 a 300 omio y una red de sobel igual que en los amplificadores de audio. quando tenga un disenho definitivo y funcional lo subire.
10/03/2011 #196

Avatar de elosciloscopio

hay que que agregar una resistencia en paralelo con el yugo de unos 200 a 300 omio y una red de sobel igual que en los amplificadores de audio
he armado tu circuito, pero con la realimentación normal (y con las resistencias entre vcc y -vcc a la base de los transistores) y tenía algunos problemas de distorsión que se han solucionado al añador esos componentes que dices, pero aún así en algunos puntos la señal se distorsiona, que valores tengo que ponerle a la red zobel? he probado con 4 ohm y 1000 uf y seguía, tendré que probar experimentalmente otros valores.

saludos!
12/03/2011 #197

Avatar de elosciloscopio

cabe destacar que la respuesta en frecuencia del yugo es una basura, si consigo que este plana hasta unos 15khz (al menos para audio) ya habré hecho bastante... pero no es cosa del amplificador, este si que tiene una respuesta mucho más plana, creo que el problema viene de tratar de usar un crt que no ha sido diseñado para eso ojalá consiga un tubo de osciloscopio barato algún día
19/03/2011 #198

Avatar de asherar

Para esas frecuencias bajas, por qué mejor no usas una pantalla digital GLCD, de las verdes.
Se consiguen por unos pocos euros y son relativamente fácil de montar.

Por acá y por acá ya hemos hecho alguito.
20/03/2011 #199

Avatar de elosciloscopio

pero entonces ya no es un osciloscopio analogico!!
20/03/2011 #200

Avatar de asherar

elosciloscopio dijo: Ver Mensaje
cabe destacar que la respuesta en frecuencia del yugo es una basura ... creo que el problema viene de tratar de usar un crt que no ha sido diseñado para eso ojalá consiga un tubo de osciloscopio barato algún día
Ya te has resignado a no usar un tubo de TV, y en cambo usar un tubo de deflección electrostática.
Yo solo te proponía una alternativa accesible como para no esperar tanto.
Además, yo creo que la ventaja de los digitales es real.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.