Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

27/07/2009 #141

Avatar de mariano22

Buenas!

necesitaria saber que opinan de este televisorcito para hacer un ociloscopio... este no posee entrada de video... tienen alguna idea buena?
saludos!
28/07/2009 #142

Avatar de elosciloscopio

Porqué has tapado la pantalla?
28/07/2009 #143

Avatar de mariano22

solo la tape porque habia salido yo con mi celu en el reflejo...jaja
28/07/2009 #144

Avatar de elosciloscopio

no quieres que el mundo entero te vea intentando saca una foto con el movil?
29/07/2009 #145

Avatar de mariano22

nooo.....jejeje....
30/07/2009 #146

Avatar de elosciloscopio

La TV es en blanco y negro o en color?
30/07/2009 #147

Avatar de mariano22

me parece q color...tengo q porbarla...porque me regalaron...
02/08/2009 #148

Avatar de elosciloscopio

Hola amigos del foro.
Tengo el siguiente problema:
Armé el generador de disparo que me dijo sherar. Este:

http://asherar.unlugar.com/DSD/OSC_A..._y_barrido.htm

Para provarlo inserté una senoidal de 50Hz (Transformador y a 220 jeje)
El caso es que todo va muy bien hasta la salida del operacional,
Aparece una señal cuadrada, como dice la descripción, y variando la perilla de level, varía el duty cicle de esta señal.

Peero, después del condensador de 1nF (1000pF) no queda nada de esa señal.
Sólo una corriente continua de -1V aproximadamente.

Alguien sabe a que se deve esto?

Sherar, tu armaste ese generador de disparo? tuviste el mismo problema?
Qué devo hacer?

Desde ya, gracias

Saludos
02/08/2009 #149

Avatar de asherar

El generador de disparo si. Lo armé, y anda como lo describo ACA
Lo probé con una onda cuadrada de 100 Hz como se ve en el oscilograma.

Plis ! Si fuera posible manejémonos con los nombres de los componentes de la figura siguiente:

http://asherar.unlugar.com/DSD/OSC_DIGI/figura_4_.bmp

Sugerencia: Proba con C1= 10 nF.
02/08/2009 #150

Avatar de asherar

Perdón: ¿ con qué instrumento estás midiendo los pulsos ?

(Pongamos la figura del circuito acá)

03/08/2009 #151

Avatar de elosciloscopio

Con el osciloscopio

R6 yR7 no se describen en el texto, así que las puse de 1K

Los diodos los puse 1N4007, porque los OA91 no los tenían.
03/08/2009 #152

Avatar de elosciloscopio

He gravado este vídeo, en el que se explica todo.
El video lo hice antes de cambiar C2 y C3 por los de 3.3uF, que pone en la página que puso sherar.

YouTube - generador de trigger

Después de poner los condensadores de 3.3, en V1, obtenía un pulso de 3V seguido de uno de 0.5V
Y en V2 unos pulsos de 0.5V todo el rato.

Cómo he de poner los condensadores? con el - hacia el transistor o hacia el diodo?
03/08/2009 #153

Avatar de asherar

Hola:

El operacional que usé es un LM308.
Los diodos OA81 son diodos rápidos de Germanio y son obsoletos (difíciles de conseguir), por eso los reemplacé por 1N4148.

Respecto de los filtros pasa-alto:
Las reactancias Xc de los capacitores de salida deben ser bastante menores que las resistencias "pull down",
o de recuperación a tierra para que R6 y R7 no maten los pulsos.
Los tiempos de subida de los pulsos resultantes a la salida son: T1 ~ R5 C3 y T2 ~ R4 C2.
El tiempo de bajada debe ser más largo.
La frecuencia para el cálculo de Xc2 y Xc3 es del orden de 1/2Tn (Tn = duración del flanco más corto => subida).

R7 > Xc2 ~ 2 T2/( 6.28 C2) = R4/ 3.14 ~ R4/10 => R7 > R4/10

R6 > Xc3 ~ 2 T1/( 6.28 C3) = R5/ 3.14 ~ R5/10 => R6 > R5/10

El signo (-) del electrolítico va para el lado que está más tiempo a menor tensión, en este caso GND.

Los diodos seleccionan los pulsos positivos, por eso corregí el dibujo de la revista, que estaba mal.

Recomendación: Cuando hagas pruebas usá valores no muy diferentes, para ver hacia dónde se corren los resultados.

OTRA POSIBILIDAD
También se te pueden estar colando pulsos de consumo de la fuente. En condiciones normales eso se debería
resolver con capacitores de desacople de 100nF a la salida de los reguladores 7805, hacia tierra.
Pero al no ver el esquemático de tu fuente no se puede saber.
Es estable tu nivel de GND ?
03/08/2009 #154

Avatar de elosciloscopio

Buff, monté el circuito tal y como lo pusiste, y ahora si que no obtengo salida.
R6 y R7 tienen que tener valores tan altos?

Podrías poner una foto, porfavor?
Para ver como lo hiciste
03/08/2009 #155

Avatar de elosciloscopio

Mi fuente es la típica, con 7812, 7912, 4 electrolíticos de 4800uF y condensadores de 100nF a tierra antes y depués de los reguladores.
Pero la fuente que estoy usando para el ensayo es una fuente normal, creo que de un cargador de celular

(Usando 2, claro)
03/08/2009 #156

Avatar de asherar

Lo siento, no te puedo mostrar fotos.
Monté el circuito en un protoboard como el tuyo, y grabé los oscilogramas.
Unos días después reciclé todo.

Solo puedo decir que revises el circuito, y emprolijes lo más que puedas.
Luego andá descartando de a uno los posibles problemas aunque parezca "de gusto":
* Conexiones equivocadas
* Protoboard que hace mal contacto ("estirado" u oxidado)
* Componentes quemados o fallados
* Fuentes bien filtradas
* Nivel de tierra estable (ante pulsos rápidos)
* Cables no demasiado largos
* Cortocircuitos
* Ancho de banda del osciloscopio vs. frecuencia de la señal observada

Te aseguro que lo que publiqué, anda.

En una semana lo tengo que armar en pcb.
03/08/2009 #157

Avatar de elosciloscopio

armalo porfa porfa porfa

Si soy sincero en el video que gravé, las resistencias R 6 y R7 las puse antes de los diodos,
Y me dí cuenta después.

Para qué sirven R6 y R7?

Sin ellas el circuito me funciona perfecto.

Esta es la imagen:

YouTube - Pulsos generador de disparo - Trigger generator pulses
03/08/2009 #158

Avatar de asherar

R6 y R7 te asegura que los tiempos de bajada estén acotados:

T1(bajada) < R6 C3

T2(bajada) < R7 C2.

De lo contrario ese tiempo lo determina alguna otra R que ande por ahí, fuera de tu control.
03/08/2009 #159

Avatar de elosciloscopio

Pero al poner la resistencias la forma de onda cambia totalmente.
Tu las pusistes?
realmente son importantes?
03/08/2009 #160

Avatar de asherar

Ya te dije para qué son.
Sí, yo las puse, ... y te mostré el oscilograma de la señal que obtengo

Aparte ... son requete importantes, importantísimas, fundamentales !
El LHC no va a funcionar hasta que no les pongan unas resistencias de salida como esas !

Solo por curiosidad.
Cómo estás viendo la señal ? Con las puntas del osciloscopio en x1 o en x10 ? :evil:
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.