Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

Hace 5 Días #1


Tv Philco 29" pfs2908 no Enciende
Hola buenas tardes a todos!
Bueno aquí estoy con un nuevo problema que resolver la verdad busco y busco pero no logro darle la falla..

El tv es un philco pfs2908 el cual al darle on hace el intento de prender y luego se apaga quedando en stand by...

Lei que este televisor cuenta con un sistema de protección que a la mas mínima falla se proteje y eso hace mas dificil la reparación creo...

Bueno procedí a retirar el C.I Vertical y el tv me prendió así de una pero con la linea en medio.
Remplaze por un CI nuevo y la falla continua quedando en stand by..
Medi tension en las bornera del vertical y tengo tensiones positivas y negativas como dice el manual tecnico

Mi pregunta es si el tv me prendió sacando el vertical, la falla si o si se encuentra en esta etapa?

El capacitor principal me mide 296v off y (134v on sin el vertical)
tv en stand by 114v +B
tv on 137v +B
A reemplace todos los capacitores dela etapa vertical por nuevos

Alguna sugerencia amigos?

El diagrama
Hace 3 Días #2
Moderador general

Avatar de DOSMETROS

No estará medio en corto el yugo vertical ?
Hace 3 Días #3

Avatar de pandacba

Cuando se apaga el led del panel parpadea?
Entendi bien mide 296 y en que situación mide 134V? ese podria estar desvalorizado
Hace 1 Día #4


compañero. si tienes 296 vcd en el filtro de entrada , eso significa que estas trabajando con 210/220vca.- el voltaje de b+ esta bien 137vcd.- comenta si tienes osciloscopio, sino con una sonda de vpp y bajandole el voltaje de entrada al flyback , puedes checar tanto el flyback, como el yugo , sin exponer los componentes a la tension original.- voy a tratar de enviar la sonda y despues como se usa. de todas maneras date una vuelta por comunidad electronica, ahi esta la sonda. nosotros usamos 2 diodos 1n4007, porque el voltaje maximo que usamos son 40vcd. saludos todos. felipe ascencio
Imágenes Adjuntas
Tipo de Archivo: png sonda vpp.png (12,9 KB (Kilobytes), 7 visitas)
Hace 1 Día #5


DOSMETROS dijo: Ver Mensaje
No estará medio en corto el yugo vertical ?
Lo cambie por uno nuevo y el tv no arranca me pasa lo mismo con el vertical original

---------- Actualizado después de 2 minutos ----------

pandacba dijo: Ver Mensaje
Cuando se apaga el led del panel parpadea?
Entendi bien mide 296 y en que situación mide 134V? ese podria estar desvalorizado
No parpadea se queda solo encendido...

El capacitor principal de la fuente me mide 296v en stand by
Ahora cuando remuevo el ci vertical de la placa el capacitor me marca 134v... pero en este caso el tv prende con la linea vertical en pantalla

---------- Actualizado después de 2 minutos ----------

DOSMETROS dijo: Ver Mensaje
No estará medio en corto el yugo vertical ?
Me podrían aver vendido el ci vertical fallado?
Hace 1 Día #6

Avatar de Omar A

¿Coinciden todos los numeros y letras con el ic original? ¿el condensador principal que te mide 296v esta bien?¿demas condensadores?
Es lo que se me ocurre
Hace 16 Horas #7

Avatar de Fusatronica

deivi2016 dijo: Ver Mensaje
Lo cambie por uno nuevo y el tv no arranca me pasa lo mismo con el vertical original

---------- Actualizado después de 2 minutos ----------



No parpadea se queda solo encendido...

El capacitor principal de la fuente me mide 296v en stand by
Ahora cuando remuevo el ci vertical de la placa el capacitor me marca 134v... pero en este caso el tv prende con la linea vertical en pantalla

---------- Actualizado después de 2 minutos ----------



Me podrían aver vendido el ci vertical fallado?
Ojo con esa falla si solo queda viendoce la linea vertical y si deja encendida la pantalla por cierto tiempo tendrá un lío muy gordo eh, porque toda la energía se concentra en la linea.

A mi criterio y experiencia al parecer tiene alguna pista cortada o fisura en algúna pista del conector o en la zona del Flyback, revice muy bien puntos críticos como soldaduras y pistas.
Hace 13 Horas #8


comprueba tr Q631 y circuito asociado
Hace 12 Horas #9


compañeros. el sr deivi , al hablar de una linea vertical , significa que estamos hablando de una falla del circuito horizontal.- en estas circunstancias no puede ser el ci vertical la falla.- tendra que revisar el yugo, y los componentes asociados al colector del hot. si estoy equivocado en la apreciacion espero comente comente como es la linea, para poder ubicar el circuito. saludos cordiales todos. felipe ascencio
Hace 8 Horas #10

Avatar de pandacba

De acuerdo a tu relato, aparece una linea vertical? si aparece una linea vertial hay barrido vertical y no horizontal, que CI es el que quitas?
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.