Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

13/03/2012 #1


TV philco da mal barrido vertical
hola colegas, tengo un problemita que me esta sacando canas verdes..je tengo un tv philco modelo 21 F 29 - RC.. resulta que anda mal el barrido vertical, es decir abre la pantalla unos 15cm el barrido y se ve deformada la imagen. estuve controlando y haciendo mediciones. revisé el fly back y los voltajes de los pines eran los siguientes:
el de 200V me da de 0 a 74v. (oscila)
el de 25 v me da de 10 a 19v
el de 18,5 v de da 13 a 27v
el de 123 v me da 269v
el ABL me da 18V
y el AFC de 0 a 8V...

revise el integrado la7837, y el capacitor c302 me da 27 v en lugar de darme 50v que tengo entendido que tendria que tener..
el Fly back tiene un chillido bastante fuerte (supongo que es por los voltajes incorrectos que tiene)
quiciera me ayuden a identificar este problemita.. desde ya gracias.!
13/03/2012 #2

Avatar de pablit

Por si las moscas, revisaste ya los capacitores de alrededor del vertical ?, por las dudas cambialos, es un pequeño temita que se omite a veces.
14/03/2012 #3

Avatar de elgriego

Hola Jonhatan,Que voltage tenes en el condensador de 100mf por 160v?,es decir en el +b ,porque ,si como vos decis en el pin del flyback ,de entrada de +b tenes 269v ,en lugar de 123 v ya tenia que haber explotado algo,medi el voltage de +b con respecto a la masa del lado frio,y contanos que voltages tenes.

ahora ,si como vos decis ,continuas teniendo 269v volt en el +b ,Revisa primero la fuente de alimentacion ,componente por componente y, si no encontras nada desvalorizado,cambia el str 59041,que esta embalado!

Saludos
14/03/2012 #4


otra vez medi el fly back luego de resoldar la plaqueta y me encontre con los siguientes voltajes:
el de 200v me da 123v
el de 25v da 50v
el de 18,5v da 0.3
el de 123v da 123v (exactamente)
el ABL da 0.2v
el Afc da 71v..

el capacitor del vertical me da 116v.. y su capacidad es de 100uf

---------- Actualizado después de 13 minutos ----------

aca hice un dibujo de como se ve la pantalla.! me quede sin mi camara x eso dibuje el sintoma..
como ven ahi la imagen se ve distorcionada y hasta ese punto se abre el barrido..
espero que sirva este dibujito..
gracias
Imágenes Adjuntas
Tipo de Archivo: png pantalla.png (4,2 KB (Kilobytes), 17 visitas)
14/03/2012 #5

Avatar de elgriego

Hola nuevamente ,bueno ,por lo que contas ,la fuente funciona ,eso indica que el problema esta en otra etapa.,trata de seguir el camino ,de los 18,5 v,supongo que la tension la mediste despues del rectificador,de ser asi ,fijate en que estado esta el fusistor ,que sale de la pata ,(creo que es la 5),si no se abrio,y comproba con el tester que no tengas un corto,en esa linea de alimentacion ,que entre otras cosas alimenta un regulador 7809 (i 804)encargado de alimentar al jungla.

Hola por lo que se puede ver en la imagen que subiste ,tenes alterna mezclada con el video ,lo que denota algun problema de alimentacion.

El Yugo en su bobina vertical ,tiene que medir entre 10 a 14 ohm ,pero a mi parecer esa no es una falla del yugo ,Comproba que en las patas 11 y 13 del: la 7680 tengas los 9v de alimentacion.si este voltage no esta,o es demasiado bajo el tv puede hacer cualquier cosa ,desde no arrancar hasta fallas como las que vos tenes.

En el siguiente link ,yo subi hace un tiempo el circuito de este tv.

Falla en tv Philco 21F29

Saludos Y Exitos.

Atte El Griego.
14/03/2012 #6


muchas gracias por el circuito.! solo que no se ve muy bien los valores de las recistencias y los capacitores, pero gracias igualmente.!
te pregunto el transistor original del vertical cual es? porque por lo que veo este tv fue bastante manoseado...=/
muchas gracias por tus aportes.!
14/03/2012 #7

Avatar de eleccortez

controlaste el yugo como esta
14/03/2012 #8

Avatar de elgriego

Hola Jonhatan,como estas. La resistencia que sale de la pata 5 del flyback,es de muy bajo valor ,puede ser de .33 ohm a 1 ohm,su funcion es hacer de fusible.el ci de salida vertical I 301,es el :La 7837.pero antes de cambiar este integrado ,fijate el recorrido de todo lo que esta conectado a los 18,5v Si este voltage no esta ,o no es el correcto el tv no puede funcionar ,ya que de aqui se alimenta el ci Jungla La 7680 .

Saludos.
14/03/2012 #9

Avatar de el-rey-julien

recorrido de todo lo que esta conectado a los 18,5v Si este voltage no esta ,o no es el correcto el tv no puede funcionar ,ya que de aqui se alimenta el ci Jungla La 7680 .
eso eso eso mas

la fuente ay que revisar el capacitor de la salida de fuente y el resto de los capacitores a las salidas del flyback,alguno seguro esta desvalorizado
15/03/2012 #10


eleccortez: como controlo el yugo? es decir, que mediciones y que valores me tiene que dar? porque continuidad tengo pero no se cuantos ohms tiene que tener..

ELgriego: Gracias por tus aportes.! voy a revisar y luego te cuento como me fue.!

aka les dejo una foto para que vean como es el problema..
Imágenes Adjuntas
Tipo de Archivo: png Sin título.png (273,1 KB (Kilobytes), 23 visitas)
15/03/2012 #11

Avatar de eleccortez

canbia el integrado de vertical por uno nuevo
15/03/2012 #12


ok.! voy a cabiar el integrado.! ya medi todo y lo unico que me queda es cambiar el integrado.!

---------- Actualizado después de 6 minutos ----------

cambie el integrado... y sigue la misma falla...
me esta matando esto.. ya no se que pueda ser...

---------- Actualizado después de 20 minutos ----------

si alguien tiene un diagrama del circuito vertical en el cual se puedan ver bien los valores de los componentes estaria muy agradecido.. ya no se que buscar, quiciera saber si ay algunas tenciones que me puedan decir en puntos claves para saber si anda bien, no se.. la verdad me dejo con la boca abierta esto..
15/03/2012 #13

Avatar de elgriego

Hola comprobaste si a la salida del regulador 7809 (i 804) tenes los 9 v para alimentar al jungla?.

El yugo ,bobina vertical ,cables verde y amarillo debe mediir entre 10 a 14 ohm,pero esa falla no esta provocada por el yugo.si observas bien en la imagen que subiste,se ve alterna mezclada con el video,eso esta provocado por algun problema de alimentacion,Fijate si en las patas 11 y 13 del,La 7680 tenes los 9v de alimentacion,Si estos 9 v no estan ,o aparecen muy por debajo de este nivel,suelen aparecer fallas ,como la que vos tenes.

Saludos.
15/03/2012 #14


elgriego: medi el regulador 7809 y tengo los 9v, medi pata 11 y 13 y tengo en la 11: 8,8V y en la 13:9,04v..
los medi entre el pin 6 (que es masa) y el 11 y el 13..
el yugo tiene ente verde y amarillo 19,3 ohms, y entre azul y rojo 3,2 ohms...
ya no se que mas medir.. me esta dejando loco este tv..
muchas gracias por aguantarme elgriego.! si tenes mas consejos para medir seran muy bienbenidos..

---------- Actualizado después de 14 minutos ----------

eleccortez dijo: Ver Mensaje
canbia el integrado de vertical por uno nuevo
por las dudas no tienes un diagrama de este tv?
15/03/2012 #15


pregunto, en el pin 9 del integrado la7837 no tendria que haber 9vcc? porque segun lo que medi (entre pin 9 y masa) y tengo 3vcc.. o cuanto es el voltaje que tiene que tener?
una pregunta mas, si inyecto una señal de 50hertz en el pin 5 no se daña nada? ocea, quiero intentar inyectar una señal al pin 5 para ver si se habre por completo la pantalla, o es peligroso eso?
15/03/2012 #16

Avatar de elgriego

Hola Jonhatan,Las medidas ,en las bobinas del yugo parecen correctas,Con respècto al ci de vertical ,en el pin 1 tenes que tener de 9 a 12vcc y en los pines 8 y 13 tenes que tener 24v ,fijate que de la pata 8 a la 13 ,hay un diodo (1n4837) ,fijate en que estado esta.

En la pata 9 del ci de vertical no puede haber continua, ya que esta desacoplada por un condensador

La señal de excitacion entra por la pata 2 ,si la dejas al aire y la tocas con el dedo ,tiene que variar la amplitud sobre la imagen ,ya que se comporta como un amp ,al que le tocamos la entrada,en lugar de hacer zumbido en un parlante,modifica la amp de la deflexion.

Te adjiunto el datasheet del ci de vertical.

Pd averiguaste porque motivo, en la salida rectificada de los 18,5v del flyback tenes 0,3v,?,O era un error de lectura?

Saludos.
Archivos Adjuntos
Tipo de Archivo: pdf La 7837.pdf (199,4 KB (Kilobytes), 24 visitas)
16/03/2012 #17


hola elgriego.! gracias por tu ayuda.! en la pata 13 tengo 26v, y revise el diodo y lo reemplase por otro y sigo teniendo los 26v.. pero en el pin 8 si tengo 24v.. en el pin 1 tengo 12v.!
gracias por el datasheet.!

si era un error de lectura.. el cable de mi tester estaba semicortado y por eso me daba mal, luego lo cambie y me dan bien los voltajes ahora.. tengo los 18.5v ahora y todas los voltajes del fly back con las correctas.!

voy a probar en el pin dos, aver que sucede.! gracias gracias y mil gracias por tus aportes.!
16/03/2012 #18


desconecte el pin dos y lo toque con el dedo..yy.. la pantalla se habre hasta ese
punto.. teoricamente tendría que abrirse completamente cuando toco con el dedo no? pero no hay caso.. queda en el mismo punto...
los capacitores estan bien, las resistencias tambien.. lo unico que no se exactamente si estan bien son los fusistores.. probe la continuidad y tienen continuidad, pero no se que resistencia me tienen que dar...
no se que mas hacer ya..
16/03/2012 #19

Avatar de elgriego

Hola Jonhatan,a que fusistores te referis ?,si son los de las salidas del flyback,son de muy bajo valor,pero segun tus mediciones ,los voltages estan bien,yo no me preocuparia por las tensiones ,En lo referente, a cuanto tiene que abrir ,inyectandole ruido por la pata 2,Digamos que no es un metodo muy cientifico que digamos,por lo general en mi caso si toco la pata y hace algo me quedo comforme y empiezo a buscar ,si la excitacion viene bien,No estaria mal hacer esa prueba que sugeriste de meterle alterna con un trafito de 12v a traves de un condensador,podrias probar eso y ver, si abre mas.

Pregunta revisaste el condensador de salida de vertical c305 1000mf,25v. y la r 313 de 2 ohm ?

Saludos.
16/03/2012 #20


aca estoy de nuevo... medi componente por componente.. y no encontre fallas..
increible como me esta complicando la vida este tv..:enfadado:
quiciera preguntar si alguien sabe que voltajes tiene que haber en Q806; Q402; Q201; Q808; Q807 ;Q801.. porque no se mas que medir ya...
Aca subo unas fotos de la placa.. quiciera que miren la alineación de los cables amarillo, verde, azul y rojo.. esta bien esa disposición? (ya todo me genera dudas porque fue bastante manoseado segun lo que me dijo el dueño del tv) ademas hay una bobina con un nucleo de ferrite con rosca.. este calienta (creo que es normal) pero que función cumple? alguien sabe los ohm que debe tener? otra pregunta, el D1555 que voltajes debe tener en sus pines?

Muy agradecido estoy por toda su colaboracion.! en especial a elgriego.!

---------- Actualizado después de 5 minutos ----------

elgriego dijo: Ver Mensaje
Hola Jonhatan,a que fusistores te referis ?,si son los de las salidas del flyback,son de muy bajo valor,pero segun tus mediciones ,los voltages estan bien,yo no me preocuparia por las tensiones ,En lo referente, a cuanto tiene que abrir ,inyectandole ruido por la pata 2,Digamos que no es un metodo muy cientifico que digamos,por lo general en mi caso si toco la pata y hace algo me quedo comforme y empiezo a buscar ,si la excitacion viene bien,No estaria mal hacer esa prueba que sugeriste de meterle alterna con un trafito de 12v a traves de un condensador,podrias probar eso y ver, si abre mas.

Pregunta revisaste el condensador de salida de vertical c305 1000mf,25v. y la r 313 de 2 ohm ?

Saludos.


si revise, y cambie por las dudas el c305 y revise la r313 y esta bien..
para inyectar con el trafo de 9v estaba pensando, y necesito un capacitor electrolitico no polarizado no?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.