Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

21/03/2012 #61

Avatar de elgriego

Hola Jonhatan,viste ! al final iba a arrancar ,No me acordaba del pulsador de service de la placa del trc,ya estoy viejo che.Con respecto al jungla ,son de calentar,con respecto al ci de vertical ,segun vos contas las tensiones estan correctas,quizas el ci no sea de la mejor calidad,o puede haber algun condensador electrolitico molestando ,a proposito la imagen se ve normal? yo lo tendria un par de dias en prueba y si no explota jaja a cobrar.


Saludos.
21/03/2012 #62


elgriego dijo: Ver Mensaje
Hola Jonhatan,viste ! al final iba a arrancar ,No me acordaba del pulsador de service de la placa del trc,ya estoy viejo che.Con respecto al jungla ,son de calentar,con respecto al ci de vertical ,segun vos contas las tensiones estan correctas,quizas el ci no sea de la mejor calidad,o puede haber algun condensador electrolitico molestando ,a proposito la imagen se ve normal? yo lo tendria un par de dias en prueba y si no explota jaja a cobrar.


Saludos.
si la imagen se ve normal.! y bueno voy a seguir tu consejo y voy a dejarlo prendido un buen rato a ver que se revienta.!jeje otra consultita, en la entrada de video al conectar el dvd anda todo de lujo, pero cuando conecto a el cable los canales se sintonizan y se pierden, es un efecto oscilante aparece y desaparece la imagen.. como si el sintonizador iba a tener algun problema.. y no me deja ni amumentar ni bajar el volumen.. esto puede ser algun electrolitico?
21/03/2012 #63

Avatar de J2C

Esa falla de sintonizar los canales en algunos Philco es típica; el modo de CATV esta en STD, IRC ó HRC ????



Lo correcto es que este en CATV STD !!!!.




Saludos, JuanKa.-
21/03/2012 #64


necesito un tiempo ahora... se me cayo una resistencia y justo fue a hacer puente en el diodo D820 el RB155, y voló el fusible y ahora no arranca mas la fuente..:enfadado: justo ahi tuvo que caer....:enfadado: ahora primeramente voy a tener que reparar la fuente... que bronca.. cuando repare esto seguimos.. gracias.! mañana comento como me va con la fuente
21/03/2012 #65

Avatar de elgriego

Hola ,bueno esas cosas pasan,llendo a tu problema ,habras observado que ese tv tiene dos fuentes,la principal y la de stby ,que proporciona ,creo que unos 20vSabes nunca los medi y si los medi ,ya no me acuerdo pero seguro que son mas de 12v porque el filtro esta aislado a 25v. Esta tension alimenta un 7805 que le da de comer al micro y tambien alimenta un transistor que maneja el rele,si esta tension no esta ,no pega el rele y por lo tanto no arranca la fuente principal,los mas seguro es que se haya puesto en corto el puente rectificador o el transistor swiching,o se haya abierto un resistencia.

Saludos y Aguante.
22/03/2012 #66


J2C dijo: Ver Mensaje
Esa falla de sintonizar los canales en algunos Philco es típica; el modo de CATV esta en STD, IRC ó HRC ????



Lo correcto es que este en CATV STD !!!!.




Saludos, JuanKa.-

ponga en la que ponga me hace lo mismo..

---------- Actualizado después de 7 minutos ----------

aca estoy de nuevo, era el puente rectificador.! gracias elgriego por dar mas claridad a mis reparaciones.!
bueno sigo con el problema de sintonía, aca subo unas fotos para que vean es es lo que sucede
cuando enciendo el tv la imagen se ve perfecta po un minuto, luego de un segundo se pierde (como se ve en la figura 2) .. pero vuelve a verse bien la imagen luego de un segundo, por eso es como dije una especie de oscilacion perfecta que no varía en tiempo en ningun canal..
que puede ser esto? medi en el jungla los pines 15;30 y 46 y estoy suben y bajan los voltajes cuando la imagen se distorsiona cae el voltaje y cuando se ve bien estan los voltajes correctos..
Imágenes Adjuntas
Tipo de Archivo: png normal1.png (220,3 KB (Kilobytes), 12 visitas)
Tipo de Archivo: png distorsionada 2.png (260,2 KB (Kilobytes), 13 visitas)
22/03/2012 #67


medí y controle capacitores, diodos y resistencias y todos estan bien.. no será que el sintonizador tiene problemas? o el jungla?
22/03/2012 #68

Avatar de elgriego

Hola jonhatan,fijate que pasa ,si golpeas despacito ,al sinto,podria ser un falso contacto interno ,tambien fijate los voltages del sinto ,los 33v ,5v y los 12v ,si varian durante la falla.

Saludos.
22/03/2012 #69

Avatar de J2C

No llego a distinguir bien en la segunda foto la falla, pero parecen dos cosas:
a-) lo que dije del CATV STD (descartado por la prueba) y

b-) la bendita bobinita del AFT en el LA7680 en una zona húmeda como Misiones.

Como siempre solo son comentarios, con mucho cuidado debe tocarse esa bendita bobinita del AFT sino uno se vuelve loco para recuperar el TV funcionando.



Saludos, JuanKa.-

P.D.: me ha pasado también en algunos chasis Philco que toman los 33V de sintonia desde alguna de las derivaciones del FlyBack te tenian el electrolitico de filtrado seco sin necesidad de estar hinchado.
22/03/2012 #70

Avatar de elgriego

J2C dijo: Ver Mensaje


b-) la bendita bobinita del AFT en el LA7680 en una zona húmeda como Misiones.

Como siempre solo son comentarios, con mucho cuidado debe tocarse esa bendita bobinita del AFT sino uno se vuelve loco para recuperar el TV funcionando.




El Aft ,no lo habia considerado,Tenes razon juanca ,puede venir por ahy,como los junglas modernos , casi no usan bobinas,o usan una sola ,se me habia pasado ,si abre librado batallas jaja con el aft de los goldstar.

Saludos El Griego.
22/03/2012 #71


J2C dijo: Ver Mensaje
No llego a distinguir bien en la segunda foto la falla, pero parecen dos cosas:
a-) lo que dije del CATV STD (descartado por la prueba) y

b-) la bendita bobinita del AFT en el LA7680 en una zona húmeda como Misiones.

Como siempre solo son comentarios, con mucho cuidado debe tocarse esa bendita bobinita del AFT sino uno se vuelve loco para recuperar el TV funcionando.



Saludos, JuanKa.-

P.D.: me ha pasado también en algunos chasis Philco que toman los 33V de sintonia desde alguna de las derivaciones del FlyBack te tenian el electrolitico de filtrado seco sin necesidad de estar hinchado.


esta bobina seria la l202 no? bueno la toque la palpe y luego quice regularla con un destornillador de plastico pero esaba tomada y al parecer no gira..

elgriego dijo: Ver Mensaje
Hola jonhatan,fijate que pasa ,si golpeas despacito ,al sinto,podria ser un falso contacto interno ,tambien fijate los voltages del sinto ,los 33v ,5v y los 12v ,si varian durante la falla.

Saludos.
no, los voltajes en el sintonizador no varean..

como cambio esta bobina de aft? que codigo tengo que mirar para comprarla? y despues como la regulo?je
22/03/2012 #72

Avatar de J2C

Jonhatan

La Bendita Bobinita del AFT con el Jungla La7680 es todo un tema, tiene debajo del soporte plastico un capacitor que es siempre el que se va de valor. Yo ahora no recuerdo el valor.

Cuando he tenido ese problema hay dos solucines:
a-) Cambiando el conjunto LC por uno de otra placa de las que me han quedado dando vueltas en mi taller ya que es muy común el La7680 en muchísimos chasis.

b-) En mi pais hay un dicho: "Con paciencia y salivita el elefantito se la .M.O.D.E.R.A.D.O. a la hormiguita", nunca logre conseguir el conjunto en los lugares que compro repuestos, lo solucione con muchisima paciencia y tiempo; hay que retocar el ajuste un poco, cambiar de canal, ver si mejora y asi continuamente.



Saludos, JuanKa.-
22/03/2012 #73


aca estoy de vuelta.. procedi a quitar la bobina de la placa para ver y me encontre con que el capacitor que esta abajo esta quemado, (segun lo que veo) porque esta negro y haciendo mediciones con el capacimetro del tester me dio 2,2uf.. no se que capacidad tendria que medir, ademas debe estar en paralelo con la bobina asi que no se.. creo que lo mejor seria cabiar la bobina no?
22/03/2012 #74

Avatar de J2C

Esta en paralelo con la bobina y por lo tanto para poder medirlo debes al menos desconectar uno de sus terminales.

Es de pF (calculo entre 20 y 47pF, no mas) pero no medi nunca el valor dado que hace pocos años que me dedico a reparar TV, seguro y si tienes un poco de paciencia el colega ElGriego te sabra decir mucho mas que yo ya que ademas es mas metodico con el tema.
22/03/2012 #75


J2C dijo: Ver Mensaje
Jonhatan

La Bendita Bobinita del AFT con el Jungla La7680 es todo un tema, tiene debajo del soporte plastico un capacitor que es siempre el que se va de valor. Yo ahora no recuerdo el valor.

Cuando he tenido ese problema hay dos solucines:
a-) Cambiando el conjunto LC por uno de otra placa de las que me han quedado dando vueltas en mi taller ya que es muy común el La7680 en muchísimos chasis.

b-) En mi pais hay un dicho: "Con paciencia y salivita el elefantito se la .M.O.D.E.R.A.D.O. a la hormiguita", nunca logre conseguir el conjunto en los lugares que compro repuestos, lo solucione con muchisima paciencia y tiempo; hay que retocar el ajuste un poco, cambiar de canal, ver si mejora y asi continuamente.



Saludos, JuanKa.-
uhh ocea que aca en misiones va a se mas complicado todabia conseguir esa bobina..
que hago? no tengo tvs viejos aca porque hace poco que estoy empezando con los tvs.. asi que no se que hacer con esta bobina.. encima que la ferrita de adentro esta trincada y no se como sacarla..

---------- Actualizado después de 2 minutos ----------

aca subo una foto de el capacitor de la bobina..
Imágenes Adjuntas
Tipo de Archivo: png bobina quemada.png (218,1 KB (Kilobytes), 7 visitas)
22/03/2012 #76

Avatar de Black Tiger1954

Probá con un capacitor de 27 pF. La tensión en el pin 44 (TP3) varía?
22/03/2012 #77

Avatar de J2C

Jonhatan
Jonhatan dijo: Ver Mensaje
uhh ocea que aca en misiones va a se mas complicado todabia conseguir esa bobina .....
Estamos en el mismo país, lamentablemente la industria electrónica de TdF desde el año 1980 (no quedaron en el país ni fabricantes de resistencias) siempre fue solo ARMADURIA, todos los materiales relacionados con la electrónica venian en kit's como para hacer 500 TV's, tal vez inyectaran las partes plásticas y alguna que otra pavada.



Jonhatan dijo: Ver Mensaje
..... encima que la ferrita de adentro esta trincada y no se como sacarla .....
Por eso la alternativa b-)
J2C dijo: Ver Mensaje
..... b-) En mi pais hay un dicho: "Con paciencia y salivita el elefantito se la .M.O.D.E.R.A.D.O. a la hormiguita", .....
Y como mi país es el mismo que el tuyo deberás tener una enorma PACIENCIA para recuperar la bobina; siempre se traban esos nucleos (los TV's que los usan tienen sus añitos y el plastico se reseca) y además siempre son muy sensibles al metal que pudiese tener el calibrador en la punta.

Proba con el valor que comenta don BlackTiger1954 que es un valor acorde con las frecuencias que se manejan en esa área.



Saludos, JuanKa.-
22/03/2012 #78


quice intentar desconectar unas de las patas del capacitor y se hizo polvo..=/ tendre que conectar el de 27pf entonces y coolocar otra vez la bobina para ver si en la pata 44 para ver si varia.. aunque antes d desarmar todo esto hice las mediciones y la 44 no variaba..

J2C dijo: Ver Mensaje
Jonhatan

Estamos en el mismo país, lamentablemente la industria electrónica de TdF desde el año 1980 (no quedaron en el país ni fabricantes de resistencias) siempre fue solo ARMADURIA, todos los materiales relacionados con la electrónica venian en kit's como para hacer 500 TV's, tal vez inyectaran las partes plásticas y alguna que otra pavada.




Por eso la alternativa b-)

Y como mi país es el mismo que el tuyo deberás tener una enorma PACIENCIA para recuperar la bobina; siempre se traban esos nucleos (los TV's que los usan tienen sus añitos y el plastico se reseca) y además siempre son muy sensibles al metal que pudiese tener el calibrador en la punta.

Proba con el valor que comenta don BlackTiger1954 que es un valor acorde con las frecuencias que se manejan en esa área.



Saludos, JuanKa.-
pero y el forrite? se trinco y no puedo regularlo mas ahora... igual pruevo?

---------- Actualizado después de 6 minutos ----------

pregunto, la bobina L201 tambien es una trf 1066.. para que esta esta? puedo intercambiarla con la otra para probar si deja de hacer el problema?
22/03/2012 #79

Avatar de J2C

Jonhatan

Si se te rompio el capacitor, te tiene que quedar acceso desde abajo al ferrite o lo debes fabricar con MUCHISIMO CUIDADO tu el acceso, los nucleos de ferrite tienen ranuras de los dos extremos, deberás sacarlo con muchisimo cuidado para recuperarlo.

No tengo el esquematico, no te sabria decir pero si sacas otra bobina del mismo TV el televisor seguira sin andar.


Saludos, JuanKa.-
22/03/2012 #80


cambie por otra bobina que me dio un tecnico conocido, y no funciona.. sigue con el mismo problema..

---------- Actualizado después de 45 minutos ----------

pregunto, las videocasetteras tienen la propiedad de que se le puede conectar una antena y sacan una salida de audio video para conecar al tv no? esoy pensando en recomendarle a mi cliente que haga eso porque ya no se que mas hacer con este tv...me volvio loco ya.. probe de "toquetear las dos bobinas de trf1066 y no consigo nada.. inclusive peor queda la imagen..
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.