Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

22/03/2012 #81


segui jorobando y ahora recupere la imagen,aplico la señal con un conversor (de un dvd)..je este conversor funciona en el canal 3.. peero a mi me agarra la señal en el canal 37.!je y no hay caso de hacerlo funcionar otra vez en el canal 3.. el tema es que anda en el 37, ocea, anda porque agarra la señal se ve la imagen, pero al segundo desaparece. es decir, hace lo mismo que de un principio.. al parecer el problema de vaiven no es en las bobinas..
los escucho.!je se me quemo el cerebro..je un abraso grande y muchas gracias desde ya.!
22/03/2012 #82

Avatar de elgriego

Hola jonhatan ,como estas,hace lo siguiente segui el camino de la pata 44 del jungla,esta va al tr q208 y de ahy sale por emisor ,convertido en afc y va la pata 9 del micro.verifica el estado de salud de q 208 y de todo lo que esta en el camino,si todo esta bien ,sintoniza un canal ,y medi la tension en la base ,de q 208,cuando la sintonia es correcta tiene que aparecer un voltage fijo ,en el emisor tambien tiene que aparecer un voltage proporcional,que se envia al micro para el control de frecuencia,no recuerdo en este momento ,pero creo que eran 6 o 7v con ese nivel de tension en la pata 9 del micro el mismo realiza el ajuste del afc automaticamente ,cada ves que se cambia de canal ,si moves el nuecleo de la bobina de aft ,ese voltage en la base de q 208 tiene que aumentar o disminuir de acuerdo a cuanto estemos alejados del punto de trabajo de la bobina ,pero si hay sintonia ,no estamos tan lejos.vas a encontrar un punto de ajuste en el que esta tension va a llegar a un maximo, en el momento del mejor punto sintonia,esta condicion se tiene que repetir en la parta 9 del micro ,a tener paciencia ,porque el ajuste de la bobina de aft en el caso de que este corrida de su punto de trabajo, requiere bastante paciencia,pero nuevamente antes de tocar el nucleo fijate que voltage hay en los puntos que te señale,espero haber sido claro con la explicacion,cualquier cosa avisanos ,que aqui estamos para darte una mano.
23/03/2012 #83

Avatar de Black Tiger1954

Cuando la imagen se distorsiona, el sonido también falla?
23/03/2012 #84


Black Tiger1954 dijo: Ver Mensaje
Cuando la imagen se distorsiona, el sonido también falla?
no el sonido ni siquiera funciona, supongo que este tv mientras que no hay buena señal no da sonido o lo bloquea, como algunos tvs que vi que hacen eso..
23/03/2012 #85


elgriego dijo: Ver Mensaje
Hola jonhatan ,como estas,hace lo siguiente segui el camino de la pata 44 del jungla,esta va al tr q208 y de ahy sale por emisor ,convertido en afc y va la pata 9 del micro.verifica el estado de salud de q 208 y de todo lo que esta en el camino,si todo esta bien ,sintoniza un canal ,y medi la tension en la base ,de q 208,cuando la sintonia es correcta tiene que aparecer un voltage fijo ,en el emisor tambien tiene que aparecer un voltage proporcional,que se envia al micro para el control de frecuencia,no recuerdo en este momento ,pero creo que eran 6 o 7v con ese nivel de tension en la pata 9 del micro el mismo realiza el ajuste del afc automaticamente ,cada ves que se cambia de canal ,si moves el nuecleo de la bobina de aft ,ese voltage en la base de q 208 tiene que aumentar o disminuir de acuerdo a cuanto estemos alejados del punto de trabajo de la bobina ,pero si hay sintonia ,no estamos tan lejos.vas a encontrar un punto de ajuste en el que esta tension va a llegar a un maximo, en el momento del mejor punto sintonia,esta condicion se tiene que repetir en la parta 9 del micro ,a tener paciencia ,porque el ajuste de la bobina de aft en el caso de que este corrida de su punto de trabajo, requiere bastante paciencia,pero nuevamente antes de tocar el nucleo fijate que voltage hay en los puntos que te señale,espero haber sido claro con la explicacion,cualquier cosa avisanos ,que aqui estamos para darte una mano.
mueva a donde mueva la bobina la base de q208 tiene 9v y en el emisor tambien tiene 9v.. en la pata del jungla que voltaje tiene que haber?porque medi entre 44 y masa y me da 0,4v.. cambie el transistor diodos y capacitores electroliticos asociados pero nada cambia...

---------- Actualizado después de 6 minutos ----------

otra pregunta, colector de q208 no tendria que estar conectado a masa con un capacitor o algo? porque aca esta en el aire el colector..

---------- Actualizado después de 7 minutos ----------

perdon perdon el el pin 44 ese voltaje varía segun la posición del ferrite en la bobina, segun en donde le ajusto me da entre 1,5 y 3,2 o 4,6 a 5... pero sigue oscilando todo.. es decir, no logro que se mantenga un voltaje constante en la pata 44..
23/03/2012 #86

Avatar de Black Tiger1954

Bien, y moviendo el núcleo, qué tensiones tenés en el punto indicado con ?
Imágenes Adjuntas
Tipo de Archivo: jpg AFT TV.JPG (97,1 KB (Kilobytes), 9 visitas)
23/03/2012 #87


de nuevo logre que sintonice en el canal 3 con mi conversor.! y ahora veo midiendo y midiendo que en el la pata AGC del sircuito de sintonía el voltaje de 5v cae a 3,6v cada vez que la señal se pierde.. es decir en el segundo que se ve bien la imagen sube a 5v y en el segundo que se ve mal baja hasta 3,6v y cuando vuelve la imagen sube nuevamente a 5v, y asi sucesivamente..

---------- Actualizado después de 4 minutos ----------

Black Tiger1954 dijo: Ver Mensaje
Bien, y moviendo el núcleo, qué tensiones tenés en el punto indicado con ?
0v me da.. gire a donde gire me da 0v..

---------- Actualizado después de 2 minutos ----------

y si lo mido entre la base de q208 y el diodo me da 9v gire a donde gire el nucleo..
23/03/2012 #88

Avatar de Black Tiger1954

La base del Q208 9 volts?
Me parece que estás midiendo mal.
No obstante, viendo el esquema, hay un SL-2 el cual supongo que es un interruptor. Parecería que se puede anular el AFT (sintonía automática de frecuencia) y por ende, el AFC (control de frecuencia automático), y de hecho, si la medición en el punto que te indiqué está bien hecha, está anulado.
Esto me lleva a pensar que lo que no está funcionando es el circuito de "enclavamiento" (si mal no recuerdo se llamaba así) que es el que le indica al micro o jungla que sintonizó algo. Luego voy a mirar mejor el esquema para ver como hace este "enclavamiento".
23/03/2012 #89


Black Tiger1954 dijo: Ver Mensaje
La base del Q208 9 volts?
Me parece que estás midiendo mal.
No obstante, viendo el esquema, hay un SL-2 el cual supongo que es un interruptor. Parecería que se puede anular el AFT (sintonía automática de frecuencia) y por ende, el AFC (control de frecuencia automático), y de hecho, si la medición en el punto que te indiqué está bien hecha, está anulado.
Esto me lleva a pensar que lo que no está funcionando es el circuito de "enclavamiento" (si mal no recuerdo se llamaba así) que es el que le indica al micro o jungla que sintonizó algo. Luego voy a mirar mejor el esquema para ver como hace este "enclavamiento".
yo mido entre masa y base y me da 9v.. o como debo medir?
un sl-2?? no hay ningun interruptor aca..je

---------- Actualizado después de 7 minutos ----------

en todos los canales me hace la misma interferencia.. lo lleve a mi casa y lo conecte al cable y para todos los canales hace la misma ocsilacion..

otra cuestion, cuando desconecto el cable y dejo a la entrada de antena sin nigun cable no hace lluvia en la pantalla, solo queda en negro...

---------- Actualizado después de 9 minutos ----------

me sigue preocupando el integrado de salida vertical.. porque calienta demaciado, no da ni para tocarlo...
23/03/2012 #90

Avatar de elgriego

[QUOTE=Jonhatan;632793]

---------- Actualizado después de 6 minutos ----------

otra pregunta, colector de q208 no tendria que estar conectado a masa con un capacitor o algo? porque aca esta en el aire el colector..

---------- Actualizado después de 7 minutos ----------

Hola ,el colector de q 208 esta a positivo 9v ,no esta al aire ,por lo menos en el plano,el elemento (sl) al que se refiere el colega black tiger,es un puente ,en realidad es un circulo de cobre ,con un corte al medio,que ,tiene una gota de estaño ,que lo puentea y esta en serie con la r 204 que va ala base de q 208.

Si el afc no trabaja correctamente ,en ningun momento se va a estabilizar ,la tension en la pata 44 del jungla ,No olvidemos que quien maneja al sinto es el micro ,si el afc no es el correcto ,la data enviada al pll del sinto para efectuar la sintonia ,se vuelve erronea ,y el sinto no logra enclavar la frecuencia. El AGC es algo ,por lo cual no preocuparse ,es normal que cuando se sintonices un canal ,este varie ,para corregir la ganancia del sistema ,entre canales debiles y fuertes,primero logremos estabilizar la imagen ,despues nos preocupamos ,por si satura o aparece lluvia.

Segui revisando el lazo de aft ,afc ,el voltage tiene que llegar al micro ,lo que tengas en el emisor de q 208 ,tiene que aparecer en la pata del micro,es un voltage ,que cuando el punto de sintonia es el optimo ,tiene un maximo,si el voltage no aparece, revisa todo lo que esta en el camino desde el emisor de q208 hasta ,el pin 9 del micro.

Saludos.
23/03/2012 #91

Avatar de Black Tiger1954

A ver. En la pata 44 tenés de 1.2 a 5 volts según comentaste. Esa tensión a través de R204 va a la base del transistor. Si como decís en la base hay 9 volts, el transistor está mal. Que tensión hay en el emisor del Q208?
23/03/2012 #92


Black Tiger1954 dijo: Ver Mensaje
A ver. En la pata 44 tenés de 1.2 a 5 volts según comentaste. Esa tensión a través de R204 va a la base del transistor. Si como decís en la base hay 9 volts, el transistor está mal. Que tensión hay en el emisor del Q208?
te explico, aca en esta placa la tension va a travez de r203 a la base del transistor.. y r204 queda en una isla..en el emisor tambien hay 9v medidos de base a el emisor, y entre emisor y masa tiene 0v.. y q208 lo cambie por uno nuevo y sigue igual...

---------- Actualizado después de 37 minutos ----------

encontre la posible falla.. vieron que dije que el colector de q208 esaba al aire.. bueno cuando toco con mi dedo el colector la imagen se estabiliza y sintoniza perfectamente.! pero cuando cambio de canal vuelve a desestabilizar hasta que lo toco con el dedo y d ahi vuelve a estabilizarse... por que puede ser esto??
23/03/2012 #93

Avatar de Black Tiger1954

Si estos son los valores que estas midiendo, lo hayas cambiado o no, ese transistor no funciona.
Imágenes Adjuntas
Tipo de Archivo: jpg AFT TV1.JPG (100,7 KB (Kilobytes), 6 visitas)
23/03/2012 #94

Avatar de elgriego

Buenas ,no entiendo ,si entre base, emisor de q 208 hay 9v ,ese transistor esta que pela ,Jamas en condicones normales puede haber 9 v en ese punto,ese transistor es el origunal es un c 945? mirandolo con la panza para arriba es b,c,e ? En la base con respecto a masa ,chassis ,cuantos volt hay ,porque si en la base tenemos 9v en teoria en emisor ,tenemos que tener 9v -0,6 de la juntura osea ,8,4v por ejemplo,que voltage hay en colector? ,contanos esto y vemos como seguimos.

Saludos.
23/03/2012 #95


elgriego dijo: Ver Mensaje
Buenas ,no entiendo ,si entre base, emisor de q 208 hay 9v ,ese transistor esta que pela ,Jamas en condicones normales puede haber 9 v en ese punto,ese transistor es el origunal es un c 945? mirandolo con la panza para arriba es b,c,e ? En la base con respecto a masa ,chassis ,cuantos volt hay ,porque si en la base tenemos 9v en teoria en emisor ,tenemos que tener 9v -0,6 de la juntura osea ,8,4v por ejemplo,que voltage hay en colector? ,contanos esto y vemos como seguimos.

Saludos.
mmm.. medi mal.. entre chasis y Emisor:7,2 chasis y colector:9v chasis y base:7,7v
23/03/2012 #96

Avatar de elgriego

Ahora me esta gustando ,y al la pata del micro cuanto llega?

Saludos.
23/03/2012 #97

Avatar de Black Tiger1954

Es muy complicado ayudarte si no te ponés las pilas al medir. Uno a la distancia intenta ayudarte y solo tiene como referencia el circuito y tus mediciones. Si hay un error en ellas el diagnóstico es imposible.
Bien, entonces vuelvo a la pregunta de este post:
TV philco da mal barrido vertical
23/03/2012 #98


elgriego dijo: Ver Mensaje
Ahora me esta gustando ,y al la pata del micro cuanto llega?

Saludos.
a la pata 9 del micro me llega 2,7v y 3v cuando mejora la imagen..

Black Tiger1954 dijo: Ver Mensaje
Es muy complicado ayudarte si no te ponés las pilas al medir. Uno a la distancia intenta ayudarte y solo tiene como referencia el circuito y tus mediciones. Si hay un error en ellas el diagnóstico es imposible.
Bien, entonces vuelvo a la pregunta de este post:
TV philco da mal barrido vertical
mal barrido vertical fue al principio, luego de eso cambié el yugo y el barrido vertical anda bien.! el problema es ahora la sintonia..
23/03/2012 #99

Avatar de Black Tiger1954

Y si hacés click en el enlace que puse?
23/03/2012 #100


pero con los voltajes en ese punto no sintoniza absolutamente nada,, cuando regulo el trimer vr 101 ahi baja el voltaje de base y ahi sintoniza y se pierde.. y ahi los voltajes son base 5.2v emisor 4,6v...

---------- Actualizado después de 5 minutos ----------

Black Tiger1954 dijo: Ver Mensaje
Es muy complicado ayudarte si no te ponés las pilas al medir. Uno a la distancia intenta ayudarte y solo tiene como referencia el circuito y tus mediciones. Si hay un error en ellas el diagnóstico es imposible.
Bien, entonces vuelvo a la pregunta de este post:
TV philco da mal barrido vertical
y si muevo el nucleo sube y baja el voltaje.. ojo el nucleo de l201.. porque el l202 practicamente no cambia mucho el voltaje.. y los voltajes sobre ese diodo van de 2,1v a 4,7v segun si la posicion del nucleo..

---------- Actualizado después de 43 minutos ----------

YA TOME UNA DECISION Y VOY A ENTREGAR EL TV ASI.. NO SE QUE HACER MAS Y SIN UN OSCILOSCOPIO NO ESTOY SEGURO DE LO QUE HAGO.. ADEMAS ESTOY SACANDO SU VALIOSO TIEMPO, Y NO QUIERO MOLESTARLOS MAS. MUCHISIMAS GRACIAS A TODOS.! EL CAMBIO DEL YUGO FUE UN EXITO GRACIAS A USTEDES.! POR SER EL PRIMER TV QUE REPARO YA ME SIENTO BASTANTE BIEN POR EL SOLO HECHO DE HABER CAMBIADO EL YUGO Y QUE FUNCIONE.!
MUCHAS GRACIAS A TODOS Y DISCULPEN LA PERDIDA DE SU TIEMPO QUE SIGNIFICO AYUDARME A MI.! GRACIAS.!
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.