Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

27/10/2017 #1


Tv Philco pfs2908 no Enciende
Hola muy buenas tardes!
Bueno voy al grano tengo un Tv pilco modelo: pfs2908 que no enciende... solo llega a hacer el chillido de encendido pero luego se calla y no pasa nada y el led de stand by queda encendido.

He probado quitandole el ci vertical: LA7846N y el TV arranco pero con la linea horizontal que se ve en la pantalla.. pero "arranco"...

lei por ahy que en el pin 7 y 4 del ci vertical:LA7846N debo tener 24v pero yo medi solo 17v. (con el integrado quitado de la placa osea medi en los agujeros de la placa).
No se si sera la manera correcta de medir la tension asi sin el integrado.

este integrado vertical debe estar mal alimentado? cual es su opinion?



Desde ya mychas gracias!
28/10/2017 #2

Avatar de elgriego

Hola deivi2016,deberias revisar de donde proviene esa alimentacion y especialmente el fitro de la misma.

Pd ,,,segun el manual de service,esa tension es correcta,tenes que tener +16 V en el pin 7 y -16V en el pin 1 y 2. Ya que ese ci se alimenta con fuente partida,,,si las tensiones estan correctas,,y ya que imagino que no tenes osciloscopio,,,camba el ci.





Saludos.
28/10/2017 #3

Avatar de pandacba

Medi si esta presente la tensión negativa
30/10/2017 #4


Hola muchachos les cuento que sigo en la reparacion del tv.. les cuento que reemplace el ci vertical por uno nuevo pero no logre resultados favorables todo sigue igual.. tambien reemplace 3 capacitores cercanos al ci vertical pero nada.. la tv solo me enciende cuando retiro el ci vertical cuando lo coloco ase en efuerso de prender con el tipico chillido pero a los pocos segundos se apaga.. alguna otro consejos maestros?

un saludo.

elgriego dijo: Ver Mensaje
Hola deivi2016,deberias revisar de donde proviene esa alimentacion y especialmente el fitro de la misma.

Pd ,,,segun el manual de service,esa tension es correcta,tenes que tener +16 V en el pin 7 y -16V en el pin 1 y 2. Ya que ese ci se alimenta con fuente partida,,,si las tensiones estan correctas,,y ya que imagino que no tenes osciloscopio,,,camba el ci.





Saludos.
tienes el manual para pasarmelo ? consegui uno pero creo q no es..

pandacba dijo: Ver Mensaje
Medi si esta presente la tensión negativa
la tension negativa en el ci vertical me hablas?
30/10/2017 #5

Avatar de elgriego

Hola deivi,,si,,, tenes que medir la tension negativa tambien.

Aqui te adjunto el diagrama.



Saludos.
Archivos Adjuntos
Tipo de Archivo: pdf Chasis LB6-A.pdf (4,69 MB (Megabytes), 3 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.