Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

31/07/2013 #1

Avatar de morta

Tv Philips 21" Modelo pt128a/77b sin imagen pero con sonido
Estimados recurro a su iluminación

Apago el tele a la noche normalmente queda en stand by al otro dia lo prendo y solo tengo audio pero no imagen, lo destapo para investigar y no encuentro nada raro, desueldo el transistor del horizontal para revisarlo bu1508dx esta normal repaso las soldaduras del flyback verifico que hay alta tensión en el tubo ok.

Lo único que cambio es que ahora al apagarlo hay un destello en la pantalla pero sigue sin dar imagen pero con el sonido de los canales.

subiendo el screen despliega una linea horizontal en la mitad de la pantalla

El chasis es Anubis s dd de phillips.

Adjunto un video

01/08/2013 #2

Avatar de SSTC

mal síntoma, no creo que sea el micro se me hace que es un problema en el tubo, con el tester en la escala de 200 medí la tensión de los transistores y fíjate si tiene variaciones y en escala de 2000 el screem y focum si te animas...
01/08/2013 #3

Avatar de morta

ahi vamos mal por que el tester tiene hasta 1000, yo lo estaba buscando por el lado del tda de deflexion vertical por que en la pata 8 no tengo oscilograma como me marca el manual del chasis,
01/08/2013 #4

Avatar de SSTC

no eso seria lo de menos porque puede que el barrido este lo que no creo que este es la etapa de las tensiones de Tubo. porque sino tendría un punto blanco en el medio y solo veo que aparece una imagen punto grande cuando lo apagas o sea que el haz puede que este y se allá ido al diablo, o puede que cuando apagas una pequeña tension valla a los transistores de video pero por el tamaño del punto yo te diría que no hay excitación en ese tubo... faltan las tensiones
02/08/2013 #5

Avatar de morta

te subo una foto del tubo
en el conector que viene desde cerca del flyback tengo 174v en el primero de la izquierda y 0v en los dos restantes con el tv encendido y sin señal de antena.

según el plano tengo 174v donde tendría que tener 160, en la pata 2 del flyback en vez de 95v tengo 120v
Imágenes Adjuntas
Tipo de Archivo: jpg 100_0471.jpg (143,5 KB (Kilobytes), 33 visitas)
02/08/2013 #6

Avatar de el-rey-julien

subiendo el screen despliega una linea horizontal en la mitad de la pantalla
recién vi el hilo,estas midiendo donde no esta el problema.el problema esta en la etapa vertical,
empezá por verificar las tensiones del ic del vertical y de momento olvidate de revisar el trc y sus tensiones,
en caso de que esten presente la tension del vertical ,reemplaza el ic o prueba re-soldarlo primero

edito :
revisa en el flyback solo la salida de los 25 volt que alimenta la etapa vertical,si tiene una r de bajo valor y esta abierta ,antes de reemplazarla verifica corto en ic vertical y si le llega la señal del jungla al ic
09/08/2013 #7

Avatar de morta

Bueno actualizo las ultimas novedades, cambie el tda 3653b y ahora tengo deflexión vertical ya que veo las lineas del screen pero sigo sin imagen..
Voy a seguir buscando la falla....
09/08/2013 #8

Avatar de el-rey-julien

bajale el brillo para que no se vean las lineas de borrado
14/08/2013 #9

Avatar de morta

ya esta funcionando el resucitado, era el integrado vertical nomas!

cuando dije que había recuperado imagen pero no se veía era que se me paso de conectar el cable de rgb al tubo....
14/08/2013 #10

Avatar de el-rey-julien

viste,el problema era el vertical nomas
24/10/2014 #11


Buenas amigo sabes que tengo el mismo problema con este TV, tengo sonido y todo pero sin imagen, estuve leyendo todo el hilo me podrías decir como comprobar el vertical? y cual es? muchas gracias de antemano.
25/10/2014 #12

Avatar de elgriego

Hola walteran,Te paso el manual y una foto del ci de salida vertical,para que te des cuenta de cual es.

Exitos con la reparacion.

El Griego.
Imágenes Adjuntas
Tipo de Archivo: jpg images.jpg TDA.jpg (6,7 KB (Kilobytes), 13 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf 21PT128A Anubis S DD.pdf (1,17 MB (Megabytes), 30 visitas)
26/10/2014 #13


Muchas gracias por responder Griego, una consulta el CI de la imagen no es el del audio?
lo que hice fue cambiar varios capacitores que rodean el TDA9302H y tambien varios capacitores de la fuente.
Ahora la pantalla ilumina pero sin imagen, dejo una imagen.
26/10/2014 #14

Avatar de elgriego

Hola walteran, Si usa ese integrado que describis,Tda 9302h,No es un chasis anubis! ,como el que subi,Si sos tan amable postea el modelo del tv,o el numero de chasis.

Pd, El Tda 3653b, Era la salida vertical de los philips ,como el que se describe al principio del post,si miras el diagrama ,te vas a dar cuenta.

Saludos.
26/10/2014 #15


Gracias Griego, el TV es un Tv Philips 20pt324b/77B y el diagrama aparentemente es este:
Archivos Adjuntos
Tipo de Archivo: pdf philips L9.2A (1).pdf (3,94 MB (Megabytes), 14 visitas)
26/10/2014 #16

Avatar de elgriego

Hola walteran,Controla que en la pata 6 del tda 9302h tengas .con respecto a chasis,por ej la carcasa del sintonizador,+ 13v y en la pata 4 -13v.

Fijate eso y vemos como seguimos.

Saludos.
26/10/2014 #17


Buenisimo Gracias Griego realice las mediciones en el TDA9302H y son estas:
Pata1 : 0V
Pata2:12V
Pata3:-11V
Pata4:entre -11 y -13V
Pata5:0V
Pata6:entre 13 a 14V
Pata7:0 a 1V

Tambien te dejo unas mediciones que tengo que por ahi orientan mas. La primera es del Flayback y la segunda de la placa que va al tubo.


26/10/2014 #18

Avatar de elgriego

Hola,tanto oscila el voltage De alimentacion del ci?,En Teoria deberia funcionar,Pero!.

Por lo que se ve en la foto,falta video,vos tocaste el pote de screen del flyback, o arranco asi?

Pd A La salida del diodo 6409 que viene de la pata 7 del flyback,que voltage tenes?

Saludos.
26/10/2014 #19


Si arranco asi, si yo le regulo el screen va aumentando el brillo y llega un punto en donde el TV se apaga.
A la salida del diodo 6409 hay 152V
27/10/2014 #20


No veo las imágenes!!
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.