Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/05/2012 #21


Proba desconectar el PTC a ver si por lo menos te arranca, aunque como dicen los otros no tiene nada que ver.
Coincido con los demás que busques una buena lupa y controles los pads de soldadura uno por uno, si ves alguno un poco dudoso, metele estaño nomas, te lo digo porque como reparador me paso un montón de veces, que las soldaduras parecen buenas pero ahí esta el problema.
Saludos.
31/05/2012 #22


elgriego dijo: Ver Mensaje
Hola leansms,como estas? Bueno como dijo jack ,vamos por partes,Como ta han dicho los colegas, El desmagnetizador ,no imfluye en el funcionamiento de la fuente de alimentacion,Por empezar habria que ver ,que la fuente de alimentacion ,entregue las tensiones en su secundario,para las diferentes etapas,por lo que veo en la foto es un chassis L03,por lo tanto se alimenta con 95v de +B,Es decir sobre el terminal positivo,de C2564 ,(es un filtro de 47 por 160v ),tiene que aparecer 95v,esto es lo primero que tenes que verificar ,Que esta tension aparesca y se mantenga estable.

Con respecto al screen ,en este tipo de chassis ,no es recomendable andar tocandolo,ya que al sacarlo de su punto de trabajo ,el equipo suele ponerse en proteccion ,debido al circuito de corriente de haz y eht.

Por eso primero, verifica que hace la fuente y despues vemos como seguimos.

Saludos Atte El Griego.

Pd... puede pasar ,que se corten los caminos ,que pasan cerca del sinto y de las fichas de Av,Es bastante comun que se corten las lineas de datos sda ,scl,y entonces el micro al arrancar al tv ,detecta la falta de comunicacion con el sinto y no sale de stby,o arranca y se corta, sin llegar a dar brillo.


Hola!! Chequie ese condensador, y me tira 116.8 Voltios, es algo normal???


EL TRC, o lamparita no prende, solo hace a veces el chispeo si el screen no esta bien regulado, pero no prende luz

y tengo otro phillips de 14 pulgadas que prende luz
31/05/2012 #23

Avatar de SSTC

leansms dijo: Ver Mensaje
Hola!! Chequie ese condensador, y me tira 116.8 Voltios, es algo normal???


EL TRC, o lamparita no prende, solo hace a veces el chispeo si el screen no esta bien regulado, pero no prende luz

y tengo otro phillips de 14 pulgadas que prende luz
La tensión de +B creo que esta bien habría que esperar a alguien que conozca este chasis y lo confirme bien. pero generalmente esa es la tensión. Lo de la lámpara es el filamento que de una no esta arrancando, pero el chispeo es porque arranca y se re protege de una, tienes que ver con mas detalle que estará pasando porque no es normal lo que me dices.

Un cordial saludo
31/05/2012 #24

Avatar de elgriego

Hola leansms,Vas a hacer la siguiente prueba ,Atencion a las indicaciones porque podes recibir una descarga desagradable.

Vamos a chequear que el trc ,no este con aire ,debido a un golpe en el zocalo del tubo,para esto vamos a sacar el chupete,es decir la conexion del anodo del trc .Con el tv desconectado de la red vas a tomar dos destornilladores largos y de buena aislacion,es preferible que uno de ellos sea de pala,vas a apoyar un destornillador contra la campana del trc ,en la parte cubierta de grafito (la parte negra),vas a tomar el destornillador plano y tocando la parte metalica de uno con el otro ,vas a introducir el destornillador plano por debajo del chupete,cuando acerques el destornillador al terminal de alta ,vas a escuchar una descarga ,eso te va a indicar que el condensador interno del tubo acuadag se descargo,una ves logrado esto sacas el chupete, lo metes en un recipiente de vidrio,por ej un frasco de mermelada o cafe ,y pones en marcha el tv ,y a ver que pasa ,deberia prender el filamento del trc y aparecer alta,lo que se va a manifestar con un soplido caracteristico dentro del frasco y olor a ozono.Si arranca tenes el tubo mal.

Existen otras pruebas que se podrian realizar ,pero me hace ruido el tema que moviendo el screen escucharas ese ruido,Y tambien ese trrrrrrrrrrqqqqqqqqqqqqq agudo,Me suena a tubo pinchado,Quizas me equivoque ,y sea otra cosa,con respecto al +b estimo que esta normal ,sobre todo si el horizontal no arranca.

Saludos.

Pd pasame el numero de chassis ,porque tengo dos chassis diferentes para ese modelo de tv.

Saludos.
04/06/2012 #25


SSTC dijo: Ver Mensaje
La tensión de +B creo que esta bien habría que esperar a alguien que conozca este chasis y lo confirme bien. pero generalmente esa es la tensión. Lo de la lámpara es el filamento que de una no esta arrancando, pero el chispeo es porque arranca y se re protege de una, tienes que ver con mas detalle que estará pasando porque no es normal lo que me dices.

Un cordial saludo



elgriego dijo: Ver Mensaje
Hola leansms,Vas a hacer la siguiente prueba ,Atencion a las indicaciones porque podes recibir una descarga desagradable.

Vamos a chequear que el trc ,no este con aire ,debido a un golpe en el zocalo del tubo,para esto vamos a sacar el chupete,es decir la conexion del anodo del trc .Con el tv desconectado de la red vas a tomar dos destornilladores largos y de buena aislacion,es preferible que uno de ellos sea de pala,vas a apoyar un destornillador contra la campana del trc ,en la parte cubierta de grafito (la parte negra),vas a tomar el destornillador plano y tocando la parte metalica de uno con el otro ,vas a introducir el destornillador plano por debajo del chupete,cuando acerques el destornillador al terminal de alta ,vas a escuchar una descarga ,eso te va a indicar que el condensador interno del tubo acuadag se descargo,una ves logrado esto sacas el chupete, lo metes en un recipiente de vidrio,por ej un frasco de mermelada o cafe ,y pones en marcha el tv ,y a ver que pasa ,deberia prender el filamento del trc y aparecer alta,lo que se va a manifestar con un soplido caracteristico dentro del frasco y olor a ozono.Si arranca tenes el tubo mal.

Existen otras pruebas que se podrian realizar ,pero me hace ruido el tema que moviendo el screen escucharas ese ruido,Y tambien ese trrrrrrrrrrqqqqqqqqqqqqq agudo,Me suena a tubo pinchado,Quizas me equivoque ,y sea otra cosa,con respecto al +b estimo que esta normal ,sobre todo si el horizontal no arranca.

Saludos.

Pd pasame el numero de chassis ,porque tengo dos chassis diferentes para ese modelo de tv.

Saludos.
Hola, voy a hacer esa prueba entonces, si se sacar la tension del tuvo. es lo primero que hago siempre por seguridad. EL Trqqqqqqq agudo, era el chispero de la lamparita. (creo que se le dice filamento TRC)

Me podrian indicar o dividir esta imagen con colores en paint (y subir la imagen a 6600.es), Me gustaria tener bien en claro cual es la zona de imagen, cual es la parte de sonido, cual es la parte de XXXXX, asi me ubico mejor y aprendo bien? Tb usar por ejemplo eso de el vertical u horizontal, agregarlo a la imagen asi se donde esta.

El chasis no lo dice la tv, pero fijate si te alcanza con ver esta imagen.

04/06/2012 #26

Avatar de el-rey-julien

116 volt es mucho,como digo elgriego ese chasis trabaja con 95 volt ,revisa todas las soldaduras de la fuente
pero primero descarga el capacitor grande de la fuente,antes de meter soldador
saludos de su majestad¡¡¡
04/06/2012 #27

Avatar de SSTC

dame unos minutos y te hago el trabajo de separtarte las etapas asi se llaman y hacele caso a el-rey-julien el me ayudo mucho a reparar televisores.(los conoces como: rey julien, su majestad, lemur, nombre real, etc tiene mas nombre que resetas doña pretona en su libro)

----muchos añpos despues----

Bueno esto es mas o menos así estaría bueno si encontras el diagrama electrónico porque en la placa generalmente los componentes están desparramados por toda la placa es normal, pero suele confundir. Para mejor ayuda escribi en un papel los códigos de los IC(circuitos integrados) y sabrás que hacen cada uno

- La etapa de color gris es la fuente (guarda con el capacitor grande suele quedar cargado de 300Vcc)
- La de color verde es la etapa de sintonización y entrada de señales hay no toques nada
- Lo rojo es la etapa de alta tensión del tubo grilla, cátodo ,filamento y alimentación de video como barrido horizontal que es la bobina que esta en el cuello del tubo.
- La que esta de color azul es la de barrido vertical que es la otra bobina del cuello del tubo, si son dos
- La de amarillo es la de audio que como podrás ver esta mas desparramada que **** de vaca
- La de violeta es el cucarachon (etapa de micro) conocido como junglar esta el control de video control de audio control de acá y de allá esta todo lo que es manual para el usuario, pero falta uno que no lo veo!!! que es el picaxe de control es un integrado de 4+4 pines que controla todo sino es el que encerré no sé

si me equívoco bienvenido el que viene despues de mi

esta vez no hay saludos cordiales exito genio (es broma)
Imágenes Adjuntas
Tipo de Archivo: jpg 0001.jpg (297,9 KB (Kilobytes), 34 visitas)
04/06/2012 #28

Avatar de el-rey-julien

pueden llamarme como gusten ,pero prefiero ''su majestad'' o simplemente ''el lemur''
04/06/2012 #29


SSTC dijo: Ver Mensaje
dame unos minutos y te hago el trabajo de separtarte las etapas asi se llaman y hacele caso a el-rey-julien el me ayudo mucho a reparar televisores.(los conoces como: rey julien, su majestad, lemur, nombre real, etc tiene mas nombre que resetas doña pretona en su libro)

----muchos añpos despues----

Bueno esto es mas o menos así estaría bueno si encontras el diagrama electrónico porque en la placa generalmente los componentes están desparramados por toda la placa es normal, pero suele confundir. Para mejor ayuda escribi en un papel los códigos de los IC(circuitos integrados) y sabrás que hacen cada uno

- La etapa de color gris es la fuente (guarda con el capacitor grande suele quedar cargado de 300Vcc)
- La de color verde es la etapa de sintonización y entrada de señales hay no toques nada
- Lo rojo es la etapa de alta tensión del tubo grilla, cátodo ,filamento y alimentación de video como barrido horizontal que es la bobina que esta en el cuello del tubo.
- La que esta de color azul es la de barrido vertical que es la otra bobina del cuello del tubo, si son dos
- La de amarillo es la de audio que como podrás ver esta mas desparramada que **** de vaca
- La de violeta es el cucarachon (etapa de micro) conocido como junglar esta el control de video control de audio control de acá y de allá esta todo lo que es manual para el usuario, pero falta uno que no lo veo!!! que es el picaxe de control es un integrado de 4+4 pines que controla todo sino es el que encerré no sé

si me equívoco bienvenido el que viene despues de mi

esta vez no hay saludos cordiales exito genio (es broma)
JOYA gracias por el laburo, ahora entiendo mucho mejor todo. Mañana mismo me pongo a revisar bien la fuente, yo tengo el diagrama o manual creo con cada numero de los componentes, sus valores, etc, asi que voy a revisar bien. ya que a veces no se puede ver bien algunos


el-rey-julien dijo: Ver Mensaje
116 volt es mucho,como digo elgriego ese chasis trabaja con 95 volt ,revisa todas las soldaduras de la fuente
pero primero descarga el capacitor grande de la fuente,antes de meter soldador
saludos de su majestad¡¡¡
Ok, eso voy a hacer. Para descargar el capacitor grande solo basta con hacer lo que yo hago generalmente, es enganchar un cocodrilo al puesta a tierra, con el destornillador y meterlo dentro del chupete, para que se escuche el tipico sonido de descarga?

O para descargar ese condensador, hay que hacer otra cosa?
04/06/2012 #30

Avatar de el-rey-julien

se descarga con una lampara o con una resistencia ,pero no el chupete,ese es el fliback,no toques ese chupete
yo te decía el capacitor grande que esta en el primario de la fuente ese si descargarlo
04/06/2012 #31


el-rey-julien dijo: Ver Mensaje
se descarga con una lampara o con una resistencia ,pero no el chupete,ese es el fliback,no toques ese chupete
yo te decía el capacitor grande que esta en el primario de la fuente ese si descargarlo
A ok, pense que descargando el flyback ya descargaba todo, incluso ese condensador.

Entonces con solo una lampara digamos cualquiera de 220, las que usamos en velador, tocamos las puntas con las del condensador y todo deberia descargarse.
04/06/2012 #32

Avatar de el-rey-julien

el primario de la fuente esta en la parte gris,el capasitor es el grande ese
si con una lampara de 220 ,no se quema,pero pega un destello y se apaga--listo esta descargado
04/06/2012 #33


Gracias, mañana me pongo a hacer todo!!
05/06/2012 #34

Avatar de SSTC

el-rey-julien dijo: Ver Mensaje
pueden llamarme como gusten ,pero prefiero ''su majestad'' o simplemente ''el lemur''
Despues no te quejes si te llamo como quiera

Con respecto al capacitor de 220µF 400V el lemur te explico bien con un foco y dos cocodrilos (caimanes) uno a cada pata del capacitor (2 en este caso) y sspaaaaaa se descarga de toque o mismo con una resistencia, pero como eres nuevo en esto si de una campeón usa la lámpara y procura que este bien descargadito porque mamita si te agarra (cuando uno te comenta de esto es porque le paso y le sigue pasando por costumbre supongo)
05/06/2012 #35


elgriego dijo: Ver Mensaje
Hola leansms,Vas a hacer la siguiente prueba ,Atencion a las indicaciones porque podes recibir una descarga desagradable.

Vamos a chequear que el trc ,no este con aire ,debido a un golpe en el zocalo del tubo,para esto vamos a sacar el chupete,es decir la conexion del anodo del trc .Con el tv desconectado de la red vas a tomar dos destornilladores largos y de buena aislacion,es preferible que uno de ellos sea de pala,vas a apoyar un destornillador contra la campana del trc ,en la parte cubierta de grafito (la parte negra),vas a tomar el destornillador plano y tocando la parte metalica de uno con el otro ,vas a introducir el destornillador plano por debajo del chupete,cuando acerques el destornillador al terminal de alta ,vas a escuchar una descarga ,eso te va a indicar que el condensador interno del tubo acuadag se descargo,una ves logrado esto sacas el chupete, lo metes en un recipiente de vidrio,por ej un frasco de mermelada o cafe ,y pones en marcha el tv ,y a ver que pasa ,deberia prender el filamento del trc y aparecer alta,lo que se va a manifestar con un soplido caracteristico dentro del frasco y olor a ozono.Si arranca tenes el tubo mal.

Existen otras pruebas que se podrian realizar ,pero me hace ruido el tema que moviendo el screen escucharas ese ruido,Y tambien ese trrrrrrrrrrqqqqqqqqqqqqq agudo,Me suena a tubo pinchado,Quizas me equivoque ,y sea otra cosa,con respecto al +b estimo que esta normal ,sobre todo si el horizontal no arranca.

Saludos.

Pd pasame el numero de chassis ,porque tengo dos chassis diferentes para ese modelo de tv.

Saludos.

Hola, probe lo de sacar el chupete y ponerlo en un frasco, pero el filamento trc no prende luz, sigue igual. No se noto diferencias. Solo un ruidito hacia adentro del frasco.





el-rey-julien dijo: Ver Mensaje
116 volt es mucho,como digo elgriego ese chasis trabaja con 95 volt ,revisa todas las soldaduras de la fuente
pero primero descarga el capacitor grande de la fuente,antes de meter soldador
saludos de su majestad¡¡¡
Hola, repase todas las soldaduras, las mire bien, le pase con el soldador por las dudas estaria alguna mal, pero siguio todo igual, no mejoro nada.

---------- Actualizado después de 9 minutos ----------

Hay algunos condensadores que por ejemplo tienen 470 UF, y no los puedo chequear con mi capacimetro, porque trae 2uf, 20 UF, 200 N, 20 n, 2000 P


Algunos me dice que revise el transistor driver vertical que esta en la fuente, pero no se bien como chequearlo con el multimetro, primero chequeaba con la opcion de continuidad y daba 480, despues 670, despues intercambiando las puntas, se iba a 1000 y pico.
05/06/2012 #36

Avatar de SSTC

leansms dijo: Ver Mensaje
Hay algunos condensadores que por ejemplo tienen 470 UF, y no los puedo chequear con mi capacimetro, porque trae 2uf, 20 UF, 200 N, 20 n, 2000 P

Algunos me dice que revise el transistor driver vertical que esta en la fuente, pero no se bien como chequearlo con el multimetro, primero chequeaba con la opcion de continuidad y daba 480, despues 670, despues intercambiando las puntas, se iba a 1000 y pico.
el que te metio fruta es un nabo, para estamos mal y este tubo no puede ser que no arranque :enfadado: vamos por otro lado intenta armar todo bien como va y despues filma un video (subilo a youtube) si puedes apunta sobre donde dices que se escucha el sonido mas que nada para saber que ruido es por que la a/no/me/atropella es una . con eso reconoceremos de donde proviene el sonido??? como que componentes lo puede estar generando??? vamos a lo concreto estamos metiendo dedo y esto no va ni para adelante ni para atras.:enfadado:
05/06/2012 #37


SSTC dijo: Ver Mensaje
el que te metio fruta es un nabo, para estamos mal y este tubo no puede ser que no arranque :enfadado: vamos por otro lado intenta armar todo bien como va y despues filma un video (subilo a youtube) si puedes apunta sobre donde dices que se escucha el sonido mas que nada para saber que ruido es por que la a/no/me/atropella es una . con eso reconoceremos de donde proviene el sonido??? como que componentes lo puede estar generando??? vamos a lo concreto estamos metiendo dedo y esto no va ni para adelante ni para atras.:enfadado:
Hola, dale a la noche hago el video y lo subo. Te comento algo, estuve dele analizar la placa con el multimetro y note esto:

La resistencia 3403 (Dorado , rojo, rojo, rojo) da los valores bien 2.17

Despues hay otra resistencia igual, la 3420
resistencia dorado , rojo rojo rojo no me da valores. No me da nada. todo 0. Y es igual a la de arriba. Esta resistencia esta en el medio de la bobinita esa de iman y condensador 47uf 160 volt, cerca del flyback, justo la que se ve en esta imagen en medio del condensador y la bobina (no esta marcada con ninguna imagen)






El diodo 6550 el mas grande de la placa, que esta cerca del transformador con cinta amarillo, en continuidad me hace un ruido 4 segundos y da 154, cuando cambio las posiciones y pongo el positivo del multimetro en el negativo del diodo, hace ruido unas milesimas de segundo , da varios valores llega hasta 1800 baja a 1
Los demas diodios que son mas chiquitos, no hacen ruido, solo dan un valor, y cuando cambio la posicion dan 1



LA ubicacion 7521 transistor mosfet,lo chequie como se chequean en internet. Y lo que note es que cuando cambio la posicion, no me baja el voltaje como en internet, vi que algunos con una monedita hacen que vuelva a los valores normales, a mi no me bajo el valor, siempre dio igual

En internet por ejemplo cuando median, daba 500, despues cuando cambiaban de posicion daba 0.80 , y ahi usaban la monedita para volverlo a valores normales.

Pero en mi caso , no necesito hacer eso, porque cambiando la posicion, me da el mismo valor, 480
05/06/2012 #38

Avatar de el-rey-julien

el transistor es del horizontal no del vertical(el vertical tiene un ic)
creo que es but11 ? el transistor horizontal
también puedes desconectar el yugo y probar si enciende,si enciende es porque el yugo esta en corto o tiene algunas espiras en corto (puede que eso también influya en la mancha de la pantalla).
bueno de a poco lo vamos a sacar adelante¡¡¡
su majestad el rey julien rey de todas las cosas saluda¡¡¡¡

PD:
no se que opinan ustedes muchachos?
05/06/2012 #39

Avatar de Gudino Roberto duberlin

Amigo leansms, cuando mides un componente montado, debes al menos desoldar un pin como el caso de un diodo, resistencia condensador, etc. Pregunto al menos tienes correctas todas las tensiones en el secundario de la fuente?.-
05/06/2012 #40

Avatar de SSTC

el-rey-julien dijo: Ver Mensaje
el transistor es del horizontal no del vertical(el vertical tiene un ic)
creo que es but11 ? el transistor horizontal
también puedes desconectar el yugo y probar si enciende,si enciende es porque el yugo esta en corto o tiene algunas espiras en corto (puede que eso también influya en la mancha de la pantalla).
bueno de a poco lo vamos a sacar adelante¡¡¡
su majestad el rey julien rey de todas las cosas saluda¡¡¡¡

PD:
no se que opinan ustedes muchachos?
que cambio un PTC no podes romper tanto un TV por una pequeña pieza esto es un error de coneccion o falla que estaba esperando a que lo destapen suelen salir a la luz

vamos a ver vamos a ver TUBO :enfadado:
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.