Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/05/2009 #1


TV Philips 21pt6341 chasis SL03.1LAA no enciende
Tengo un philips modelo 21pt6341 chasis SL03.1LAA que no enciende la pantalla, al presionar algún botón para encender la tv este parece encender(se apaga el led) pero no muestra imagen ni se escucha sonido alguno. la desarme y encontré un diodo TFR quemado a la salida del flyback, revisando el circuito veo que alimenta con -12V a uno transistor del vertical, cambie el diodo y no pasa nada, revise voltajes en la fuente y todo bien, sigo revisando por si encuentro algo. alguna sugerencia?


Titulo editado de forma mas descriptiva
30/05/2009 #2
Moderador general

Avatar de DOSMETROS

Cambiá el capacitor electrolítico que viene luego del díodo quemado. Ojo que es un díodo rápido , no común!

¿revisaste el transistor de salida horizontal?

También podés probar levantarle una pata a ese díodo y ver si enciende , si lo hace , revisar de allí hacia adelante dónde está el corto.

Probá y contanos!

Suerte !
30/05/2009 #3


El condensador después de ese diodo no lo he cambiado, parece bueno, pero lo cambiare igual por si acaso y los transistores están buenos y ya hice la prueba desconectando el diodo, no pasa nada.

Continuo buscando alguna causa
30/05/2009 #4


en primer lugar desconecta el transistor horizontal, para que estes seguro que la fuente este bien usa en lugar del transistor un foco de unos 40 o 60watts , es decir uno a masa y el otro al pin donde va el colector , si el foco se mantiene en forma permanente estable es mas seguro que este bien la fuente de alimentacion , de no ser asi y tiene altibajos en luz del foco , tenemos problemas en la fuente, y para ello tendras que revisar la parte primaria y secundaria del transformador como ser diodos, capacitores, resistencias, tambien cambia de preferencia el integrado pequeño que lleva en fuente, como tambien verifica el optoacoplador que este trabajando
01/06/2009 #5


Bueno haré lo de la ampolleta y subo el manual de servicio de este tv por si le sirve a alguien

http://sharebee.com/d768ab0a
04/06/2009 #6


ya la arreglé, por alguna estúpida razón no revise la resistencia que estaba antes de diodo quemado, por lo que no estaba la tensión de -12v.
04/06/2009 #7
Moderador general

Avatar de DOSMETROS

¡ ¡ ¡ Que bueno que lo sacaste andando , te felicitamos ! ! !

Claro , la resistencia hizo de fusible. Gracias por el diagrama !

saludos !
18/06/2009 #8


gracias, ya lo baje porque tengo un problema de audio, el circuito de salida esta bien, ando buscando por el decodificador. si alguien tiene una experiencia, si no ahi les aviso como me fue. gracias de nuevo por compartir el diagrama.
09/05/2010 #9


TV Philips chasis SL03.1LAA se escucha pero no se ve
Hola tengo un televisor chasis sl03.1LAA y un DVD Noblex modelo 1553 se desconfiguró el televisor y ahora solamente se escucha y no se ve la imagen. Como puedo configurarlo sin el control remoto?? Gracias por su ayuda
10/07/2014 #10

Avatar de HUKE02

valor de resistencia en TV Philips chasis SL03.1LAA
Tengo en la casa este TV Philips chasis SL03.1LAA el cual presento la falla de la reduccion de la imagen... revisando la zona del Flyback encontre el muy conocido capacitor ceramico de 0.82 nf y 250 vol dañado, lo cambie provisionalmente por otro de 100 nf y 250 vol y se apaga a los pocos segundos... bueno revisando las resistencias de esa zona me encuentro con una resistencia en el 5563 cuyos colores son ROJO,VIOLETA,NEGRO,PLATA deberia medir unos 47 ohm pero en el tester en la escale de ohm me da 0.8 ohm y en el diagrama solo me da informacion que en la posicion 5563 va una resistencia mas no me dice de cuanto es.

Anexo la foto de la resistencia

10/07/2014 #11
Moderador general

Avatar de DOSMETROS

HUKE02 dijo: Ver Mensaje
revisando la zona del Flyback encontre el muy conocido capacitor ceramico de 0.82 nf y 250 vol dañado, lo cambie provisionalmente por otro de 100 nf y 250 vol y se apaga a los pocos segundos...
Le pusiste 122 veces mas grande ?




Eso es un inductor-bobina.

Pregunta , la imagen se achicó horizontalmente , verticalmente o de todos lados ?
10/07/2014 #12

Avatar de HUKE02

Corrijo es de 82 nf el capacitor ceramico, y la falla son las lineas horizontales en parte superior



18/07/2014 #13


¿aparte de esas tres lineas, el tv tiene osd ?
18/07/2014 #14

Avatar de Gudino Roberto duberlin

Hola, el problema es netamente de etapa vertical, reemplaza condensadores electrolíticos y chequea la tensión en dicha etapa.
Rectifico!, viendo ahora la fotografía del TRC, parece un problema de IK, el tv inicia el caldeo del TRC mediante un par de líneas hasta detectar un nivel aceptable, para luego mostrar la imagen. Puede que dicho TRC tenga problemas.
12/08/2014 #15

Avatar de osk_rin

Que tal compañeros.
Tengo ese mismos televisor. No enciende. tampoco enciende el led de Stand-By, revise diodos, capacitores, tr Horizontal, reemplace capacitores de la fuente y nada sigue muerta, no da los -12v y tambien hice la prueba de la fuentecon un foco de 50w el cula sostiene sin problemas.

No se me ocurre mas que hacer :/
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.