Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

26/01/2012 #1


Tv Philips 21pt6437/44 pantalla azul se apaga en segundos
Saludos colegas, se conecta el tv al C.A. al encender presenta pantalla azul sin video ni audio. en varios segundos se apaga como suelen hacerlo cerrandose horizontalmente. para volver a intentar encender hay que desconectarlo de nuevo al C.A. y volverlo a conectar, de acuerdo a las mediciones los voltajes estan correctos. revise el TR. 095 y sus perifericos, repase soldaduras, bajé el Screen, y no he podido solucionar, agradesco alguna recomendacion.
26/01/2012 #2
Moderador general

Avatar de DOSMETROS

Probaste de ponerle audio y video por las rca ?
26/01/2012 #3

Avatar de el-rey-julien

mediste si están parejos los voltajes en cada uno de los cañones ?
27/01/2012 #4


DOSMETROS dijo: Ver Mensaje
Probaste de ponerle audio y video por las rca ?
Si mi hermano ya realice esa prueba, no reproduce A/V. gracias
27/01/2012 #5

Avatar de el-rey-julien

el-rey-julien dijo: Ver Mensaje
mediste si están parejos los voltajes en cada uno de los cañones ?
juliocgamboa repito la pregunta
porque hago esa pregunta?
porque en el tv philip es muy común que se produzca esa falla de apagarse cuando uno de los cañones no emite correctamente,la solución es reemplazar el tubo o el viejo truco de los tres diodos desde las salidas de video hacia el jungla para engañar al circuito ik y evitar que el tv se apague,también es valido que leas el código de error en el modo servis para confirmar la falla
seguramente sera el error numero 11


PD:
si titila el led de estanby ,contalos cuantas veces y postealo
PD:
me olvidaba ay que ajustar el screen a 330v antes de que brille la pantalla
27/01/2012 #6

Avatar de pandacba

Ahora digo yo, pantalla azul....... solo suponemos ya que no vemos, si se trata de la pantalla que se pone cuando no hay señal, o cuando faltan el R y el V?
27/01/2012 #7
Moderador general

Avatar de DOSMETROS

No tiene audio y además se apaga a los segundos . . . .
27/01/2012 #8


Amigo Rey-julien, El votaje en los cañones son identicos, el viejo truco de que me habla no lo conosco. Segun el manual de servicio en este chasis:tc8.1L ca No aplica el codigo de error. El led de stanby No titila y ya realece el ajuste del Screen a 330V y todo sigue igual.. Gracias por todo su aporte.ojala esto que le he dicho le de una nueva orientacion.
28/01/2012 #10


si los tres cañones tienen la misma tensión , el video está muteado.

Haciendo zaping con el remoto se puede eludir la proteccion por tubo mal.
28/01/2012 #11

Avatar de el-rey-julien

masaru dijo: Ver Mensaje
si los tres cañones tienen la misma tensión , el video está muteado.

Haciendo zaping con el remoto se puede eludir la proteccion por tubo mal.
si pero igual se apaga ,ay que meterle tres diodos desde la salida de video hacia la patita (no me acuerdo el numero)
mira por acá es igual pero en philip,yo lo e echo infinidad de veces,resulta que los tubos que usa philip son medio berretas y siempre les pasa igual
http://www.comunidadelectronicos.com/articulos/IK.htm
28/01/2012 #12


Si Julien , ya sé .
Solo como prueba rápida , cuando encendés le das al zaping antes de que arranque el tubo un par de veces hasta que caldee el cátodo y a veces queda encendido.
Para repararlo es como Vos decís , tambien se puede optar por una limpieza o rejuvenecimiento.

P.D. viste quien volvió , anda con cuidado !
28/01/2012 #13

Avatar de el-rey-julien

si pero a juzgar por las preguntas ,no creo que tenga el conocimiento ni el instrumento para el rejuvenecimiento,mas simple y rápido ,los diodos

PD:
http://www.forosdeelectronica.com/gr.../#gmessage6670
30/01/2012 #14


Para los colegas que siguen este tema, me consegui con el tr.245 en corto, pense que podia ser el problema por cuanto es alimentado con 9V. pero no solucione.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.