Haz una pregunta
  Foros de Electrnica » Reparacin en General » Reparacin de TV y equipos de Video
Foros Registrarse Olvidaste tu contrasea?

Temas similares

25/05/2012 #41

Avatar de el-rey-julien

menos mal que era eso       
25/05/2012 #42

Avatar de SSTC

No te creas si no me decas que si un catodo de video no funciona se protega el televisor no lo hubiera arreglado nunca, dentro de un rato subo las fotos de como esta funcionando cuanto va? ya paso el tiempo ya se tendra que haber apagado. Estaba leyendo sobre el integrado TA8808BN y creme es bastan problemtico a la hora de generar jaquecas en las cabezas de los tcnicos

como te deca dentro de un rato subo las fotos un saludo y nuevamente gracias gustavo

Pd: si era por m lo dejaba verde como estaba si ni miro tele as que no s que es una imagen ntida (en TV) y como era, pero lo mande a llamar al dueo y vino el hijo y dice que se ve mejor que antes y me imagino como andara.
25/05/2012 #43

Avatar de el-rey-julien

si por ese lado venia falla,son maas de tcnico. con el tiempo uno ya intuye por donde buscar
PD:
y porque no le dejas bien la imagen ya que esta,de esa manera el cliente luego comenta a sus amigos ''che le lleve la tele al gato y me la dejo de 10'' asi atrae a mas clientes
25/05/2012 #44

Avatar de SSTC

Su magestad no me entendio el TV quedo de 10 y seguira asi este no tiene el metodo IK tienen otra forma de cortar que aun la estoy leyendo en google.

Bien paso a explicar el televisor apareci es un Goldstar chasis MC58A mod CP14E20H CP20E20H serie dorada SD2040 con sntomas de que se apagaba a los minutos de haberlo prendido los cambios fueron todo sobre la etapa de 12Volts donde se genero la mayo rea critica y tuve que cambiar un capacitor de 1000F y soldar el regulador KIA7812 que estaba en falso contacto a la misma vez por la lnea de 12 volts estaban los transistores de video que al estar en falso contacto emitan errticas el micro TA8808BN y este cortaban la fuente no aviando las tensin a un transistor con el cdigo SE110N que yo confund con un triac que este lo que hace es encender el led del optoacoplador que en este caso al no recibir un impulso contaba la fuente dejando la en stan-by creo que es todo eso si despues le cuento como llega este televisor a m, pero eso ser en la sala de charla

Gracias y buena noches a esta sala FOTO foto foto ♪♫

transistor SE110N


Imagende como quedo arreglado
[/CENTER]

lemur ya te conte la historia de porque no soy mas tecnico y como joven que soy mantengo mis ideales no quiero volver a enfermarme no porque haga un buen trabajo significa mi codicia de querer llenarme los bolsillo noooooo solo lo hago para pagar mis gastos y hacer esto que me gusta no me interesa mas nada solo mi familia, mis amigo, la electronica, la fisica, el cigarro dormir y no llenarme la cabeza como la gran mayoria.
Imgenes Adjuntas
Tipo de Archivo: jpg triac.jpg (76,2 KB (Kilobytes), 79 visitas)
Tipo de Archivo: jpg Imagen093.jpg (37,7 KB (Kilobytes), 4 visitas)
Tipo de Archivo: jpg Imagen092.jpg (99,5 KB (Kilobytes), 82 visitas)
Tipo de Archivo: jpg Imagen089.jpg (30,4 KB (Kilobytes), 2 visitas)
25/05/2012 #45

Avatar de el-rey-julien

jajaj si ya me acorde ,,,vuelvo al tema ik ,como dije es parecido y se soluciona con tres diodos en algunos tv se apaga en otros no ( lastima que no anda el panda pandillero,el explica mejor que yo)
SE110N ese es un regulador de 110 volt  
25/05/2012 #46

Avatar de SSTC

si tenes razon es un regulador de 110V mira le pifie

Imgenes Adjuntas
Tipo de Archivo: jpg triac.jpg (56,9 KB (Kilobytes), 83 visitas)
25/05/2012 #47

Avatar de el-rey-julien

son reguladores igual a los se120,,,,se130,,,,se110,,se150,,, es el que regula el voltaje de salida de las fuentes de tv
25/07/2013 #48


tv philips
tengo una TV philips mod. 21PT 6446/85 se apaga despues de 30 min aprox. se va el video y aparecen lineas de retardo como si se saturarael, scren ya le cheque varias cosas y sigue igual en ocaciones trabaja sin presentar problema
29/07/2013 #49

Avatar de el-rey-julien

Alejandro Garcia dijo: Ver Mensaje
tengo una TV philips mod. 21PT 6446/85 se apaga despues de 30 min aprox. se va el video y aparecen lineas de retardo como si se saturarael, scren ya le cheque varias cosas y sigue igual en ocaciones trabaja sin presentar problema
cambia el zocalo del trc o el flyback
01/08/2013 #50

Avatar de SSTC

Alejandro Garcia dijo: Ver Mensaje
tengo una TV philips mod. 21PT 6446/85 se apaga despues de 30 min aprox. se va el video y aparecen lineas de retardo como si se saturarael, scren ya le cheque varias cosas y sigue igual en ocaciones trabaja sin presentar problema
tambin, fjate los transistores de vdeo y la etapa de TRC que no all un falso contacto.
Respuesta
Tienes una mejor respuesta a este tema? Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparacin de TV y equipos de Video

Reparacin de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrnica » Reparacin en General » Reparacin de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.