Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

02/07/2012 #1


TV philps 20pt138a/77 sin audio
Hola a todos. Soy nuevo en este foro. Tengo este tv que no tiene audio. Entre al modo service y esta todo en orden. No tengo la salida de 10v que alimenta el pin 2 del integrado de audio, las otras salidas estan perfecto. Desconecte toda la carga de esta salida y sigue en 0v. Cambie el capacitor y diodo de la salida ynada. Que puedo hacer???
Saludos y gracias desde ya...
02/07/2012 #2

Avatar de el-rey-julien

y cual es el integrado ,el que mencionas con la patita 2
03/07/2012 #3


El integrado es el TDA7056b...
Saludos
03/07/2012 #4
Moderador general

Avatar de DOSMETROS

Esa es la tensión de alimentación , el díodo seguramente deba ser rápido ¿esa alimentación viene del Flyback , no ?

Fijate que no haya alguna resistencia en serie abierta .



Saludos !
03/07/2012 #5


Hola.. La alimentación al pin 2 del tda es la que me falta. Esta alimentación viene desde la fuente. El plano esta en la web. Puede la fuente no entregar un de sus tensión??
Gracias...
03/07/2012 #6
Moderador general

Avatar de DOSMETROS

fechylee dijo: Ver Mensaje
Hola.. La alimentación al pin 2 del tda es la que me falta. Esta alimentación viene desde la fuente. El plano esta en la web. Puede la fuente no entregar un de sus tensión??
Gracias...

Claro !

Acabo de ver el diagrama , tenés un fusible de 1,5 A antes del díodo+capacitor
03/07/2012 #7


Te adjunto el plano de la fuente y de la parte del audio...
saludos
Archivos Adjuntos
Tipo de Archivo: rar 20pt138a.rar (263,6 KB (Kilobytes), 33 visitas)
03/07/2012 #8

Avatar de elgriego

Hola fechylee,Controlaste el fusible ,que sale del secundario del trafo pata 10,pasa por un fusible y va al diodo 6570 y de ahi al ci de audio? ,Guarda que si se quemo fue por algo ,controla la salud del diodo rectificador ,el filtro y el ci de salida de audio,si todo esta normal metele un fusible nuevo y clin caja!!! jaja.

Saludos.
04/07/2012 #9


Hola. Gracias por las respuestas. Me olvide comentar que comprobé el fusible que mencionan. Esta bueno. Cual puede ser el problema.
Saludos.
04/07/2012 #10

Avatar de Gudino Roberto duberlin

Amigo, si todos los elementos estan en orden y la tension de 10v. sigue ausente, pues corrobora lo sig. con el TV desconectado de la RED, debe haber "continuidad" por asi decirlo entre el anodo de dicho diodo rectificador de alimentacion y GND, sino es asi, hay problemas en el PCB, soldadura floja, etc.
04/07/2012 #11
Moderador general

Avatar de DOSMETROS

+1 , sinó se abrio el transformador (raro pero posible) apuntale al impreso cortado o alguna soldadura entonces
04/07/2012 #12


Gracias. Acabo de realizar la medición que me indico Gudino y no me marca continuidad. Parece que el problema viene por ese lado. En que sector me aconsejan revisar las pistas y las soldaduras?
Gracias desde ya.
04/07/2012 #13
Moderador general

Avatar de DOSMETROS

Desde las patas 10 , 11 , y 12 del transformador de la fuente
04/07/2012 #14


Por lo que veo en el plano entre los pines 11 y 12 del trafo debería tener continuidad y no la tengo. Puede ser el trafo el problema???
04/07/2012 #15
Moderador general

Avatar de DOSMETROS

Realmente no hay demasiada vuelta que darle a eso , posiblemente algun golpe o vibración haya cortado un alambre , o pista o soldadura.

Imágenes Adjuntas
Tipo de Archivo: gif AUDIO-NO.gif (39,2 KB (Kilobytes), 17 visitas)
04/07/2012 #16


Tenes razon DOSMETROS. Creo que es el trafo. MUCHAS GRACIAS A TODOS LOS QUE ME AYUDARON. GRACIAS DOSMETROS, GRACIAS GUDINO. GRACIAS ELGRIEGO, GRACIAS REYJULIE.
Debo valorar la respuesta?? como?
Saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.