Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/09/2016 #1

Avatar de Pinchavalvulas

Tv Pioneer SD-28 AV1 BFN-E sin imagen
Buenas.
El televisor (creo alguna versión chasis euro stero Nokia) se ve un día perfectamente y al día siguiente ya no sale imagen.
Tiene sonido, tiene estática en pantalla (aunque menos que cuando está bien),el display indica el programa en que se encuentra, el filamento del tubo se enciende.

Antes de este fallo, estubo un tiempo haciendo cosas raras.

A veces al subir o bajar volumen con el mando sale el txt en pantalla, otras sigue viéndose y oyéndose pero deja de responder al mando y solo se desbloquea apagando y volviendo a encender con el interruptor.

Algunas veces se quedaba la pantalla en negro sin sonido.Otras veces se quedaba sin imagen, con sonido y al intentar cambiar con el mando no respondía y se apagaba el display (7 segmentos). Lo apagaba con el mando (stand-by), dejaba de oirse, no se enciendía led stand by y al poco se enciendía solo y funciona correctamente.

Después de unos meses he retomado la reparación y hoy al poner la punta de prueba para medir la G2 ha vuelto a salir imagen. Entonces he recordado que meses atrás volvió imagen al ajustar G2 y lo tuve una semana funcionando hasta que falló otra vez.

Alguien tiene una idea?

Saludos.
13/09/2016 #2

Avatar de Pinchavalvulas

Buenas.

Solo comentar que le limpié los pines del trc, le cambié un condensador de 0,01uF de G2 a masa y no ha vuelto a fallar de momento.
Los pines del trc ya se los limpié hace unos meses, pero esta vez he desoldado el zócalo y lo he revisao por dentro.
De momento lo aparco para ver un tv led de un vecino.

Saludos.
24/09/2016 #3

Avatar de Pinchavalvulas

Buenas.

De momento el tv lleva mas de una semana funcionando sin problemas.
O se está riendo de mí como de costumbre o el culpable era el condensador, que estaba un poco bajo.

Pensaba desguazarlo porque pesa bastante y no estoy para mover peso cada dos por tres. Pero de momento aguanta y se mereze otra oportunidad, (hasta el año que viene jee ).

* Y el tv led del vecino solucionado (como habréis visto).
Saludos.
25/09/2016 #4

Avatar de Pinchavalvulas

Buenas.
Parece ser que sí, se estaba riendo de mí.
Hoy otra vez sin imagen, pantalla ligeramente azul con linea retrazado un segundo y a negro con una linea brillante azul en zona superior. Mas que una línea es como un reflejo.

Alguien comentaba, en otra consulta, que si al encender se cambiaba de programas sucesivamente, por segundos se anula la protección y verificamos trc. Pues efectivamente, si cambio de programas o entradas AV la imagen sale un segundo y desaparece.

En cuanto pueda, voy a ver si puedo engañar al ic de video para ver que tal se ve y si no ......... al desguace.
Saludos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.