Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/10/2012 #1


Tv Ranser 29" cambia de tonalidad la imagen.
Hola desde ya les agradesco a todos los que opinen a este tema.
Este es un tv ranser 29" plana, trae chasis ch16dc, llego a mis mano presentando las sig fallas:al encenderlo se ponia la pantalla un poco roja con lineas de retrazado, en segundos aparecia la imagen pero cambiaba de tonalidad de verdosa a rojiza, ademas la imagen en los bordes se ve borrosa.Al realizar mediciones: video 232V,esta alta, segun plano 200V. fuente 148V esta ok. Medi otras tensiones estan bien.Como no lograba ajustar screen decidi cambiar flyback, pensando que se normalizaria la tension de video y quedo en 218V,no se pone rojiza cuando la enciendo pero sigue cambiando de tonalidad.Ya repase soldadoras cambie filtros,etc. No se por donde seguir, desconfio de sircuito ABL, tambien me gustaria cambiar socalo porque al subir el screen al maximo chisporotea. no se si es normal.
Les agradesco quien me ayude.
07/10/2012 #2

Avatar de el-rey-julien

si las tensiones de video están altas(supongo que mediste bk,rk,gk)
y se ve borroso es porque el tubo esta agotado o el zocalo del tubo esta mal
07/10/2012 #3


aletronik dijo: Ver Mensaje
tambien me gustaria cambiar socalo porque al subir el screen al maximo chisporotea. no se si es normal.
Puede ser que el zócalo tenga humedad. Puedes cambiarlo si tienes de un desarme, para sacar dudas.
También puede ser la bobina desmagnetizadora, pero no creo (aún).
09/10/2012 #4


De antemano, Les agradesco por su interes la tension que medi en video la tome de la alimentacion de los amplificadores, no de cada uno de los K que los voy a volver a medir porque no recuerdo cuanto me dio,igual creo que me dio bastante parejo entre c/u, tambien cambio zocalo y comento.
12/10/2012 #5


Hola de nuevo, les comento cambie el zocalo ya no chistorrotea a subir screen. pero sigue cambiando la tonalidad continuamente, desconecte la bobina desmag para probar e igual no hubo cambio.Tomo mediciones en los k, kb 177, kr 192, kg 162, g2 335, video 225. Sera tcr mal? Me fato chequear abl. Despues chequeo y comento.
12/10/2012 #6

Avatar de el-rey-julien

kr 192 ,el cañón rojo no esta emitiendo ,según las tensiones esas
01/02/2013 #7


Primero quiero disculparme por la tardanza.. y comentarles que la fallas que presentaba el tv se debian a 1: (imagen borrosa en los contornos): agotamiento en el tcr, 2; (pantalla rojo): KR se pone en en corto, por periodos.. (cuando lo enciendo o durante x tiempo de funcionamiento). Aparentemente esto produce el cambio de tonalidad continuamente.
Para averiguar que estaba pasando, intercambie las salidas de los amplif del KR por KB y aun asi seguia apareciendo pantalla roja,eso me dio a entender que estaba en corto ese catodo, Lo aisle con respecto al filamento y seguia igual... no lo reative por miedo de empeorar las cosas,asi que lo doy por terminado. Sin reparacion..
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.