Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

01/08/2012 #1


Tv Samsung 29 Slim, azulado
Hola:
En realidad ya no se ve mas el color azul.


Tengo un tv samsung Slim 29 pulgadas MODELO CL-29Z5OMQ




Hace 5 años lo tengo.

Cuando lo prendo, noto que las letras blancas (indicadoras de canal) empiezan en color amarillo y se ponen blancas como debe ser a los pocos segundos.

Y el televisor lo notaba un poco azulado. Ahora desaparecio el color azul. se ve amarillento


La otra vez hacia un ruido en alta frecuencia. Y le puse en una bobina una maderita, ya que vibraba y me molestaba. con la maderita haciendo de cuña, dejo de vibrar.

Ahora dos meses despues me aparece esto.


Recien como que empezo a ponerse loco, aparecio un pantallazo azul,

ahora se ve como amarillo. o sea falta totalmente el color azul



Habra que cambiar algun capacitor?

Investigue y esto puede ser lo que pase:
Probable falla en circuitos de croma o video, etapa de salida video rojo (OUP R) o en el TRC. si pueden ayudarme se los agradecere mucho : ) !
01/08/2012 #2
Moderador general

Avatar de DOSMETROS

Resoldá el zócalo del tubo , revisá soldaduras frias ahí.

Quitá y volvé a colocar la plaqueta del tubo varias veces para eliminar falsos contactos.

Y nos contás
01/08/2012 #3

Avatar de el-rey-julien

el unico capacitor que puedes cambiar es el de 10µf por 250 volt (donde estan los 180 volt del amplificador de video) pero esa falla se me ase que es soldadura frias
01/08/2012 #4


Hago eso y les cuento. gracias
02/08/2012 #5


Hola de nuevo. Estuve repasando casi todas las soldaduras. Pero no note mejoria.

Hasta hace minutos se veia asi , como con sombrita azulada y letras borrosas



cuando cambio de canal se ven estas lineas



En video se ve asi



AHORA (despues de 15 minutos de repasar las soldaduras, se ve mas oscuro, recien se veia mas bien, pero como que se oscurecio. LAS LETRAS SE VEN BORROSAS, como si el viento se las llevara para la derecha.

Cuando entro en modo VIDEO ahora se ve ozul oscuroooooooo mal.

Y la tele ahora se ve asi miren, empeoro mucho luego de unos minutos. como oscura y muy brilloso las caras sin nitidez.




Cuando apago la TV se ve como un punto Azul en el medio que se apaga de apoco.

La tele ayer se veia media amarilla (sin azules), pero luego de apagada toda la noche, por la mañana y mediodia se veia casi normal, aunque media azulada.

Ahora se ve oscura, brillosas las caras.

QUE SERA? Que debo mirar?
02/08/2012 #6

Avatar de el-rey-julien

ajusta el foco y revisa si los cañones están emitiendo bien,
revisa el capasitor que filtra los 180 volt del amplificador de videdo
02/08/2012 #7


Hola, ajuste el foco. Va saque la plaqueta y la volvi a conectar al foquito, y todo sigue igual.


Por lo que lei, es el efecto cometa tambien lo que le pasa a la TV.
Efecto "Cola de cometa", corrimiento de los colores intensos o brillantes. Producido por debilitamiento del TRC, inadecuada polarización, o defecto en los amplificadores de video (OUT R, G, B).
Cuando me decis que revise los cañones, o el capacitor que filtra los 180 Volts del amplificador de video (NO SE DONDE ESTA), la verdad no entiendo mucho porque no tengo los conocimientos tecnicos. (solo tengo algo de mañas, soldadores, multimetros, etc etc, y algunas tvs reparadas o cosas gracias a internet)

Aca dejo las imagenes. En que imagen y que zonas debo revisar? (ejemplo: Imagen 1 , Zona A)


Y si debo chequear voltajes (pongo el multimetro en 200 Volts, la punta negra del multimetro donde la mando? En puesta a tierra? Y la punta roja? Si me aclaran eso tambien.







02/08/2012 #8

Avatar de el-rey-julien

en la imagen numero 3 en esa placa esta el capasitor ...

Efecto "Cola de cometa", corrimiento de los colores intensos o brillantes. Producido por debilitamiento del TRC, inadecuada polarización, o defecto en los amplificadores de video (OUT R, G, B).
eso mismo te dije en el mensaje #6 con otras palabras

================================================== =
te recomiendo que tengas cuidado en esa zona existen altos voltages
02/08/2012 #9


el-rey-julien dijo: Ver Mensaje
en la imagen numero 3 en esa placa esta el capasitor ...


eso mismo te dije en el mensaje #6 con otras palabras

================================================== =
te recomiendo que tengas cuidado en esa zona existen altos voltages
Hola.

Saque los capacitores ( 10UF 250 Volts), los medi con el Multimetro, y me dan 8.64 Aproximadamente, o sea todo bien

O sea que estan descartados los capacitores
02/08/2012 #10

Avatar de el-rey-julien

8.64 a 10 µđ es un error del 14 % ,,,, pero si esta mas o menos bien,,,,,
bueno mide tencion en el lugar donde esta puesto ese capacitor,tiene que aver 180 volt o un poco mas
.lego mide cuanta tencion hay en cada cañon R , B y G ,
puede que este quemado el ic amplificador de video
02/08/2012 #11


el-rey-julien dijo: Ver Mensaje
8.64 a 10 µđ es un error del 14 % ,,,, pero si esta mas o menos bien,,,,,
bueno mide tencion en el lugar donde esta puesto ese capacitor,tiene que aver 180 volt o un poco mas
.lego mide cuanta tencion hay en cada cañon R , B y G ,
puede que este quemado el ic amplificador de video

A ver, para medir la tension que me decis del capacitor. Pongo el multimetro en 200 Volts, Pongo la punta negra en el negativo del capacitor, y el positivo en el positivo del capacitor? Esta bien asi? Tambien debo chequear el otro capacitor que esta en la esquina ?


Despues las tensiones de cada cañon, es la imagen 2 donde señale los colores de esos cables? Si son esos, Los mido poniendo el negro del multimetro en puesta a tierra del tv y el positivo del multimetro en cada color ?

LOS MIDO CON EL TV en Stand By? o prendido?
02/08/2012 #12

Avatar de el-rey-julien

con el tv encendido se mide,,,
imagen 3 ,seccion c ,ay tres resistencias grandes de 1k8 o 1,8 k ,medi en la terminal de cada una de esas resistencias ,del lado que se conecta al zocalo del trc

---------- Actualizado después de 4 minutos ----------

dame el nombre del ic amplificador de video tda algo,no me acuerdo los numeros
02/08/2012 #13


Ahora chequeo las 3 resistencias. Medidas sin el TV enchufado me dan 1,8 - 1,8 y 1,827

El amplificador de Video me dice esto: TDA 6107JF (653297 YNGO7483)

Dejo esta imagen por si sirve mejor en caso que haya que ver algo en la zona

02/08/2012 #14

Avatar de el-rey-julien

las resistencias están bien,tensión tenes que medir en BK GK y RK ,justo donde las resistencias que mencione (y chassis o el mismo negativo del capacitor de 10µf x 250 volt)

---------- Actualizado después de 4 minutos ----------

aca esta la hoja de datos del ic amplificador de video,luego te digo como se prueba
Archivos Adjuntos
Tipo de Archivo: pdf TDA6107AJF_2.pdf (95,1 KB (Kilobytes), 3 visitas)
02/08/2012 #15


el-rey-julien dijo: Ver Mensaje
las resistencias están bien,tensión tenes que medir en BK GK y RK ,justo donde las resistencias que mencione (y chassis o el mismo negativo del capacitor de 10µf x 250 volt)
A ver si entiendo bien porque no ubico BK, GK, y RK. Pongo el negativo del Multimetro en el Negativo del Capacitor. Y el positivo del multimetro, en cualquier extremo de cada resistencia? No explotara nada asi no? jaja
02/08/2012 #16

Avatar de el-rey-julien

segui la pista (cobre) de una punta de la resistencia (en la foto tiene una raya negra)y bas a encontrar en la serigrafia las letras que te mencione(yo las estoy viendo en la foto que pusiste de la placa) y la otra punta del tester colocala en donde dise GND (o en el negativo del capacitor) ,ya ¡¡
pon el tester en la escala de 200 volt y mide,no explota nada,(a no ser que metas las puntas en otro lugar)
por las dudas pones el tester en la escala de 1000 volt

---------- Actualizado después de 9 minutos ----------

mira los puntos rojos que marque (no soy bueno con el potochop o como se llame el pain )



en esos puntos son GK BK y RK y GND o negativo esta ay grande entre medio de los puntos
Imágenes Adjuntas
Tipo de Archivo: jpeg kvs6jmh8jaazp328zp2o.jpeg (146,6 KB (Kilobytes), 28 visitas)
02/08/2012 #17


el-rey-julien dijo: Ver Mensaje
segui la pista (cobre) de una punta de la resistencia (en la foto tiene una raya negra)y bas a encontrar en la serigrafia las letras que te mencione(yo las estoy viendo en la foto que pusiste de la placa) y la otra punta del tester colocala en donde dise GND (o en el negativo del capacitor) ,ya ¡¡
pon el tester en la escala de 200 volt y mide,no explota nada,(a no ser que metas las puntas en otro lugar)
por las dudas pones el tester en la escala de 1000 volt

---------- Actualizado después de 9 minutos ----------

mira los puntos rojos que marque (no soy bueno con el potochop o como se llame el pain )

Gracias, si los habia encontrado.

Puse en 1000 Voltios el multimetro por miedo a quemarlo. Me dio estos resultados, variando poco para abajo o para arriba, pero en promedio dio esto

BK = 058
RK = 074
GK = 086

A cuantos voltios equivalen esos? me confundi. 580 Volts, 740, y 860 Voltios???

Algo anda mal aca con estos valores no?
02/08/2012 #18

Avatar de el-rey-julien

no puede nunca tener 580 volt ,confundiste la lectura,es 58 volt

BK = 58 volt es muy bajo,están todas las tensiones bajas ,(tendría que tener al menos 100 volt )
y cuanta tensión hay en el capasitor de 10µ x 250 volt?
02/08/2012 #19


el-rey-julien dijo: Ver Mensaje
no puede nunca tener 580 volt ,confundiste la lectura,es 58 volt

BK = 58 volt es muy bajo,están todas las tensiones bajas ,(tendría que tener al menos 100 volt )
y cuanta tensión hay en el capasitor de 10µ x 250 volt?

191 Voltios exacto me tira los dos capacitores esos.


68 Voltios Green K, y Red K

Y 58 Voltios BlueK
02/08/2012 #20

Avatar de el-rey-julien

esa tensión esta bien (lo normal es 180 volt,los 10 volt que sobran, )
a probar el ic tda-amplificador de video,
primero mide los tres diodos que están puestos en la placa,(con el tv apagado)
luego si están todos los diodos en buen estado,
as lo siguiente cambia el tda por uno igual,(se pueden hacer mas pruebas para confirmar si esta el ic quemado,pero no me animo a decírtelas,no sea que quemes todo ),lo mas sensato es que lo cambien directamente,no es costoso,debe andar entre los 12 y 20 pesos y ya que esta tambien compra un capacitor de 10 x 250 y cambialo tambien
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.