Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

19/03/2017 #1


Tv Samsung CL-21M40MQ Chasis KS9C sin audio y falla vertical
Buenos dias resulta que me llego este tv samsung quemado por rayo.
reemplaze los componentes:
DZ803 EN CORTO: ZP27B NTE Equvilent NTE146A ZENER DIODE 1 WATT 27V 5% DO-4
D801S EN CORTO :
ic multiregulador malogrado :KA7632
Regulador quemado : 5Q0765RT

ya con los componentes nuevos el tv con Chasis KS9C ya prende
pero se quedo sin audio y con daño aparentemente en el vertical
no se que mas hacer estoy con las manos atadas nose que camino seguir
me urge de su ayuda
saludos
https://elektrotanya.com/samsung_cl2.../download.html

19/03/2017 #2

Avatar de elgriego

Hola celtronics2011. Bien cuando un rayo ataca a un tv,puedes encontrar cualquier cosa quemada o herida de muerte ,una prueba rapida que podrias hacer es desoldar la memoria,poner un zocalo en su lugar y colocar una memoria nueva,en teoria el micro deberia cargar los datos del firm en la nueva memoria ,otra posibilidad es que consigas una memoria con la data ya cargada.

Hace eso y vemos por donde seguimos.

Te adjunto el diagrama.


Saludos.
19/03/2017 #3

Avatar de moonwalker

asi como dice elgriego, la falla podria radicar es en la memoria eprom que se haya estropeado ya que lo que puedo observar en la imagen, el contorno de la franja negra es definido y más la ausencia de audio puede corroborar esto. Siempre sostengo colega elgriego que en los TV samsung, LG, Sony y otras marcas reconocidas, el cambio de eprom no es tan relevante (salvo de que hay ajustar algunos parámetros) cuando se coloca una memoria eprom en blanco pero no así con los TV chinos en los cuales el reemplazo de dicho integrado es bastante crítico ya que éstos exigen sí o sí la programación original. por ejemplo los TVs chinos del chassis PH08 los cuales están muy difundidos por estos sitios, no aceptan en su mayoría una eprom virgen ya que mayormente es el parámetro de sintonía de canales aéreos el ausente en las funciones primordiales del TV..
20/03/2017 #4

Avatar de elgriego

Buen dia colega moonwalker,lo que tu describes ocurre y mucho, con los Tv philips chasis l01 l 03 y otros ,en donde se corrompen los datos en la memoria,provocando plegado vertical y ausencia de sonido,y si bien se puede corregir mediante el ms este problema ,no hay forma ,,,aparente,,, de modificar el seteo de sonido y audio,obligandonos a colocar una memoria con el firm adecuado.

Saludos.
20/03/2017 #5

Avatar de moonwalker

asi es colega elgriego, lo mas fino sería es que cuando llegue un TV de estos chinos al taller, sacar la eprom y con un circuito usado con ponyprog u otro programador extraer la programación de la eprom y guardarla para futuras reparaciones donde la causa de la falla sea la memoria y así poder encarar la falla.
Compré colega, un TV chino dañado a un chatarrero marca Simply chassis PH08 (antiguo enemigo de batalla jajaja) y luego de retocar soldaduras, el TV encendió pero sólo muestra es un fondo azul, no hay OSD, no hay audio, no hay imagen al colocar una antena, no responde a ninguna comando en el pane de funciones; luego de hacer chequeo en la fuente, todos los voltajes estan presentes tanto en eprom y microjungla y demas circuito sintonizador etc., por lo que ya sospecharía de la memoria eprom sin embargo aún el microJungla no se descarta.. saludos colega
20/03/2017 #6

Avatar de elgriego

moonwalker dijo: Ver Mensaje
asi es colega elgriego, lo mas fino sería es que cuando llegue un TV de estos chinos al taller, sacar la eprom y con un circuito usado con ponyprog u otro programador extraer la programación de la eprom y guardarla para futuras reparaciones donde la causa de la falla sea la memoria y así poder encarar la falla.
Compré colega, un TV chino dañado a un chatarrero marca Simply chassis PH08 (antiguo enemigo de batalla jajaja) y luego de retocar soldaduras, el TV encendió pero sólo muestra es un fondo azul, no hay OSD, no hay audio, no hay imagen al colocar una antena, no responde a ninguna comando en el pane de funciones; luego de hacer chequeo en la fuente, todos los voltajes estan presentes tanto en eprom y microjungla y demas circuito sintonizador etc., por lo que ya sospecharía de la memoria eprom sin embargo aún el microJungla no se descarta.. saludos colega
Hola colega,,y el cristal del micro esta bien ?



Saludos.
20/03/2017 #7

Avatar de moonwalker

Hola elgriego, Obtuve una eprom de otro TV chino de un cliente de la misma marca Simply y mismo chassis (la unica diferencia es el grosor de la pantalla, el del cliente es más Slim) pasé la eprom desde el Tv del cliente al mío y enhorabuena! mi Tv tiene expectacular imagen, sube y baja volumen y correcto OSD por lo que se confirma colega elgriego que la falla es causada por avería en la memoria eprom; Pronto buscaré en el Lab la eprom correspondiente programada. Respecto al simply del cliente, No encendía, se reemplazaron todos los condensadores de vertical y el que filtra la tensión para el circuito de control, todos estaban hinchados.. ya el Tv enciende normal y calidad de imagen, se reemplazaron los microswitches y está listo para entregarlo; además de darme ingresos futuros, este Tv me ayudó a comprobar también mi Tv jajaja;
Colega elgriego, particularmente me gusta reparar este Tipo de TVs chinos, la circuitería no es complicada y sencilla cosa que no puedo decir de los TV TRC Sony :(
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.