Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

02/01/2008 #1


Tv Samsung CX-593CN sin audio y video
Saludos a todos,

Tengo un problema con este televisor, no se oye nada ni se ve nada, tan solo a oscuras se ven unas líneas horizontales verdes separadas a la misma distancia unas de otras.

Los filamentos del tubo parecen encendidos, el mat tiene corriente (lo probe si habia chispa), suenan los relés de la fuente, el transistor de alto voltaje parece que está bien (marca con el polímetro en diodos unos 500 mas o menos..

A ver si alguien me dice por dónde y que ir mirando para sacar algo en claro.

Gracias de antemano.
13/01/2008 #2


Saludos, aún sigo con este tv qué no se por donde medir.

Tomé como referencia las indicaciones a pié de flyback, es decir los voltajes que indica en cada patilla que va en la placa, y no marca lo que pone.

En la salida 130v con GND me da unos 210V. En la de 230V unos 320V.

Puede deberse la falla del tv a la alimentación antes del flyback?

Hecharme un cable, que ando un poco pelado de reparacion de tv.

Saludos y gracias.
13/01/2008 #3


Esa falla tambien la he tenido, en algunas ocasiones lo solucione con el diodo de vertical que viene de la fuente da 18v o mas este podria estar con fuga o en corto, la resistencia de proteccion del diodo esta quemada por eso te enciende el televisor pero te da voltajes alterados, donde debes tener 130B+ tiene mas de 200v pero la falla esta en la fuente de alimentacion, creo que estamos hablando de una fuente conmutada que aparte de dar los voltajes de vertical te da voltaje para tuner con diodo separado, alguna de estas fuentes no sirven el diodo esta en corto.

A que sitio me puedo dirigir para tener un manual de transistores para consultarlo?

SALUDOS
13/01/2008 #4


Saludos German,

En el flyback 130v da 18v, a la salida del transformador de la fuente, en el lado Cool, en la salida que marca 130v no da nada, en la entrada opuesta, en hot hay 9,3v.

Será el transformador?

Saludos y gracias
13/01/2008 #5


Has probado de meterle señal por el euroconector?
Te cambia de canales?


Eso parece un sobreconsumo de alguna etapa:

Empecemos por lo facil.

Desenchufa la tele y dejala un rato para que se descarguen los condensadores.

!NO QUITES EL POLVO!

-Pasate 1 minuto de reloj mirando la placa en busca de resistencias agrietadas, demasiado limpias y brillantes, condensadores electroliticos abultados o con pedidas o manchones negros en la base, por el lado de las pistas colores extraños en el PCB. Sobretodo revisa minucionamente la zona de la fuente conmutada y el transformador de lineas.


- Pon el tester en pitos, en el segundario de la fuente de alimentacion haz lo siguiente.

Mide el diodo y rapidamente intercavia las puntas (rojo-negro->negro,rojo), veras que hacen un corto pitido (normalmente en todos los tester) eso es un primer buen sintoma.
Si no pita o pita todo el rato, deberemos invertigarlo a posteriori.

Si pita todo el rato deberemos revisar el diodo nos marque los tipicos 0.6 o 0.4 o 0.2(raro)

Si no pita medimos en posicion de resistencia y miramos si cerca hay alguna resistencia de bajo valor que se aproxime al valor medido (normalmente de algunos ohms)

Si no hemos detectado nada raro vamos a liarnos con el flYBck

En el secundario de la fuente hay un condensador de elevada tension de 160 o 250V si lo sigues se va al transformador de lineas y de ahi al terminal de en medio del transistor.

Se trata de encontrar alguna pieza que puedas desoldar facilmente entre el condensador y el transformador y lebantale una patilla, para que no llegue tension al transformador.
Soldaremos una bombilla de unos 40-60W 220V sobre el condensador que actuara como carga.

Gracias a este truco hemos aislado de momento posibles problemas del transformador y no dañaremos la TV.

Ahora podemos medir las tensiones de la fuente del primario que deberian ser corectas, si no es asi el problema esta en la fuente, si no en el sistema del transformador de lineas.

Ya tienes faena para comprobar ya nos comentaras.
14/01/2008 #6


La falla a la que me estoy refiriendo corresponde a una television SAMSUNG que usa fuente Conmutada que en nuestra region viene con el mod SAMSUNG CL216 MN o tambien con terminacion ZXXAX, sistema NTSC, usa microjungla y la fuente de voltaje que alimenta al microjungla precisamente este diodo es el que se pone en corto, en las pantallas de 29 pulgadas trae algo parecido y trae mas fuentes de alimentacion y con uno de los diodos que se ponga en corto y abra la resistencia de proteccion se eleva el voltaje de los 130v tv enciende, pero saca linea horizontales, no hay sonido y la pantalla sale oscura.

no te vayas para el Fly back ahi no esta la falla esta en la fuente de alimentacion, si es del modelo que yo estoy hablando.

si me proporcionas el diagrama de la tv o si no solo de la fuente de alimentacion te puedo ayudar con mayor facilidad, sube el diagrama aqui y yo lo checo y vamos paso por paso buscando la falla.

el diodo al que me estoy refiriendo se parece al Tip 41 de dos terminales..

Por cuestiones de modismo no entiendo el termino transformador, te refieres al flyback? aclara mi duda porfavor.


SALUDOS...
14/01/2008 #7


Saludos,

Has probado de meterle señal por el euroconector?
Te cambia de canales?
Si, pero no hace nada, es más no enciende ni el display del número de canales.

German, el termino transformador, es abreviatura de transformador, me refiero al transformador de líneas.
te dejo el esquema de la placa que así es como mejor puede andar uno para informaciónrmar.

Gracias por las respuestas, Saludos
Archivos Adjuntos
Tipo de Archivo: pdf samsung_cx593_cx623_cx683_cx703_chassis_sct12bpdf_solo_fuente_100.pdf (340,8 KB (Kilobytes), 77 visitas)
18/01/2008 #8


Acabo d descargar el diagrama te comento lo siguiente

Opcion 1
1.- Desconecta el Transistor de Salida HorizontaL
2.- Conecta la Tv y mide el voltaje de los diodos D806, D807, D808 Y D809
VERIFICA QUE LOS VOLTAJES CORRESPONDAN A LOS ESPECIFICADOS EN EL DIAGRAMA.
3.- Si estan alterados revisa los circuitos encargados de regular los voltajes y mantenerlos al voltaje especificado que son:
IC803, HIC801, PC801 y componentes perifericos de c/u de ellos (diodos y componentes alterados)

2da OPCION
cuando midas los voltajes y te haga falta en algunos de los diodos, esta seria la falla y la solucion sera buscar el motivo pq no tienes el voltaje (resistencia de proteccion abierta, diodo cruzado). Al no estar rectificando se te eleva el voltaje d la fuente.

para mi opinion la falla es la primera opcion por que la TV años de uso.

Exito y Saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.