Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

08/04/2014 #1


TV Sanyo CLP 2050 no enciende
Amigos el TV SANYO CLP 2050 chasis serigrafiado como B10621 no enciende

Al conectar a 220V enciende LED ROJO. Al pulsar encendido cambia a VERDE, pero en 2 ó 3 segundos vuelve a ROJO.
No hay ningun tipo de ruido ( fuente, horizontal , etc)
A través de la fuente de StandBy el micro recibe 5V, y al pulsar encendio entrega (pin 37) tensión de encendido.
Sin embargo la fuente principal no enciende.

En el circuito primario (HOT) de fuente: Medí con Transistor de potencia de fuente ( OK) igual lo reemplacé; del ptodas las resistencias(OK) y diodos(OK). Condensadores con capacímetro(OK),(solo tiene 1 electrolítico de fuente principal). Saqué el trafo y retoqué soldaduras y todas las soldaduras que ví dudosas
Desoldé todas las salidas secundarias del trafo para levantar posibles cortos.

Entrega 315VCC al transistor de Fuente.
Resoldé Micro y Jungla.
Retiré CI Vertical, CI Audio y HOT , por las dudas de autoprotección
Cambié Optoacoplador

Agradeceré sugerencias !!! Desde ya muchas gracias
Juan Lededc ...
09/04/2014 #2


Ya hiciste la prueba de la lampara ?
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.