Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/01/2014 #21

Avatar de elgriego

Hola Nuevamente Druchi,Si te fijas en el siguiente esquematico que te subi,Observaras ,que la fuente se divide en dos partes ,la caliente y la fria ,la tension de +b se mide en la parte fria,con respecto a la masa o negativo de la parte fria,debes tener la precaucion al medir de no confundir las masa fria de la caliente,o,de lo contrario obtendrias lecturas erroneas de tension,ademas que la masa caliente se encuentra en contacto directo con la tension de linea ,lo que implica ,que es una zona de riesgo electrico ,por lo tanto debes evitar tocar este sector ,con las manos debido a que el voltage aqui es MORTAL!!!.



Saludos.
12/01/2014 #22


Entonces, el trafo de alimentación es lo que separa el lado caliente del frío, y el lado caliente es el que lleva los altos voltajes y he de tener cuidado de no tocar. Es así?
En las fuentes de los aparatos que he abierto hasta ahora, que yo recuerde, suele haber una zona delimitada con una linea blanca, y ahora que me doy cuenta creo que coincidiría con el lado caliente, puede ser?
12/01/2014 #23

Avatar de elgriego

Druchi dijo: Ver Mensaje
Entonces, el trafo de alimentación es lo que separa el lado caliente del frío, y el lado caliente es el que lleva los altos voltajes y he de tener cuidado de no tocar. Es así?
En las fuentes de los aparatos que he abierto hasta ahora, que yo recuerde, suele haber una zona delimitada con una linea blanca, y ahora que me doy cuenta creo que coincidiría con el lado caliente, puede ser?
Si Señor es asi!!!,Por supuesto que del lado frio ,tambien pueden existir tensiones elevadas,ya que de acuerdo a las caracteristicas del transformador ,podemos obtener la tension que precisemos ,para cada uso especifico,La diferencia radica ,en que el lado frio esta completamente aislado ,del voltage de linea,lo que lo hace mas seguro al momento de manipularlo,por supuesto que si tocamos desprevenidamente el condensador del +b en sus dos extremos ,nos va a dar terrible calambrazo!!!!Por mas que este aislado del lado caliente! Ya que 100v, o mas de corriente continua ,son mas que suficientes para provocar un paro cardiaco.


Saludos.
13/01/2014 #24


Buenas de nuevo. Traigo novedades.
Finalmente he cambiado el transitor por uno equivalente (no tenían exactamente el mismo). También he cambiado los 2 condensadores de poliester que van antes del transistor porque no me convencían las mediciones que me daban, y ya puestos le he cambiado 2 condensadores electroliticos también, por si acaso, ya que total, de esos tengo y no tenía que comprarlos. Pues bien, de momento funciona, lleva 3 horas funcionando, no se si es tiempo suficiente para saber si se va a romper otra vez el transistor o no.

Ahora bien, tengo otra duda. En la parte de arriba de la pantalla aparecen como 6 rayas horizontales, de colores rojo, verde y azul, que al rato se van "subiendo" y desaparecen. Ésto lo hacía también antes de estropearse, de hecho lleva un par de años que lo hace, pero como solo duran un rato, no molestaban y le dimos importancia. Me da la sensación de que puede ser algún condensador, por eso de que al rato desaparecen, puede ser?
13/01/2014 #25

Avatar de elgriego

Ante todo felicitaciones.:aplauso :Controla que el transistor ,no caliente mucho,Que se pueda tocar con la mano ,si esa condicion se cumple ,todo marcharia bien,con respecto a las lineas,es muy posible que tengas algun condensador electrolitico desvalorizado en la etapa de salida vertical.

La pregunta del millon es porque se quemo el Tr de Salida horizontal?Quizas dijo basta y se inmolo


Saludos.
14/01/2014 #26


Pues lo mismo pasó eso, sería hora de la jubilación tras 20 años de funcionamiento unas 10 horas diarias

Voy a cambiar los condensadores que me quedan de la etapa, y si se van las lineas, bien, y si no, pues ahí se quedan. Total por lo que valen los condensadores vale la pena intentarlo.

Cuando los cambie comprobaré la temperatura del transistor a ver si quema o no.

En breve comentaré las novedades.
14/01/2014 #27


Ya estoy aquí otra vez. He cambiado otros cuantos condensadores y siguen las rayas. Pero bueno, no molestan porque al rato de estar encendida la tv desaparecen, así que no pasa nada.
En cuanto al transistor, la he encendido y le he puesto el dedo a ver si quema. Calentarse se calienta, pero no quema. Se calienta mas la pantalla de mi movil cuando llevo un rato jugando , así que supongo que será lo normal.
La he vuelto a montar y ya la he puesto en su sitio. Lo que tenga que durar durará. Así que por 5€ se libra de contribuir a la "basura electrónica", y yo he aprendido cosas nuevas, que mas se puede pedir? Si volviese a fallar algo en unos días, lo comentaré por aquí, pero no debe!.

1 Saludo, y gracias elgriego por la ayuda, pero sobre todo por la paciencia y tus explicaciones
14/01/2014 #28

Avatar de elgriego

Hola Druchi,Aqui estamos para ayudar ,De que sirve poseer algun minimo conocimiento Sobre algo ,si no se transmite. Saludos para ti ,Desde Mar del Plata,Argentina,de un colega Ingeniero Argentino,a otro colega Imformatico de la Madre Patria.

Saludos.
15/01/2014 #29

Avatar de Pinchavalvulas

Hola amigo Druchi saludos desde Madrid.

En caso de que volviese a fallar revisa el conector de las bobinas deflectoras, pues en las fotos se le ve un poco recalentado. Podría ser por que tiene dos resistencias al lado o por falso contacto y esto ultimo haría que sufriera el transistor. También pueden fallar las soldaduras del mismo y ocasionan la linea vertical.

Nota: linea horizontal-fallo en circuito de vertical.
linea vertical-fallo en circuito de horizontal.
El problema de las líneas de colores suelen ser condensadores en el circuito de vertical.


Con un poco de suerte dura otros veinte años sin fallar (a ver cuanto duran los que venden ahora).

saludos
16/01/2014 #30


Hola Pinchavalvulas

La parte del conector me fijé que estaba como si algo hubiese dado un fogonazo, pero revisé y estaba todo bien. Aun así repasé las soldaduras de toda esa parte.

Lo de las lineas de colores, mientras no vaya a mas, lo dejaré estar. En caso de que vaya a mas o no desaparezcan, entonces volveré a abrir y cambiar todos los condensadores del circuito vertical.

Los que venden ahora duran hasta que se les pasa la garantía, y entonces fallan

Saludos
18/03/2014 #31


Buenas de nuevo!
Resubo el tema para decir que ayer se estropeó de nuevo. Esta vez fue apagarla normalmente, y cuando volvimos a encenderla, ya no iba, hacía el "tic tic tic" que hizo la otra vez, de protección supongo. Pensé que sería lo mismo, y he aprovechado para cambiar también los condensadores de la etapa vertical, que los tenía pendientes por unas rayas, y por si acaso, como tenía por aquí un transistor de horizontal igual, lo he cambiado también.
Pues bien, al darle a encender ya no hace el "tic tic tic", el led se pone verde, y alguna vez se pone rojo y cambia a verde otra vez. No da imagen alguna, y se oye como un "zsssssssssss".
Alguna idea?
Gracias! A ver si esta vez también se arregla!
18/03/2014 #32

Avatar de el-rey-julien

¿el flyback sera?por el sonido a fuga de alta tensión
19/03/2014 #33


Pues puede ser, poniendo la oreja el sonido sale de ahí. El led se pone verde y entonces silba, a los 5 segundos cambia el led a rojo durante un segundo y en ese instante no silba. Se pone otra vez verde y vuelve a silbar, y así es el bucle.
19/03/2014 #34

Avatar de Gudino Roberto duberlin

Amigo, bueno, el 1er. paso a seguir es chequear todas las tensiones de la etapa secundaria de fuente, y corroborar que sean correctas. Luego si está todo bien, el sig. paso es verificar las tensiones secundarias en el transformador fly-back. Si las mismas no están presentes, bueno verificar porque no hay excitación horizontal.
Pd: Cuando hablo de chequear tensiones, me refiero a medir en bornes del 1er. condensador de filtrado que encuentres luego del diodo rectificador.
19/03/2014 #35


La tensión del condensador de 400v te refieres? El mas grande?
19/03/2014 #36

Avatar de el-rey-julien

Druchi dijo: Ver Mensaje
La tensión del condensador de 400v te refieres? El mas grande?
esa es la parte primaria, en la secundaria tenes que comprobar
20/03/2014 #37


Me podrían indicar dónde exactamente he de medir las tensiones en esta foto https://www.dropbox.com/sh/ni04xuv91...2020.11.07.jpg ? No querría equivocarme y tocar donde no debo y que me de un chispazo, así que mejor asegurarmee
20/03/2014 #38

Avatar de Pinchavalvulas

Buenas Druchi con esa imagen es un poco complicado indicarte, quizás habría que hacerla justo encima y la placa por debajo. De todas formas, si no me engaña la vista (que ultimamente la tengo muy cansada), creo que se ve un fogonazo o chispazo en el transformador de líneas (fly-back). En la parte superior derecha, pegado al núcleo. A ver si algún colega del foro ve lo mismo y nos saca de dudas .

Un saludo.
21/03/2014 #39


No te engaña la vista, ahí parece que ha habido una hoguera, si, pero los componentes están bien. Yo creo que quizás ese fogonazo fue una avería anterior, porque la tv tiene mas de 15 años y recuerdo que hace mucho la llevamos un par de veces a reparar, y lo mismo una de esas veces se quemó ahí algo.
En breve subiré un par de fotos mas claras.
21/03/2014 #40

Avatar de Pinchavalvulas

No he podido conectarme antes.
Me refiero a lo que remarco con el círulo rojo.Parece el típico fogonazo por fugas internas, causa de corto en devanado interno o envejecimiento del materal aislante. Esto podría explicar la forma de fallar en la primera avería, meses atrás.
A la espera de las "afotos".
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.