Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

22/03/2014 #41


Perdón por la tardanza, hice las fotos esta mañana pero no he podido pasarlas antes. Aquí dejo unas cuantas https://www.dropbox.com/sh/wvconubbygnmw0x/BUmFL3jXoY

En cuanto a lo señalado en el circulo rojo, la verdad es que no me había fijado en eso! Mañana le echo un ojo a ver.
29/03/2014 #42


Una ayudita, please, que sigo con la tv muerta en medio del salón sin saber que hacer :(
29/03/2014 #43


Como bien te dice el-rey-julien suena a fuga de alta tension
Y pinchavalvulas te señala donde esta la fuga de alta tension en el trafo de lineas
Levanta el transistor de horizontal y mide las tensiones del secundario de alimentacion sobretodo
la famosa +B
Si todas te dan el valor correcto debes cambiar el trafo de lineas pues tiene fuga y fue el que te dio el primer problema
Ese trafo lleva una numeracion, apuntala pues pienso que es el original y deberas buscar un equivalente

Un saludo
29/03/2014 #44


juan47 dijo: Ver Mensaje
Como bien te dice el-rey-julien suena a fuga de alta tension
Y pinchavalvulas te señala donde esta la fuga de alta tension en el trafo de lineas
Levanta el transistor de horizontal y mide las tensiones del secundario de alimentacion sobretodo
la famosa +B
Si todas te dan el valor correcto debes cambiar el trafo de lineas pues tiene fuga y fue el que te dio el primer problema
Ese trafo lleva una numeracion, apuntala pues pienso que es el original y deberas buscar un equivalente

Un saludo
Te refieres a que quite el transistor de horizontal?
Me puedes indicar, según las fotos, cómo medir las tensiones del secundario la +B?
Es que me lio y quiero asegurarme.
Perdón por taaantas molestias, gracias
29/03/2014 #45


Si, quita el transistor de horizontal y donde tiene el punto de soldadura mas gordo puedes medir +B, es el punto de soldadura que esta en la patilla central del transistor que seguramente sea un BU 508
29/03/2014 #46


Efectivamente es un bu508af, creo recordar. Ok, entonces lo quito y mido la tensión en el punto de soldadura mas gordo, que creo que es el de la pata central. Mañana por la mañana lo miraré. Qué tensión ha de darme mas o menos? No pasa nada por conectar la tv estando quitado el transistor de horizontal?
Gracias nuevamente
29/03/2014 #47


Mas o menos la tensión es de unos 100V (93V,97V)
El significado de la letras finales(AF) significa que la A es todo el encapsulado es de plástico y la F que lleva diodo de protección
29/03/2014 #48


Pues una cosa nueva que se.
Mañana por la mañana comento resultados, a ver que valores obtengo.
30/03/2014 #49


Bueno pues acabo de quitar el transistor y medir el voltaje en donde iba la pata central (en las otras 2 no me da nada), y me da 149v.

Eso es mucho no?
30/03/2014 #50

Avatar de Pinchavalvulas

Buenas Druchi, he estado buscando y creo que el archivo adjunto es el manual de servicio (información tecnica) de tu tv.
Por lo que veo, en este y varios chasis de Sharp, la tensión de +B es de 150v, "asín" que la tienes bien.

La verdad es que para alguien que no está acostumbrado, es un esquema un poco complicado. Espero que te sirva.
Saludos.
Archivos Adjuntos
Tipo de Archivo: pdf chassis 4bsc.pdf (993,8 KB (Kilobytes), 22 visitas)
30/03/2014 #51


Hola Pinchavalvulas. Bastante complicado para mi, si...
Si la tensión está bien, pues no se por donde buscar... Por cierto el comportamiento con y sin transistor de horizontal es el mismo, no se enciende, los leds van cambiando, y se oye un sssssssss que sale del flyback si mi oído no me falla.
30/03/2014 #52

Avatar de Pinchavalvulas

Sin el transistor es normal que no encienda, porque el transformador de lineas es como una segunada alimentacion, que en algunos casos (como creo que es este) da tensión a circuitos de video, oscilador de líneas, circuito de vertical, etc..
Si lo enchufas sin el transistor y sigue "silbando" el transformador, para mí que está tocado (me remito a la foto).
A parte de limpiar bien con una brocha la zona del "trafo" que te indiqué con el circulo, para verificar que no es un agujerito o un bultito requemado también puedes comprobar los diodos que hay en las salidas del mismo, por si hay alguno en corto, aunque bien, es raro que sea eso por el trafo está protegido por resitencias fusible en este caso.
Al final sacamos algo
30/03/2014 #53


Pinchavalvulas dijo: Ver Mensaje
A parte de limpiar bien con una brocha la zona del "trafo" que te indiqué con el circulo, para verificar que no es un agujerito o un bultito requemado también puedes comprobar los diodos que hay en las salidas del mismo, por si hay alguno en corto, aunque bien, es raro que sea eso por el trafo está protegido por resitencias fusible en este caso.
Al final sacamos algo
En efecto tiene un bulto, parece como si se hubiese soldado. Todo apunta al flyback.
Ademas de lo que ya te dijeron, revisa el transformador driver ( esta a un lado del TSH matriculado como ZO447CE) y los dos transistores marcados como 2SC2412 y 2SC2271
31/03/2014 #54


Ok, entre hoy y mañana haré las comprobaciones y comento resultados.
31/03/2014 #55


Que tal, me tuve que leer todo el post para ver mas o menos de que se estaba hablando, y viendo un poco el historial podría tratarse del yugo y no del fly back, aunque esa marca en la foto pareciera ser chispa, digo lo del yugo por el primer síntoma del tv, línea vertical, eso es que la deflexión horizontal dejó de funcionar, y es típico que a los pocos segundos se queme el transistor.

Una prueba que puedes hacer antes de cambiar el flyback, es desconectar el yugo y probar si el tubo enciende el filamento y en algunos tv's se llega a ver un punto de luz en el centro de la pantalla.
31/03/2014 #56


sergiot dijo: Ver Mensaje
Que tal, me tuve que leer todo el post para ver mas o menos de que se estaba hablando, y viendo un poco el historial podría tratarse del yugo y no del fly back, aunque esa marca en la foto pareciera ser chispa, digo lo del yugo por el primer síntoma del tv, línea vertical, eso es que la deflexión horizontal dejó de funcionar, y es típico que a los pocos segundos se queme el transistor.

Una prueba que puedes hacer antes de cambiar el flyback, es desconectar el yugo y probar si el tubo enciende el filamento y en algunos tv's se llega a ver un punto de luz en el centro de la pantalla.
Tomo nota. Mañana hago las pruebas. A ver si hay suerte con algo!
01/04/2014 #57


Bueno aquí traigo la foto de la zona indicada
https://www.dropbox.com/s/8gtl34en1y...2013.52.42.jpg

En cuanto a desconectar el yugo... qué cable o cables tengo que quitar??
01/04/2014 #58

Avatar de Pinchavalvulas

Vale, en principio, una vez limpio, parece que eso está bien exteriormente.
Sólo tienes que soltar el conector de las bobinas deflectoras, el que en su día comenté estaba recalentado el plastico y ya de paso, echa un vistazo a los conectores internos por si están fogueados. Al encenderlo sin las bobinas debería encender el tubo y salir (como te indica Sergiot) un círculo o "mancha" de luz en el centro de la pantalla. Si es así, no lo tengas mas que unos segundos encendido para no dañar la pantalla.
Con esto descartamos el transformador y podemos sospechar de las bobinas deflectoras.
01/04/2014 #59


Bueno, pues acabo de probar a desconectar el cable, el cual tiene los conectores bien, y sigue haciendo lo mismo. No se ve imagen alguna en la pantalla.
01/04/2014 #60

Avatar de Pinchavalvulas

¿Se enciende el filamento del tubo?
Puede ser que algún circuito de protección (blanking, killer o como se llame) esté anulando la señal de video.
Si se enciende el tubo, en teoría, deberías tener las demás tensiones pero no estaría de más comprobarlas.
Hay tubos que se iluminan poco, fíjate bien.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.