Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

01/11/2008 #1


Tv sony KV E2553E señal de video por euroconector intermitentes
Enhorabuena por el foro.

Tengo éste tv que tiene unos 18 años, tiene 3 euroconectores uno de salida y el resto in out.
en el 1º tengo el TDT,el sonido y la imagen sin problemas.
en el 2º un DVD sonido sin problemas pero el vídeo está en intermitente, lo mismo pasa en el 3º con un deco digital.
Las entradas que tiene en el frontal le pasan lo mismo.
El led stand by está en intermitente muy rápido y por momentos se apaga.
El chasis que tiene es el EA2B, tengo los manuales y por los pocos conocimientos que tengo, pudiera ser el circuito IK.
Pero lo que me trae de cabeza es que en el scart 1 se ve bien pero sólo el TDT y en el resto de scart el video no se ve o se ve intermitente.
Espero noticias, Gracias.
02/11/2008 #2


Scart=Euroconector=perivision....

Primero y antes de desmontar nada, desconecta y prueba cada euronocnector independientemente para descartar un mal funcionamiento de los conectores.

Debo advertirte que es normal las interferencias entre euros, por eso es importante conocer el estado de cada uno y descartar un fallo digamos de hardware.

Si todo funciona bien, pues seguimos con mas fuentes de problemas.


Lo ladrones de euros sin interruptores NO FUNCIONAN, no entiendo como estafan vendiendo productos que no no funcionan.
Esos ladrones conectan directamente salidas de video i audio haciendo un cortocircuito. El audio tiene un pase pero el video no ya que trabaja con tensiones continuas.

Vuelve a conectar los euros en distintas combinaciones.

Entre en el menu de tu TV, intalacion y revisa como estan configurados los euros, recuerda que pueden tener dos configuraciones RGB o S-video.

En el euro hay una patilla especializada (creo que era la 7) para pedir la atensión del TV, cambio automatico, pero falla mucho, con el mando debes forzar el cambio.

Finalmente la calidad de video de cada euroconector es diferente, elige segun la utilizacion que les des.

Como puedes ver el sistema no es una maravilla que digamos.
02/11/2008 #3


Gracias por la contestación tiopepe123.
No utilizo ningun ladron de euro, los cables son buenos, por lo que se descarta que sea de los mismos.
He echo las pruebas que me comentas, el TDT que se ve que tiene más señal que el DVD se ve bien en el 1º, que sólo es de entrada. en el resto le pasa lo que a los otros elementos que tengo conectados la señal está en intermitente.
La placa que tiene los 3 euros lleva condensadores que voy a probar y cambiar y así descarto que sean de éstos.
Es curioso porque hasta hace poco todo iba bien commutaban todas las fuentes de entrada desde el mando.
04/11/2008 #4


he cambiado condensadores en placa J de euro, y persiste el problema.
Av2, av4 y señal de tv en intermitente.sólo se ve bien el AV1 sin problemas de sonido y video.
Que me aconsejais que mire más?
Saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.