Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/03/2008 #1


TV Sony Trinitron
hola tengo un problema con mi sony trinitron, al encenderlo tarda un rato en salir la imagen, el sonido si sale al instante, y cuando sale el color no es correcto, creo que es el rojo el que no existe en la imgen que se ve verdosa y el piloto se queda apagado o intermitente.
10/03/2008 #2

Avatar de Daniel.more

dedusco que el tv ya tiene sus años....porque los tv sony medianamente modernos llevan el famoso circuito IK que si no esta la imagen OK no prende....no dices que modelo es pero aun asi te diria que revices la placa que tienes en la parte tracera del cinescopio....soldaduras,y si es un modelo tan antiguo puede que tenga un transistor por cada color mira que no este en corto.etc.etc
11/03/2008 #3


gracias, el modelo es el KV-29X5E, y si que es viejo tiene 15 o 20 años, y pesa como un mulo muerto, pero a ver quien es el guapo que le dice a la vieja que hay que tirarlo, gracias por lo de los transistores lo miraare, pero si se os ocurre otra solucion porfavor echarme una mano.
11/03/2008 #4

Avatar de heli

Es una avería típica de los TV sony, por el circuito IK que sirve para corregir la corriente de polarización de los cátodos.
Puede ser una avería del circuito IK, pero a veces solo es desajuste que generalmente se soluciona variando un poco la tensión del ánodo acelerador. Es un potenciómetro que se encuentra en el transformador de líneas, junto al de enfoque (focus) marcado con la palabra SCREEN. Hay que moverlo muy poco, creo que era para disminuir la tensión. Si se aumenta mucho la tensión aumenta la emisión de rayos X y puede dispararse la protección y apagarse el TV.
http://www.comunidadelectronicos.com/articulos/IK.htm
14/03/2008 #5


entonces si hay un transistor por color debe de tener tres transistores verdad
14/03/2008 #6
Moderador

Avatar de KARAPALIDA

esta clarita la estafa. encararon bien por el lado de la proteccion pero no calleron en cuenta el dato que falta un color, y ahi fijese un diodito zener en corto, transistor habiero, iou soldaduras frias en el transistor del rojo, si fuese un transistor, tambien suelen tener un IC por color. Todo en la placa que esta en el cañon del tubo, y en el KR. Saludos
09/01/2013 #7


Ayuda con Sony Trinitron
Muy buenas.

Tengo una tele antigua, como la de la foto de esta web, http://img.2dehands.be/f/preview/133...initron-tv.jpg.

El tema es que se ve perfectamente, pero se le queda siempre fija la señal luminosa esa verde de cuando se cambia de fuente de entrada, y no hay manera de sacarla.

Me gustaría saber si hay alguien que sepa, a través del menú de la tele, qué hacer.

No tengo mando original de la misma (no sé ni si tenía).

Muchas gracias
09/01/2013 #8


Reparacion de tv triniton
Hola tengo un tv sony triniton mod. kv20ts29, cuando la enciendo el audio es normal pero el video es intermitente, es decir va y viene la imagen cada segundo, alguien me puede ayudar?
19/01/2013 #9

Avatar de jaspelectronica

Hola Si no es por el circuito del color que falta "transistor, resistencias, Diodos" puede ser por la pantalla agotada , pruebe con otra . En tal caso habrá que cambiarla o en el caso que pueda hacerlo seria reactivar (chocar,recargar, des-carbonar), el tubo o rejuvenecerlo "no se como lo llamen allá" aunque esa no es una solución muy durable en algunos casos para esas pantallas de sony.
19/01/2013 #10


Tv sony kv20ts29
Hola agradezco la ayuda, sin embargo no es un color lo que falla sino una imagen intermitente y creo que efectivamente se debe al cines copio que ya esta agotado.
19/01/2013 #11

Avatar de el-rey-julien

engaña al circuito ik y mira cual es el color que falta, luego puedes intentar reactivar el cañon que falla,
19/01/2013 #12


Gracias nuevamente por responder, sin embargo aclaro que la falle es que la imagen va y viene intermitentemente, con sonido normal.
19/01/2013 #13

Avatar de el-rey-julien

y bueno la falla es esa el tubo agotado o alguno de los tres cañones que emite mal.el sonido que tiene que ver en todo esto?
20/01/2013 #14

Avatar de fdesergio

Para saber cual catodo esta bajo , aterriza el pin de cada catodo (uno a la vez) con una resistencia de 15k y compara, un catodo normal te debe iluminar la pantalla de su color con lineas de retorno, y despues recuperas el catodo agotado, chauuuuuuuu
20/01/2013 #15

Avatar de el-rey-julien

la otra forma es medir la tensión en cada catodo.si es cercana a los 190 volt ,es la que esta mal,
entre 140 y 150 volt esta bien, a mas tensión peor esta el cañón,un tubo bueno debería tener las tres tensiones muy parecidas ,
otra forma de probar si no se entrecorta la pantalla es aumentar temporalmente la tensión de filamento,solo un poco ,y probar
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.