Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

22/02/2013 #1


Tv telefunken tkp2167stx no enciende
Hola gracias por la atencion, tengo un tv telefunken tkp 2167stx que no enciende y hace un

ruido como de golpecitos parece en el fly-back, el problema surgio cuando estaba cambiando

capasitores de la etapa vertical por un problema de lineas blancas horizontales en la parte

superior de la imagen, con el tema de conectar y desconectar me olvide de desenchufar el tv

y cuando agarre la parte baja de la plaqueta me dio un golpecito de corriente, luego de eso

no volvio a encender y hace el ruido de golpecitos en el fly-back, ya tengo el diagrama,

agradeceria una orientacion para comenzar a buscar la falla por la macana que me mande.
25/02/2013 #2


Hay que tener cuidado...como todos sabemos la electricidad es muy peligrosa hay que preveer esas cosas.....bueno despues de este pequeño consejo vamos al tema de tu tv enfermo...ese ruido que hace no precisamente va a ser del fly back...revisa el transistor de la salida orizontal que de seguro se puso en corto ...comenta como te fue saludos
26/02/2013 #3


gracias solucionado
Te cuento medi la tension +B en el diodo D831 en el catodo, y me daba 56 V, segun diagrama debe ser de 106 V . luego procedi a descargar el capacitor principal como me indicasta, es como decias de 400V, Tome una lupa y entre a revisar la placa y me doy que en el sector del flyback habia un filamento de algun cable que estaba como imantado y puenteaba , lo saque y procedi a medir el +B de nuevo me marcaba 111 V y el televisor encendia con la imagen igual que antes, unas 6 rayas blancas horizontales en la parte superior, salte de alegria a mis 50 años jajaja, entonces descargue de nuevo el cap principal y cambie los capacitores C301 220 25v,C302 100 35v y C304 4,7 50v, con otros de las mismas caracteristica, y que en diagrama figuran otros valores, el que daba la falla es el 302, pero cambie los otros, y tambien cambie el C408 10 250v que vi en un video lo hacian.
¡¡¡¡¡¡ Y se soluciono el problema!!!!!!!!!!!!!
Muy agradecido
02/03/2013 #4


y tambien cambie el C408 10 250v que vi en un video lo hacian.
ese es importante por el amplificador de video,si esta mal ese capa, se ve feo ,imagen lavada o todo brillante
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.