Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

01/05/2012 #1


Tv Telstar 29" Con luz blanca en medio
Hola amigos. compre en el 2006 un tv Pantalla Plana de 29" MODELO : CB2995F (de esos de cajon)

Todo funciono bien hasta el 2009 que dejo de funcionar... empezo fallando con los colores
empezaron a ponerse verdes hasta igualmente las imagenes se ponian verde.... asi duro un parde meses hasta que no prendio mas...

el tv enciende pero se le hace una linea blanca de luz de Izq a Der.. des de ahi , no ha funcionad mas..

Al guna solucuon de lo que pueda tener o que puedo revisarle o cambiarle el repuesto dañado etc..
agradesco todas la ayuda necesaria
Gracias
02/05/2012 #2


Hola eso me parace que es que el yugo no habre el horizontal, y digo me parece por que no tengo conocimiento al respecto pero si tengo una experiencia similar en un televisor marca sony de los 80s al que la pasaba lo mismo el encenderlo se escuchaban los canales pero la pantalla solo se abria una raya horizontal por lo que me puse a mirar su interior su placa y descubri unos transistores quemados literalmente eh igualmente un condensador asi que prosedi a desoldarlos y llevarlos para comprar otros nuevos desafortunadamente no habian los exactos asi que me dieron unos semejantes y procedi a soldarlos donde estanban los otros uniendolos con unos cables, seix en total, uno por cada pin ensañando como irian hasta que logre que abriera el vertical de la pantalla. Lo unico esque no puedo dejarlo mucho tiempo prendido, mas de una hora, por que se recalientan y vuelve cerrarse la pantalla.
NOTA: (estos transistores, no se como les llamaran, llevan unos disipadores y estan ubicados atras cerca de unos potenciometros q dicen (H)o(V) que regulan la avertura en la pantalla)
02/05/2012 #3


si la raya es de izq a dereche entonces es el vertical...
checa el yugo que no este abierto. checa si le llega voltaje al vcc del integrado. resolda falsos contactos..
sit odo esta bien y no abre, entonces cambia el integrado.
10/05/2012 #4

Avatar de JOAQUIN RICO

solomonkane dijo: Ver Mensaje
Hola amigos. compre en el 2006 un tv Pantalla Plana de 29" MODELO : CB2995F (de esos de cajon)

Todo funciono bien hasta el 2009 que dejo de funcionar... empezo fallando con los colores
empezaron a ponerse verdes hasta igualmente las imagenes se ponian verde.... asi duro un parde meses hasta que no prendio mas...

el tv enciende pero se le hace una linea blanca de luz de Izq a Der.. des de ahi , no ha funcionad mas..

Al guna solucuon de lo que pueda tener o que puedo revisarle o cambiarle el repuesto dañado etc..
agradesco todas la ayuda necesaria
Gracias
Casi seguro,CI salida vertical dañada y con respecto a los colores resolda uno x uno los transitores de la placa del trc.ok.
11/05/2012 #5

Avatar de gerardo tovar

puedes checar los cañones y sus drivers y la señal de los mismos con respecto al circuito jungla
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.