Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/09/2011 #1

Avatar de nelobe

Tv tft-lcd modelo lgb-19dtt humax
Hola,
Tengo un televisor LCD, marca HUMAX, MODELO LGB-19DTT.
El problema, es que creo que se le a estropeado la placa inverter, pues cuando prendo el televisor, la imagen se ve por menos de 1 segundo, y se vuelve oscura, pero... fijandote bien,
se aprecian las imagenes, por lo que el problema es que no se ilumina la pantalla.

Queria saber si alguien, me podria indicar (ver imagen), donde está úbicada la PLACA INVERTER.

-------------------

Bueno, creo que ya se que placa es la inverter.
He encontrado esta pagina, donde reparan un inverter de un modelo parecido.
Enlace: http://www.reparacionlcd.com/averias...LGB-22DTT--894

¿como puedo comprobar los condensadores de salida de la alta tensión?



Muchas gracias
Saludos
07/09/2011 #2

Avatar de Gudino Roberto duberlin

nelobe dijo: Ver Mensaje
Hola,
Tengo un televisor LCD, marca HUMAX, MODELO LGB-19DTT.
El problema, es que creo que se le a estropeado la placa inverter, pues cuando prendo el televisor, la imagen se ve por menos de 1 segundo, y se vuelve oscura, pero... fijandote bien,
se aprecian las imagenes, por lo que el problema es que no se ilumina la pantalla.

Queria saber si alguien, me podria indicar (ver imagen), donde está úbicada la PLACA INVERTER.

-------------------

Bueno, creo que ya se que placa es la inverter.
He encontrado esta pagina, donde reparan un inverter de un modelo parecido.
Enlace: http://www.reparacionlcd.com/averias...LGB-22DTT--894

¿como puedo comprobar los condensadores de salida de la alta tensión?



Muchas gracias
Saludos
Hola Amigo, una vez identificado el modulo, revisa si la misma esta alimentada con valores correctos; Por el diagnostico que comentas, revisa los capacitores electroliticos de la fuente de alimentacion que obviamente alimentan dicho modulo.
07/09/2011 #3

Avatar de nelobe

Hola Gudino Roberto, gracias por responder.

Los condensadores electroliticos, no he encontrado ninguno a simple vista deteriorado.

En algunas páginas en las cuales se ven casos de estos, todo apunta a la placa inverter.
En la placa inverter, tampoco veo nada raro.
En el enlace que hago referencia en el post anterior, cambian un condensador, pero no se como comprobarlo (no tengo experiencia).

Por si sirve de algo, cuando le das al boton de cambiar de canal, a veces hace el amago de quererse iluminar la pantalla, pero pasa igual que cuando la enciendes, dura menos de 1 segundo y se queda otra vez oscura, pero la imagen, si se fija uno mucho, se pueden ver las siluetas de lo que esten haciendo, por lo que pienso que al cambiar de canal, como si cortara la corriente y volvira de golpe, pero no logra mantenerla
,
por lo que creo que el tubo de luz no debe ser el fallo...

Subo imagenes de las placas y un video del efecto que hace el Televisor al pulsar la techa WIDE del mando.


Gracias
Archivos Adjuntos
Tipo de Archivo: rar TV LCD 19-DTT HUMAX_foro.rar (689,7 KB (Kilobytes), 92 visitas)
Tipo de Archivo: rar Fuente tv humax_foro.rar (1,09 MB (Megabytes), 40 visitas)
Tipo de Archivo: rar Inverter DS-1307WK_foro.rar (532,3 KB (Kilobytes), 30 visitas)
Tipo de Archivo: rar Video efecto TV al cambiar el Wide.rar (458,4 KB (Kilobytes), 22 visitas)
07/09/2011 #4


No preguntes porqué... Tuve una situación similar con un monitor similar. Revisé todo incluso los capacitores de la fuente, que aparentemente mostraban buenos y no obtuve ningún resultado. Entonces consulté a google y, en uno de tantos foros, alguien puso: "Probé de todo. Capacitores, Rs, TRs, conectores y nada parecía estar mal. Entonces me dio por cambiar todos los capacitores por unos nuevos y VOILÁ... FUNCIONÓ."
Así que hice lo mismo, cambié todos los capacitores electrolíticos que estaban a la vista (7 en total) y "VOILÁ", como dijo el otro. Desde hace unos meses funciona y punto.

Espero te sirva. Saludos:
08/09/2011 #5

Avatar de nelobe

Claro está, que para esa situacion, la fuente no entregaria el voltaje adecuado, supongo.

Puesto a eso, subo una foto de la conexion de la fuente con el inverter.
He comprobado el voltaje que da la fuente a la salida, y los tres que marca con 12v, estan entregando un voltaje de 12.1v, por lo que creo que deben de estar bien los condensadores.


Pienso que el fallo debe estar en el INVERTER, ¿pero como comprobarlo con el alto voltaje que tiene? (puesto que al cambiar con el mando, con el boton WIDE, se ilumina la pantalla por menos de 1 segundo, pero... si cambias de canal, no se ilumina).

¿Alguna sujerencia, de como comprobar el inverter?
Tambien como comprobar el condensador SMD que tiene en cada salida hacia los tubos?





Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg Fuente a inverter_foro.jpg (119,2 KB (Kilobytes), 17 visitas)
08/09/2011 #6

Avatar de nelobe

Bueno, he medido 2 condensadores SMD de la salida del inverter con el tester (puesto en Ohms) y arrojan medidas muy diferentes.
El de la izquierda mide unos 1940 Ohms y el de la derecha 940 Ohms..., siendo los dos iguales y para el mismo proposito, ¿esta uno mal o estan los dos mal?,

Subo imagen de la medicion

Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg Medicion condensadores inverter foro.jpg (95,2 KB (Kilobytes), 27 visitas)
09/09/2011 #7

Avatar de nelobe

Bien, he hecho mas pruebas:

He probado una a una las lamparas (simplemente encendiendo y apagando el TV con una lampara conectada cada vez) y el resultado es que todas encienden y se vuelven a apagar.

Ahora bien... hay 2 transformadores en la placa Inverter, cada uno para 2 lamparas. La duda la tengo, en que en un transformador, si conecto una a una se encienden las lamparas, pero en el otro transformador, si conecto solo una no enciende pero... si conecto las dos si que lo hacen.

Tambien decir que ese transformador se calienta un poco mas que el otro. (es el que en la foto del post anterior, el condensador daba mas valor).

Alguien me puede dar una idea...

Como dicen (no lo puedo probar) que el inverter tiene alta tension (1000v-4000v que es la tension a la que funcionan dichas "backlight", creo se llaman así ), pues se me ha ocurrido poner un fusible "de 2A 250v" a la salida de la conexion de la lampara, pero el fusible se queda tal cual, ¿no deberia fundirse?.


Gracias

P.D. (decir que la medicion de voltajes a la entrada del Inverter está bien (creo)... Alimentacion inverter: 3 de 12v OK, B-on/of: 5v OK y A-dim: 1.4v ??)
10/09/2011 #8

Avatar de nelobe

Bueno, como no hay nadie que comente nada, me he decidido a hacer varias pruebas para comprobar si el inverter saca voltaje.

Los resultados son estos:
Primero probe colocando una resistencia al multimetro de (33K), pues el multimetro solo aguanta hasta 750v (alterna). Como no le paso nada, y viendo que el voltaje duraba menos de 1 segundo a unos (950v), me dicidí a probar el multimetro directamente, y pasaba lo mismo, lectura de 950v por menos de 1 segundo.
Por este motivo descarto que las Lamparas esten mal, pues encienden por menos de 1 segundo, por que el Inverter corta el voltaje.

Haber si alguien me puede hechar un cable, pues en caso de no poder repararlo, tengo mirado precio de un Inverter nuevo por unos 60 Euros, pero quisiera tener claro, que no es problema de las Lamparas.

Saludos
11/09/2011 #9

Avatar de nelobe

Modulo Inverter dañado, confirmado.
He realizado una prueba haciendo un punteo en la Placa Inverter y las lamparas iluminan durante un rato para luego volverse a apagar.
Con esta prueba ya tengo la certeza que es el Inversor el que está dañado.

Gracias
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.