Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/08/2013 #1


Tv Tonomac no abre el vertical
me llego un tv marca tonomac modelo TO-4-21Slim-B.
Al encender este tv aparecen dos lineas horizontales azules, cambie el integrado del vertical (stv9325), también cambie los capacitores electrolíticos de esa zona pero el problema persiste, medí la mayoría de los componentes de esa etapa y al parecer todo esta ok... medí la tensión entre los pines 2 y 4 y me da un valor de 28v aproximadamente, me gustaría también que me digan cual seria la resistencia típica del yugo para poder medirlo correctamente...
aca les adjunto unas imagenes, en la primera no se distingue las dos lineas horizontales, pero al bajar el screen se los puede ver (imagen 2), tambien se puede apreciar 4 lineas rojas...
espero que me puedan ayudar... desde ya muchas gracias.. Saludos..
12/08/2013 #2

Avatar de el-rey-julien

una pregunta y mediste si le llega señal al stv9325?
probaste re-grabar la eeprom?
12/08/2013 #3


hola, gracias por responder... la verdad es que no dispongo de algún instrumento (no tengo osciloscopio) para medir si llega señal al vertical.. lo de programar la eeprom no se me había ocurrido, voy a buscar en la web a ver si encuentro y comento los resultados.
12/08/2013 #4

Avatar de el-rey-julien

proba con un led ,pero desconectale la patita de entrada del stv9325, si enciende el led es porque si tiene señal vertical y lo que no funciona es el ic stv9325, hummm no es muy seguro,,,
haaa ya se hacete un generador de señal e inyectale la señal del generador al ic vertical
http://www.forosdeelectronica.com/pr...ador-rampa.htm

para la eeprom aquí esta todo,asta los archivos,solo usa el buscador y cualquier cosa pregunta
13/08/2013 #6


Hola estoy de nuevo, les comento... reprograme la eeprom pero la la falla continua, probé con un led a ver si encendía pero nada, y por ultimo para descartar que el problema este en el ic stv estuve haciendo el generador de señal que me paso dosmetros, y efectivamente al aplicar señal al stv produce un barrido en la imagen, es decir que el problema es que no llega señal al vertical... viendo el diagrama se aprecia que la señal proviene directamente del microjungla... ¿Sera ese el problema? Si así fuera no creo que aya mucho a mi alcance para reparar este tv, dudo que pueda conseguir este integrado por esta zona.
13/08/2013 #7

Avatar de el-rey-julien

y si es muy posible que el microjungla sea el problema,
cual el la nomenclatura del microjungla? quizás alla alguna prueba mas por hacer antes de reemplazar el jungla,
(revisa diodos en corto y capacitores en la seccion correspondiente al vertical del jungla,)
13/08/2013 #8


el microjungla es: TDA12140H/N300
ahora estoy revisando minuciosamente a ver si encuentro algun otro componente averiado...
les adjunto el diagrama de este tv:
Archivos Adjuntos
Tipo de Archivo: pdf psw29ut diagrama.pdf (1,54 MB (Megabytes), 54 visitas)
13/08/2013 #9


Hola colegas estaba mirando el pots sobre la falla vertical, yo en particular no poseo un probador de señal para probar si es falla del jungla o salida vertica, el colega Domestros paso un oscilador con integrado 555, quiero saber si solo sirve para vertical o tambien para el horizontal, gracias saludos
13/08/2013 #10
Moderador general

Avatar de DOSMETROS

Para Juan Rivero , para horizontal necesitás hacer un pulso angosto de mas o menos 15 o 16 kHz , hay que hacer los cálculos de valores con algún calculador de 555 (en el Foro hay muchos)

Para Charlyndo , quizás se pueda obtener el pulso del vertical desde la señal de video . . . a la antigua

Saludos !
13/08/2013 #11


Hola, lo que entiendo que para usar para vertical funcionaria y para horizontal es mas complejo, gracias saludos
13/08/2013 #12

Avatar de el-rey-julien

para el horizontal
Comprobador de fly backs
13/08/2013 #13


Hola ahi estaba mirando el comprobador de fly back, se puede usar como probador ocsilador saliendo directo del integrado para inyectar señal, simulando el jungla o no, gracias
13/08/2013 #14

Avatar de el-rey-julien

si se puede,pero solo vas a encender el tv, sin video,sin audio y sin vertical
13/08/2013 #15
Moderador general

Avatar de DOSMETROS

Claro solo vas a abrir la pantalla , digamos una línea horizontal
13/08/2013 #16

Avatar de el-rey-julien

DOSMETROS dijo: Ver Mensaje
Claro solo vas a abrir la pantalla , digamos una línea horizontal
satamente ,solo sorve para probar el flyback y las salidas de tencion del flyback
13/08/2013 #17


Dosmetros como seria eso de obtener el pulso del vertical desde la señal de video? me gustaría que me lo expliques mejor porque nunca lo he echo.
13/08/2013 #18
Moderador general

Avatar de DOSMETROS

Primero fijate si la salida de video funciona
14/08/2013 #19


Hola amigo, es lo que queria saber, comento un caso que tengo, un philco lleva LA 7688N y no sale pulso horizontal, es para esas clase de falla quiero para poder inyectar una señal y ver si levanta alta tension, se que el resto no va a funcionar, gracias saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.