Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

26/11/2012 #1


TV Toshiba,,,,,,
saludos amigos del foro, tengo en mi banco un televisor que me ha traído un colega, el compa lo reporta con el síntoma de que no habre totalmente en forma vertical y solo habre desde la parte superior hacia abajo hasta unos centímetros debajo del centro de la pantalla, cambió el micro y el integrado de vertical, yo ya reemplacé algunos filtros electrolíticos y medí los resistores asociados a vertical y cambie la jungla y le puse en vía de prueba un integrado de vertical de un chasis similar que esta trabajando, pero el problema persiste, alguna idea que pudiera llevarme a encontrar la falla? de cualquier modo, por el apoyo, mil gracias.

---------- Actualizado después de 5 minutos ----------

recibe 26 vdc de alimentación y trataré de subir información del integrado de vertical
26/11/2012 #2

Avatar de el-rey-julien

revisaste el yugo?
27/11/2012 #3


TV Toshiba,,,,,,
ya lo revisé y no hay corto entre los devanados, tampoco se ve que haya habido calentamiento.
27/11/2012 #4


Revisa las bobinas asociadas, y mira el yugo si no está sulfatado
27/11/2012 #5


TV Toshiba,,,,,,
el hilo de alambre que tiene el yugo esta bien, no hay sulfato, no esta negro no hay indicios de calentamiento, si había un poco de polvo negro, y creo que es entendible pues es un televisor de 30 años en servicio. veré si consigo uno similar, para probar y comento lo que suceda,,,
27/11/2012 #6

Avatar de el-rey-julien

proba con cualquier otro yugo ,para sacarse la duda vio
28/11/2012 #7


TV Toshiba,,,,,,
ya probé con otro yugo y siguió igual, ya encontré la falla, pasa que busque un potenciometro que manejara la sal. vert. y si lo encontré aunque, no decía vert. como yo esperaba, el que tiene dice heigt, y si regula en algo la salida vert. pero no resolvía el problema, resulta que entre este potenciometro y el pin num. 26 de la jungla hay asociado al circuito un filtro electrolítico marcado como c301 de 2.2 mf por 50 volts, que al medirlo con un capacitometro resultó que no servia, y al reemplazarlo, se solucionó el problema, de todas formas les agradezco el apoyo que me brindaron y espero seguir contando con él. hasta la prox.
28/11/2012 #8


Felicidades.

De un principio pensaba que era un capacitor, pero como dijiste que ya habías revisado, no te sugerí buscar problemas en ellos.

Cualquier cosa, nos consultas.

Saludos.
29/11/2012 #9


TV Toshiba,,,,,,
había revisado los que están asociados con el ic de vertical, pero no los que están asociados con la jungla, de todos modos estaré pendiente de visitar el foro cuando me lleguen las dudas. gracias.....
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.