Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

18/10/2014 #1


Tv trc Blue Sky 14" BS-3703T, falla encendido hasta que caliente
Amigos del foro,un saludo a todos y paso a describir la falla:tengo un tv trc blue sky 14 pulg.modeloBS-3703TX,elcual cuando lo emciendo, con su tdt,aparece la pantalla azul,como si estuviese apagado el tdt,conforme se va calentando va apareciendo la imagen pero temblorosa y con lines que tiemblan horizontales,y al cabo de 7-8-minutos ya se ve perfectamente.mi duda es si la falla esta en circuito vertical,horizontal,no se por donde empezar a comprobar condensadors que filtran,c.i. etc.Espero que me deis una idea de por donde puede estar la falla.gracias y un saludo atodos.Por cierto el tdt siempre esta encendido,por lo que descarto la falla del mismo.
18/10/2014 #2

Avatar de el-rey-julien

sin duda es un condensador,
podría ser el que alimenta el jungla ,ya que si fuera el de video, la imagen se vería ''lavada''
18/10/2014 #3

Avatar de Dls

si, muy probablemente sea un condensador pero tambien fijate en que condicion estan las soldaduras
19/10/2014 #4


falla encendido hasta que caliente
Amigos,gracias por esta primera impresion,voy a destapar el tv. a ver que se ve por ahi, cambiare los condensadors del jungla,mirare con lupa las soldaduras y ya os comento como me fue.Saludos desde Cartagena
21/10/2014 #5

Avatar de el-rey-julien

la imagen pero temblorosa y con lines que tiemblan horizontales
me acorde de tu falla porque recién me llego un tv con la misma falla ,
es el filtro de 100µ x 160volt de la fuente,esta en la salida del secundario
100% seguro y ademas en esos tv ya son de dar problemas en la fuente,
ya que lo tenes desarmado, cambialos a todos de la parte secundaria de la fuente y uno chico de la parte primaria,
asi queda a ''nuevo''
21/10/2014 #6


imagen temblorosa y con lin.horiz.
Querido rey julien,olvide mencionar que estando apagada del interruptor,enciendo latv,se pone en stand by,y tambien tenia que estar 3-4 minutos hasta que salia del modo stand by.Bien pues empeze a medir 3 condensadores cercanos a un tr,7805,que creo que es del citado circuito porque esta al final de la placa, cerca de la botonera y uno de ellos(casualidades de la vida)debia medir 470microf. y aunque no estaba hinchado media 50,pues cambie este cond. y los colindantes aunque estaban bien,y se acabo el problema del stand by y la imagen temblorosa,AUNQUE NO SE QUE TIENE QUE VER EL STAND BY CON LA IMAGEN TEMBLOROSA Y LAS LINEAS HORIZONTALES.Gracias por tu orientacion y espero que le sirva a alguien el arreglo de mi averia
21/10/2014 #7

Avatar de el-rey-julien

y ni idea del porque ,
pero es el mal filtrado lo que causa esa falla y otras mas ,algunas veces cuesta encontrarla
pero la mayoria se encuentra en la salida de la fuente ,
donde los 120/130 volt y donde los 5 volt del micro
en algunos junglas también ,en stbay tienen 5 volt y cuando encienden se alimentan con 9 / 12 volt
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.