Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

05/10/2013 #1


7805CT falla...
buenas amigos de foros de electronica,
bueno les expongo mi problema, tengo un circuito que funciona a 5v para un
seguidor de lineas pero mi regulador esta rraro...
cuando le pongo 4 baterias AA en serie(6v) funciona bien mi circuito y regula los 5v el 7805CT
sin embargo si conecto dos baterias de celular en serie (3.7+3.7) salen 7.4v y no funciona
mi circuito? sera por que tienen limitada la corriente? aun asi.... ahora puse una bateria de 7.2v (un paquete de baterias en serie no limitadas internamente) y aun asi no funciona mi circuito(y esa bateria es la mas poderosa que tengo cuando toqque una vez sus polos me quemo la mano...)

bueno hice una prueba con una fuente externa de 1.5v a 16v y ahi mi sorpresa...
cuando subia el voltaje entre 5.5v y 6.7v el regulador funcionaba bien... pero cuando subia el voltaje de entrada... el regulador no saca 5v... sino que sigue aumentando el voltaje!!
es eso normal?? no deberia sacar 5v siempre?? espero puedan ayudarme a resolver mi duda.
aun asi muchas gracias por leer, saludos y suerte en sus practicas y proyectos
05/10/2013 #2
Moderador general

Avatar de Fogonazo

GIGAFLARE dijo: Ver Mensaje
buenas amigos de foros de electronica,
bueno les expongo mi problema, tengo un circuito que funciona a 5v para un
seguidor de lineas pero mi regulador esta rraro...
cuando le pongo 4 baterias AA en serie(6v) funciona bien mi circuito y regula los 5v el 7805CT
sin embargo si conecto dos baterias de celular en serie (3.7+3.7) salen 7.4v y no funciona
mi circuito? sera por que tienen limitada la corriente? aun asi.... ahora puse una bateria de 7.2v (un paquete de baterias en serie no limitadas internamente) y aun asi no funciona mi circuito(y esa bateria es la mas poderosa que tengo cuando toqque una vez sus polos me quemo la mano...)
Para que el regulador funcione correctamente necesita unos 3 V mas de entrada que lo que entrega a la salida.

5 + 3 = 8V

bueno hice una prueba con una fuente externa de 1.5v a 16v y ahi mi sorpresa...
cuando subia el voltaje entre 5.5v y 6.7v el regulador funcionaba bien... pero cuando subia el voltaje de entrada... el regulador no saca 5v... sino que sigue aumentando el voltaje!!
es eso normal?? no deberia sacar 5v siempre?? espero puedan ayudarme a resolver mi duda.
aun asi muchas gracias por leer, saludos y suerte en sus practicas y proyectos
¿ Lo conectaste correctamente para esta prueba ?
05/10/2013 #3


Hola caro GIGAFLARE tu 7805 estas seguramiente estropiado , donde un regulador dese tipo (78xx) tiene que tener en su entrada ao minimo 3,0 Voltios a mas que la salida para funcionar correctamiente.
!Fuerte abrazo!
Att.
Daniel Lopes.
05/10/2013 #4


Muchas gracias por sus respuestas, intentare comprar hoy unos 2 para probarlos, y pues si lo conecte bien companero fogonazo, puse vin con un capacitor de 100uf(25v) a gnd, y vout con uno de 4.7uf(50v) ambos electroliticos y 104 tambien en paralelo a su entrada y gnd , y otro a su salida y gnd, ademas de que cuenta con disipador... podrian recomendarme que valores de capacitores poner?
daniel lopez espero que si este asi companero xD

por cierto podrian decirme por que con las baterias en serie funciona si solo serian 6v segun??
y con las otras no? mucho menos con la poderosa?? saludos y gracias
05/10/2013 #5

Avatar de blanko001

No sé si puedo generar controversia, pero para baterías yo lo conectaría directo sin capacitores a ver si regula. el pin 1 al positivo de la batería, el pin 2 al negativo de la batería, y entre el pin 3 y el negativo un voltímetro y me debe entregar aproximadamente los 5V. También sería bueno que nos indique cuanto consume en corriente el circuito que desea alimentar con los 5V porque si consume mas (incluso cerca) de la corriente máxima para el regulador entonces es posible tener inconvenientes.
Saludos!
05/10/2013 #6


Probare companero blanko001, y posteare el resultado, gracias por ayudar, saludos
05/10/2013 #7

Avatar de miguelus

Buenas noches.

Cuando trabajamos con baterías y queremos usar Reguladores es conveniente emplear Reguladores del tipo "Low Dropoup", estos Reguladores funcionan con tan solo una diferencia de .6Voltios entre la entrada y salida.

Para 5V con encapsulado TO220 podemos emplear el LM2931T-5.0.

Estos Reguladores son compatibles con los Reguladores convencionales.

Los Condensadores que ha puesto GIGAFLARE en la entrada y salida son correctos, de es forma se evíta que el Regulador oscile y haga cosas raras.

Lo que puede estar pasando es que al tener todo el consumo en el mismo Regulador este no soporte todo el consumo.

Intenta separar lo que es la Electrónica del resto de los circuitos con Reguladores independientes.

Sal U2
05/10/2013 #8

Avatar de blanko001

miguelus dijo: Ver Mensaje
Buenas noches.

Cuando trabajamos con baterías y queremos usar Reguladores es conveniente emplear Reguladores del tipo "Low Dropoup", estos Reguladores funcionan con tan solo una diferencia de .6Voltios entre la entrada y salida.

Para 5V con encapsulado TO220 podemos emplear el LM2931T-5.0.

Estos Reguladores son compatibles con los Reguladores convencionales.
Es muy razonable para su uso con baterías porque la caída de tensión en el regulador es mínima. Así se evita utilizar más baterías. Lastimosamente el integrado no se consigue en mi ciudad, hace un tiempo lo busqué y me dí por vencido.

miguelus dijo: Ver Mensaje
Los Condensadores que ha puesto GIGAFLARE en la entrada y salida son correctos, de es forma se evíta que el Regulador oscile y haga cosas raras.
Es cierto, y como dije es para probar el regulador de una manera rápida... bueno, seamos honestos, muchos lo hemos conectado sin capacitores en uno que otro proyecto.

miguelus dijo: Ver Mensaje
Lo que puede estar pasando es que al tener todo el consumo en el mismo Regulador este no soporte todo el consumo.

Intenta separar lo que es la Electrónica del resto de los circuitos con Reguladores independientes.
Yo también opino que se debe a la corriente que requiere el circuito. La otra opción sería utilizar 2 LM7805 en paralelo (nunca lo he intentado), no sé si sea lo mejor, pero para el LM317, LM350, LM338 es totalmente válido y ejemplarizado en las hojas de datos. Bueno son ICs distintos.

Bueno... esperamos a ver como te va con los nuevos reguladores
06/10/2013 #9

Avatar de miguelus

Buenos días

Blamko001 dijo...
Yo también opino que se debe a la corriente que requiere el circuito. La otra opción sería utilizar 2 LM7805 en paralelo (nunca lo he intentado), no sé si sea lo mejor, pero para el LM317, LM350, LM338 es totalmente válido y ejemplarizado en las hojas de datos. Bueno son ICs distintos.
Nunca hay que poner Reguladores en paralelo, en los Data Sheet siempre aparecen con una Resistencia de bajo valor ~ 0,1Ω puesta en la salida de cada Regulador, esta Resistencia sirve para igualar las inevitables pequeñas diferencias que puedan tener los Reguladores entre sí.

Sal 2
06/10/2013 #10

Avatar de blanko001

Sí, entiendo lo que dice, es análogo a las resistencias de los transistores en las etapas de potencia de los amplificadores de audio; pero indiscutiblemente también sería un circuito paralelo, en fin yo dije:
La otra opción sería utilizar 2 LM7805 en paralelo (nunca lo he intentado), no sé si sea lo mejor
. Bueno... aclarado que no se debe.

Por otro lado al utilizar integrados tipo LM317 si se pueden disponer en paralelo. Pero el amigo GIGAFLARE también puede utilizar un LM350 (hasta 3A), un LM338 (hasta 5A) en modo regulador de tensión, ajustando a 5V (en caso de requerir mayor corriente que la manejable por el LM7805).
Saludos
06/10/2013 #11


blanko001 dijo: Ver Mensaje
Sí, entiendo lo que dice, es análogo a las resistencias de los transistores en las etapas de potencia de los amplificadores de audio; pero indiscutiblemente también sería un circuito paralelo, en fin yo dije: . Bueno... aclarado que no se debe.

Por otro lado al utilizar integrados tipo LM317 si se pueden disponer en paralelo. Pero el amigo GIGAFLARE también puede utilizar un LM350 (hasta 3A), un LM338 (hasta 5A) en modo regulador de tensión, ajustando a 5V (en caso de requerir mayor corriente que la manejable por el LM7805).
Saludos


los Reguladores tipo LM317, LM337, LM78XX, 79XX, etc. y los transitores de potencia no hay ponerlos en paralelo ya que las pequeñas tolerancias de fabricación entre ellos hará que no funcionen igual.

La forma correcta de paralelizarlos es poner una resistencia de bajo valor en la salida de los reguladores, en los transistores se pone en serie con locsEmisores.

Buenas tardes a todos
06/10/2013 #12

Avatar de blanko001

retrofit dijo: Ver Mensaje
los Reguladores tipo LM317, LM337, LM78XX, 79XX, etc. y los transitores de potencia no hay ponerlos en paralelo ya que las pequeñas tolerancias de fabricación entre ellos hará que no funcionen igual.

La forma correcta de paralelizarlos es poner una resistencia de bajo valor en la salida de los reguladores, en los transistores se pone en serie con locsEmisores.

Buenas tardes a todos
A eso es lo que voy... Sí se pueden utilizar en paralelo, para eso la resistencia de bajo valor... sea como sea es una conexión en paralelo.

En la hoja de datos del LM317 y LM350 hay ejemplos de ello:





Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg 1.jpg (37,4 KB (Kilobytes), 42 visitas)
Tipo de Archivo: jpg 2.jpg (49,5 KB (Kilobytes), 43 visitas)
07/10/2013 #13


Wooow Muchas gracias por responder amigos, ya alrato probare los reguladores.
y pues de favor somos amigos todos yo creo no se respondan ehcandose companeros!!

miguelus, no pude encontrar en mi ciudad este dispositivo el LM2931T-5.0 :/
retrofit, gracias por tu aporte

una pregunta, puedo ajustar un lm317 para que me de los 5v con las baterias de 7.2v o la de 7.4v?

y aun no comprendo algo companeros, alguno tiene idea del porque funcionan con las baterias en serie (6v) y no con las baterias de 7.4 y 7.2? saludos

a si es cierto miren lo que utiliza mi circuito son...
1 CI atmega 328p-pu
6 leds (1 encendido para ver que tiene alimentacion, los otros dependiendo en que lado este la linea)
5 sensores tcrt5000
1 CI L293D
2 motorreductor doble tamiya (estos los alimento con una bateria de 3.7v desde el l293d)
alguna idea o cosa extra? saludos

buenas acabo de probar los 7805,

el 7805CV 6402VW CHN 211 de ST
cuando lo conecto directo me da 5v exactos sin nada extra...

el 78DL05AP de T me da 7.2v (con la bateria de 7.4v) cuando conecto un capacitor de 10uf se estabiliza a 4.99v
que cosas... cambiare el de mi circuito por el 7805 de ST saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.