Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

03/08/2012 #21
Excluido


llamemoslo fuente mejor.
tambien filtro .
05/08/2012 #22


ya probe y parece que funciona , el circuito consume muy poco creo que unos 10 ma , no hizo falta usar un regulador . fijate el esquema le puse una resistencia de 500 ohms , un diodo 1n4743 y un ceramico de 100 n (104) -lo que tenia a mano-. (probe con resistencias de menor valor y la secuencia se aceleraba mucho) la que mejor anduvo fue la de 500. Ahora lo voy a dejar varios dias conectado a la bat y a los 30 m de cable que van a los sensores ..espero que funcione esta vez y que no se dispare solo porque sino agarro todo lo saco al patio lo rocio con nafta y lo prendo fuego..hace meses qUE estoy renegando . El que hice con reles lo probaba en mi casa y andaba bien y cuando lo llevaba al campo (en donde no hay ni la mas minima interferencia) se disparaba solo.

si llega a funcionar voy a subir todo por si a alguien le interesa
05/08/2012 #23
Excluido


si notaste mejoria con eso que hiciste entonces la cosa andaba por ahi , entonces te recomiendo (antes que le prendas fuego ) que hagas esto:

la R= 500 ohms para un consumo de 10 mA es un notorio divisor de tension (500 ohms * 10 mA = 5v ) , o sea que cae en la R >>> 5v .
o sea que en tu placa tenes como VCC 12-5 = 7v
pero fluctuantes con el consumo.

el 1n4743 es de 13v asi que no recortas mucho, mas bien nada, por que como dije ya la R. te quita tension.

pero me decis que "parece que funciona" asi que notaste mejoria, eso quiere decir que la cosa va por ahi .
lo que hiciste fue un filtro , atenuaste ruidos .

hacelo bien ahora.

pone un Dz de 10v mejor.
y el capacitor que pusiste de 100n = 0,1 uF reemplazalo por uno mayor, digamos de 22 uF a 100 uF , con eso lograras una tremenda mejora y ademas podras poner una R de menor tamaño, por que como dije estas haciendo un divisor de tension ahi demasiado bruto .

ponele que usas un DZ = 10v
entonces suponete que en 12v para un consumo de 10 mA (mejor digamos 20 mA asi estamso cubiertos) >>>>> 2v / 20mA = 100 ohms.

que en el peor de los casos (14v de bat. y 20 mA ) >>> menos de 0,1 W
y el dz >>> 10v * 20 mA = 0,2 W

asi que mas que ok

hace la prueba : R = 100 ohms
DZ = 10v
C = 47 a 220 uF

vas a ver como la cosa va de primera
06/08/2012 #24


fernandob dijo: Ver Mensaje
si notaste mejoria con eso que hiciste entonces la cosa andaba por ahi , entonces te recomiendo (antes que le prendas fuego ) que hagas esto:

la R= 500 ohms para un consumo de 10 mA es un notorio divisor de tension (500 ohms * 10 mA = 5v ) , o sea que cae en la R >>> 5v .
o sea que en tu placa tenes como VCC 12-5 = 7v
pero fluctuantes con el consumo.

el 1n4743 es de 13v asi que no recortas mucho, mas bien nada, por que como dije ya la R. te quita tension.

pero me decis que "parece que funciona" asi que notaste mejoria, eso quiere decir que la cosa va por ahi .
lo que hiciste fue un filtro , atenuaste ruidos .

hacelo bien ahora.

pone un Dz de 10v mejor.
y el capacitor que pusiste de 100n = 0,1 uF reemplazalo por uno mayor, digamos de 22 uF a 100 uF , con eso lograras una tremenda mejora y ademas podras poner una R de menor tamaño, por que como dije estas haciendo un divisor de tension ahi demasiado bruto .

ponele que usas un DZ = 10v
entonces suponete que en 12v para un consumo de 10 mA (mejor digamos 20 mA asi estamso cubiertos) >>>>> 2v / 20mA = 100 ohms.

que en el peor de los casos (14v de bat. y 20 mA ) >>> menos de 0,1 W
y el dz >>> 10v * 20 mA = 0,2 W

asi que mas que ok

hace la prueba : R = 100 ohms
DZ = 10v
C = 47 a 220 uF

vas a ver como la cosa va de primera
Ok cuando consiga el diodo zener de 10v pruebo.

Decime qUE opinas : compro dos lamparas de jardin solares como esta: http://articulo.mercadolibre.com.ar/...-reflex-3x-_JM
Les saco los paneles solares , los conecto en serie para qUE me tire unos 7 v 200 ma ,hago un regulador con un lm2940 para que me regule a 5.5v y lo conecto directo a la bateria li-po del celular . Con esa bateria hago andar todo . Puede andar ? La idea es que se mantenga los 365 dias cargada
06/08/2012 #25
Excluido


mi vecina tiene unos mas chicos, a la noche dan una porqueria de luz a la noche un rato , lastima y miseria.
y obvio son de leds .
averigua cuanto sale un panel de 7v 200 mA y luego veras o te imaginaras que son esos.
yo no tengo idea, pero estas cosas chinas te podes encontrar con que cada panel entrega 10 mA a plena luz del dlia como tambien te podes encontrar que NO hay paneles solares ninguno.
me ha pasado con linternitas y calculadoras.
claro, las pilas (no recargables (primer ahorro )) son comunes.
pero como las lamparas son leds , duran igual muchas noches.
las placas solares son de cuento.

asi que cuando la luz ya no prende luego de un mes o mas , el 90x % de la gente piensa que se estropeo.
y nadie reclama.

asi que :

ni idea.
21/08/2012 #26


hola amigos,pues resulta que tengo este circuito, y tengo dos cuestiones principales:
las resistencias que le pongo,vale que sean de 1/4 W ?
la otra es:que le puedo poner para que funcione el circuito igual que si utilizo un transoformador? (es decir) lo nombrado anteriormente:ruido,funcionamiento anormal,se quemen los circuitos,etc etc
ayudadme por favor.
EL CIRCUITO ES UNA ALARMA CON RETARDO DE ENTRADA Y SALIDA QUE YO HE HECHO Y ME FUNCIONA BIEN,PERO TENGO MIEDO DE QUEMAR EL CIRCUITO,RESIETENCIAS,ETC :(
Imágenes Adjuntas
Tipo de Archivo: jpg schematic circuit.jpg (59,2 KB (Kilobytes), 8 visitas)
21/08/2012 #27
Moderador

Avatar de elaficionado

Hola.

¿Cómo es tu transformador?

Chao.
elaficionado.
21/08/2012 #28


es un cargador de telefono de 5v 550mA
pero en realidad da 16 con pocos voltios
21/08/2012 #29
Moderador

Avatar de elaficionado

Hola.

Es problable que esté malogrado.Si es de 5V voltios y sale 16V, no crees que hay algo que no está bien.
Si puedes desármalo y mira como están los componentes.



Chao.
elaficionado.
22/08/2012 #30


lo he itentado,pero viene sellado de fabrica y no lo puedo abrir,esta pegado :(
22/08/2012 #31
Moderador

Avatar de elaficionado

Hola.

No te digo que lo hagas, pero siempre se puede abrir ese tipo de caja, una buena cierra delgada y paciencia.
Al final puedes pegarlo nuevamente.

Chao.
elaficionado.
Nota: Pero mejor es usar otra fuente, una que esté funcionando como debe ser.
22/08/2012 #32


ok,la cambio mejor
y para el coche que le puedo poner? para poder alimentar el circuito que puse anteriormente con una bateria de coche,tendrias el circuito para alimentar lo que yo digo?? muchisimas gracias
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.