Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

13/01/2013 #1


Antiguo regulador para aparatos a válvulas
Hola a todos

Verán encontré este antiguo aparato que me tiene un poco confundido;





Me cuentan que los utilizaban como una especie de “regulador” para los aparatos a válvulas, algo así como una forma de protegerlos.

El punto es que ya no funciona como debería, pues al conectarlo enciende una lámpara pequeña que tiene el switch y se escucha el típico hmmmm de los transformadores pero en la clavija de salida solo hay 15v de AC y no los 120v que debería.

Me preguntaba si alguno de ustedes pudiera sugerirme como revivirlo (no sé por dónde empezar ni que medir )
Y sobre todo ¿valdrá la pena repararlo?

Muchas gracias de antemano y un saludo
13/01/2013 #2

Avatar de elgriego

Hola Juanninten369,Como estas?, Ese es un antiguo estabilizador ferro resonante ,se usaba basicamente para alimentar los tv a valvulas,sobre todo debido a que en algunas partes de las ciudades ,habia baja tension y esto provocaba que los tv ,no funcionaran correctamente,no sintonizaban los canales altos,se comprimia la imagen a lo alto ,por falta de tension en el amp vertical etc,por empezar podrias revisar ,el estado del condensador ,pero por el aspecto general ,yo diria que el trafo paso a mejor vida.
Aca tenes un link ,que explica algo al respecto del funcionamiento de estos bichos.

http://maximonet.com/foro/fuentes/co...tabilizadores/

Saludos El Griego.
13/01/2013 #3
Moderador general

Avatar de Fogonazo

Yo estoy viendo una bobina quemada
14/01/2013 #4


Hola de nuevo

Es muy interesante lo que comentas compañero elgriego, jamás pensé que esa fuera la intensión de este aparato, por lo que leo en el enlace ya no deben de haber muchos de estos pero en fin.

Respecto a la bobina quemada, me imagino que se refieren a la de la izquierda de la primera foto (la que esta como añadida o algo así) parece que esta quemada pero le medí la resistencia entre las dos puntas y hay 0.8 ohms y además parece que eso negro es algún pegamento que está también en las demás bobinas y en el núcleo.

Además para medir esto desconecte el condensador y por curiosidad lo probé con este desconectado, para mi sorpresa obtuve 80v AC en la salida, pero a penas conecto de nuevo el condensador baja a los 15v AC de antes.

Por lo que ese condensador me parece sospechoso, a menos que como digan algún embobinado ya no esté en condiciones.

Le mediré la resistencia a los demás embobinados y ya les cuento solo una cosa ¿Qué uso le podría dar a esto actualmente? Después de leer el link me desanime un poco, ¿alguna idea?

Saludos y gracias por sus respuestas
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.