Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/07/2012 #481

Avatar de hhrr

yosua007 dijo: Ver Mensaje
Saludos la pcb es la misma solo he modificado la polaridad del condensador de 3,3 micros y le puse la bornera de salida para que fuese mas cómodo y no soldar cables le puse masa alrededor y modifiqué el puente rectificador que el mio no entraba porque es de 15A, probé una lampara de 12V 21W y se encendía consumia sobre 3,5A, haber si soy se subir fotos y te pongo alguna espero que quede bien saludos.

Josema

Muy chula te ha quedado, es una muy buena idea la de ponerle la bornera, lo del condensador no me había dado cuenta pero en tus fotos si que se ve cambiado.

Esta semana me bajare tu pcb y empezare a montarla a ver que tal.

Muchas gracias por las fotos




Fogonazo dijo: Ver Mensaje


El orden de esos componentes en este caso es indistinto.

El LM723 NO es para nada un componente desactualizado, si bien ya tiene varias décadas desde que salió a la venta, posee prestaciones superiores a muchos reguladores integrados mas actuales.
Yo mismo lo he empleado en fuentes de alimentación con resultados excelentes.
El diseño de esta fuente es tradicional, plenamente comprobado y muy similar al de varias fuentes de alimentación comerciales.

En Multisim el LM723 NO simula bien o directamente NO simula.

Perplejo me tiene lo del multisim, simular el lm723 si lo simula, porque he simulado esquemas con lm723 y si lo simula bien, pero parece ser que ese tipo de configuración no, vamos una cosa rara, he intentado simular esta fuente que he subido y que es de la misma configuración y tampoco me funciona.


yosua007 dijo: Ver Mensaje
Hola hhrr por si no lo sabias la pcb es para hacerla con el método de la plancha fíjate antes de imprimirla, en borrar el transistor bd242c lo puse para que quedara bien pero las pistas quedaban muy justas y las separé,al ponerlo crea las suyas y quedan mal ,puedes modificar cualquier pista o componente si no te cuadra con los tuyos,si necesitas cualquier cosa que puede ayudarte no dudes en decírmelo saludos
Ok, Muchas gracias , esta semana si tengo un rato me pongo con ello y subo las fotos para ver que tal me ha quedado,

Gracias y un saludo.
11/07/2012 #482


Buenas.

¿Alguien podría postear tensiones que deberían ser claves para el correcto funcionamiento de esta fuente?

Acabo de cambiar el LM723 y sigo sin poder controlar corriente alguna. Estoy usando como transistores de potencia dos BU323A.

Estoy anclado en el proyecto y no sé por donde ir para resolver los problemas.

Saludos.
11/07/2012 #483


XoChe dijo: Ver Mensaje
Buenas.

¿Alguien podría postear tensiones que deberían ser claves para el correcto funcionamiento de esta fuente?

Acabo de cambiar el LM723 y sigo sin poder controlar corriente alguna. Estoy usando como transistores de potencia dos BU323A.

Estoy anclado en el proyecto y no sé por donde ir para resolver los problemas.

Saludos.
Hola Xoche vamos a ver te voy a decir lo que hice yo con los problemas que tuve, en primer lugar leí uno de tus posts ,lo del reset a mí tambien se queda encendido cuando arranco la fuente de hecho he leído mas casos y en unos posts mas arriba verás que se lo he preguntado a un compañero si era normal así que estoy esperando su contestación,me imagino que habrás mirado con lupa las pistas ya que la pcb original venía con pistas muy finas y juntas yo al final decidí hacerla de nuevo y puse pistas lo mas anchas posibles si te fijas mas arriba la publiqué échale un vistazo haber si te ayuda,pruebas que hice mira los posts 681 y 705 haber si te pasa algo de eso y otra cosa prueba los zener las tensiones pero entre sus pines o sea anodo a la punta - del medidor y el kátodo a la punta + del medidor te tiene que dar sus tensiones mas o menos a mí el zener de 30V me da 28V,y otra prueba que hice que está en otro post es quitar el transistor bc 327 que creo que es el de protección contra cortocircuitos que vá al bd242,me imagino que el potenciometro de amperios lo tengas bien conectado y si no mira las fotos que puse de mi fuente, bueno no me acuerdo de nada más ahora mismo de todas las maneras si no te ayudara esto pues sacaré la fuente y tomaré las tensiones que me digas,se me olvida prueba los transistores de potencia que en la fuente mia se quedó en corto uno de los 2n3055 y me volvió loco saludos y hasta otra.

Josema
11/07/2012 #484


Gracias Josema por la info.

Ya he solucionado el problema. Tenía una soldadura mala. Ahora sólo tengo un problema. Bueno, más que problema es algo curioso que no alcanzo a comprender porque ocurre.

Comento la cosa. Si ajusto una tensión de 12 v o más y luego bajo de golpe a 10 v. la aguja del medidor empieza a oscilar levemente. Si sigo bajando y lo pongo en 5v, entonces parece un vumetro y la aguja se pone a oscilar y se desplaza arriba y abajo desde la escala de 5v hasta los 8v. ¿Le pasó esto a alguien más o soy yo el rarito?

Si por el contrario empiezo desde 0v entonces no hay oscilación en el medidor. Estoy perdidísimo.

Sigo sin poder controlar con el potenciómetro la corriente máxima.

Estoy probando con una bombilla de 12v del coche y me marca 1,7A. Si desplazo el pot. de corriente a la izquierda a tope debería actuar el limitador de corriente encendiendose el led, ¿no? Pues en mi caso no ocurren nada de eso. Este pot. lo tengo de adorno. No tenía de 3k y le puse uno de 2k2. No veo que sea esa la razón.

Saludos.
11/07/2012 #485


bueno xoche pues a mí no me hace nada de eso yo estoy utilizando un Vmeter de 5A solo se me ocurre que el pote en vez de ser lineal sea logarítmico míralo hacer si es así tienen que ser los 2 lineales yo tengo puesto el de tensión de 5k y el de amperes de 4k7 pero creo que vale de 5k también,con el pote de amperios yo lo tengo puesto si lo miras de frente con el palo hacia ti el pin de la izquierda viene del + del condensador de 3,3 micros y el del centro a una resistencia de 1K ,y si debería bajar la corriente o la limita que no se si será lo mismo yo he comprobado con la bombilla que me supongo sea de coche de 12V 21W le doy hacia la izquierda mirando de en frente y se corta la tensión o sea que se apaga y el led se enciende luego si le das un poquito hacia la derecha denbería encender saludos.
11/07/2012 #486


Pues a mi no me funciona la limitación de corriente. He quitado el pot y puse los dos hilos en corto que se supone sería a la mínima corriente y nada ni se inmuta. La bombilla de 12 v sigue tragando 1.7A.

Seguiré indagando pero esta fuente la dejo operativa.
11/07/2012 #487


has puesto el puente que va hacia el pote y comprobado las tensiones de los zener?
11/07/2012 #488


El puente está y la tensión de los zener es correcta en los de 13v y 15v y en el de 30v me da 22v cuando estoy sobre los 5v. si subo el voltaje a 12v, en el zener de 30v tengo 17,7v. El LM723 lo he cambiado hoy y es nuevo. Si quito el integrado tengo en el zener 29,1v.
11/07/2012 #489


http://www.forosdeelectronica.com/pr...e-variable.htm

En el enlace podrán ver una fuente similar a la que están armando aquí. La única diferencia está en el sistema de limitación de corriente.
En esa fuente el limitador se encuentra aislado galvánicamente del resto del circuito.

Respecto de la R siguiendo al zener o viceversa, igual que para el capacitor del pin 13 del 723, a lo largo del hilo se ha mencionado: NADA TIENE QUE VER si van uno adelante o el otro atrás.

SOLO IMPORTA la polaridad del zener.

Les recuerdo que el capacitor de 100 µF a la salida se comporta como cualquier otro capacitor: al inicio sería casi un cortocircuito y, en ese instante es que se enciede el LED (se protege).

El solo hecho de encender el LED significa que el circuito limitador funciona. Lo que sucede es que es muy inseguro o que se han cambiado componentes.

Respecto del calor en los 3055, es que hay que montarlos en disipadores grandes.
12/07/2012 #490


Hola hhrr he descubierto un fallo en el diseño de la pcb no es que sea problemático pero es un fallo a fin de cuentas,la pista del condensador electrolítico de 100 micros hay que modificarla y ponerla a positivo ahora está a masa o sea que el condensador están los 2 a masa perdona se me había pasado saludos.
12/07/2012 #491


Hola.

Hecho de menos en esta fuente la información detallada en su montaje como ha hecho Mario Carnelutti R. en http://www.forosdeelectronica.com/pr...e-variable.htm

Hay demasiadas cosas que escapan a mi comprensión.

En fin, puede que derive al montaje de esta otra fuente pues esta me esta dando ya demasiados dolores de cabeza.

Saludos.
12/07/2012 #492


Xoche ya tengo tensiones medidas de la fuente pero no sé si nos servirán porque ya vistes el transformador de alimentación en las fotos el mio en alterna solo da 36V no sé el tuyo que salida tiene pero a lo mejor se puede hacer una comparativa de momento te pongo las de el lm723 con la fuente a 12V y neagativo a masa de la salida.
pin4 6,52V pin5 6,51V pin6 7,18V pin 7y9 a masa pin10 27,8V pin11 23,3V pin12 27,9V pin 13 7,83V ahí tienes intenta comparar ten encuenta que la fuente mia en salida rectificada tengo sobre 38V haber si te sirve saludos.

Josema
12/07/2012 #493


yosua007 dijo: Ver Mensaje
pin4 6,52V pin5 6,51V pin6 7,18V pin 7y9 a masa pin10 27,8V pin11 23,3V pin12 27,9V pin 13 7,83V ahí tienes intenta comparar ten encuenta que la fuente mia en salida rectificada tengo sobre 38V haber si te sirve saludos.

Josema
Muchas gracias por las molestias que te has tomado para darme esos datos.

Yo en rectificada consigo 30,6v pues tengo un trafo de 24v en secundario. Mis mediciones coinciden con las tuyas en pin 4,5,6. En pin 10 obtengo 6,5v, en pin 11 10,8v, en pin 12 18,5v y en pin 13 7,7v.

No estoy muy familiriazado con las fuentes. Monté esta porque me hacia falta para mi taller pero me está volviendo loco. Aa ver si alguien en el foro me puede dar una pista por donde debo tirar.

Saludos.

PD. ¿Es normal que siendo los dos disipadores iguales, uno de los transistores de potencia disipe más calor que el otro. Como 2 veces mas.? Para hacerse una idea. Uno tiene el disipador sobre 25º y el otro está ya a unos 55º. La carga es una lampara de coche de 12v.
12/07/2012 #494


Haber si te ayudo en las bases de los transistores de potencia tengo 12V en el primer emisor 12V en el colector 35,8V en el segundo emisor 12V sería interesante que quites el transistor que te consume mucho y pruebes solo con el otro haber si te suben las tensiones del integrado todo esto con el pote a 12V
.
12/07/2012 #495


Hola de nuevo.

Buenas noticias. Con tu último mensaje me has dado una gran pista. Pues bien, he comprobado con el polímetro los dos BU323A y son prácticamente idénticos. Sin embargo el limitador de corriente sólo funciona bien si sólo tengo conectado uno de los transistores de potencia.

Ya es un gran avance.

PD. Voy a elegir los dos transistores lo más parecidos al esquema porque aunque ya me funciona el limitador de corriente, tarda bastante (más de un minuto) en actuar cuando llevo el pot a la izquierda al mínimo.

He observado tambien que la resistencia de 47 ohmios me mide 40. No sé si esto es importante a la hora del funcionamiento del circuito.
12/07/2012 #496


XoChe dijo: Ver Mensaje
Hola.

Hecho de menos en esta fuente la información detallada en su montaje como ha hecho Mario Carnelutti R. en http://www.forosdeelectronica.com/pr...e-variable.htm

Hay demasiadas cosas que escapan a mi comprensión.

En fin, puede que derive al montaje de esta otra fuente pues esta me esta dando ya demasiados dolores de cabeza.

Saludos.
Las diferencias entre las dos ya las puse en el post anterior.

Lo que sí no recuerdo haber puesto es que, de esa fuente, se montaron alrededor de 600 pzas. Fue un éxito comercial para los copartícipes del proyecto.

El IC regulador es un 723 para uso hasta con 60V. También se puede montar con el 723.

Si la vas a montar, difícilmente tendrás problemas. Toda la info suministrada es material de producción: PCB, esquema, instrucciones de cableado, ajuste, etc. Además que les puedo ayudar por esta vía sin problemas.
13/07/2012 #497


Buenas.

Sigo con mi batalla.

Acabo de poner los dos 2N3055 y no puedo limitar de ninguna manera la corriente. Si giro el pot. en sentido antihorario la bombilla de coche de 12v y consumo de 1,7A sigue funcionando.

14/07/2012 #498


Hola a todo el mundo!
Yo tengo montada esta fuente en protoboard y me regula bien la tensión (llega a 60V). En cambio la corriente no me permite regularla. Me pasa como a ti, "XoChe". Les animo a que no cesen en seguir investigando qué es lo que impide que funcione correctamente ésta buena fuente de alimentación. Yo por desgracia ya me estanqué hace un tiempo y no puedo darle continuidad a este proyecto (al menos por ahora), pero no pienso rendirme. Creo que entre todos lo podemos conseguir!
No se rindan nunca!
Un saludo desde Barcelona!!
14/07/2012 #499

Avatar de Black Tiger1954

Acá les dejo extraído el limitador de corriente de la fuente como para que lo puedan analizar. En la simulación, tuve que variar el valor de la resistencia de 10K que está entre uno de los extremos del potenciómetro de corriente y el colector del 1er BC337 a 18K para que regulara desde menos corriente. Quizás sea ese el problema.
Verifiquen que entre los extremos del zener de 15 volts estén esos 15 volts presentes.
Imágenes Adjuntas
Tipo de Archivo: jpg Corta corriente fuente 50.jpg (139,1 KB (Kilobytes), 144 visitas)
14/07/2012 #500


XoChe dijo: Ver Mensaje

Para aquellos que controlen de esto de las fuentes van estas preguntas:

¿Es posible que este limitador de corriente no sea del todo estable? A veces me funciona y otras no. Me explico; conecto la bombilla de 12 v y me da consumo de 1,7A, giro en sentido antihorario el limitador de corriente y a veces actúa rapidamente y otras no hace nada y sigue el consumo. Sin embargo en otras, nada más ponerlo a 0 ohmios el pot actúa el limitador.

Entiendo que este limitador funciona o no funciona. Ahora, que lo haga de manera anárquica es lo que me desespera.

La segunda cuestión es como limito la corriente máxima antes de conectar una carga. ¿Se hace con una carga conocida (resistencia) y se gira el pot para limitar la corriente que uno quiera elegir? ¿Es así?

Muchas gracias de antemano.
Bueno amigo XoChe, si el limitador de esa fuente es de funcionamiento estable o no, es cosa difícil de responder o asegurar. No lo he empleado nunca y, por lo tanto, no tengo argumentos para discutir.

Para tu segunda cuestión te explico el procedimiento que yo empleo con la fuente que yo diseñé: 1.- Encender la fuente. 2.- Fijar la tensión que se pretende utilizar. 3.- Fijar el control I-Limiter a tope contra-reloj - corriente mínima. 4.- Con un cable poner en corto los bornes de salida - Con esto la tensión caerá a cero. 5.- regular I-Limiter hasta obtener la corriente de protección deseada. 6.- Retirar el cable de los bornes. 7.- Conectar el dispositivo que se desea alimentar.

Luego te subo el circuito del limitador que utilizo para mis fuentes, que no sé donde lo he metido.

Prueba con las sugerencias que te ha indicado BlackTigre. Puede que te resulten.

Saludos:
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.