Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

17/07/2012 #521


Hola mcrven el cable 22awg es versión estandar americano no?,cual sería la sección aquí en España para hacer el cable de shunt del amperímetro que yo sepa aquí se trabaja con cable de sección de 1,mm 1,5 mm 2,5 mm 4 mm lo digo pos experiencia porque trabajaba en instalaciones eléctricas, si no te importa darme el calculo de shunt de 5A con la sección en milimetros te estaría muy agradecido gracias.
17/07/2012 #522


yosua007 dijo: Ver Mensaje
Hola mcrven el cable 22awg es versión estandar americano no?,cual sería la sección aquí en España para hacer el cable de shunt del amperímetro que yo sepa aquí se trabaja con cable de sección de 1,mm 1,5 mm 2,5 mm 4 mm lo digo pos experiencia porque trabajaba en instalaciones eléctricas, si no te importa darme el calculo de shunt de 5A con la sección en milimetros te estaría muy agradecido gracias.
http://www.comunidadelectronicos.com/articulos/awg.htm

En el post anterior te coloqué el diámetro, con eso deberías tener la sección.

En el link, la página de conversión, son 0,325 mm cuadrados. Diámetro 0,644 mm.
24/07/2012 #523

Avatar de hhrr

Hola

¿Al final se superaron los problemas de construcción de la fuente? ¿Alguien la tiene andando sin problemas?

Salu2
25/07/2012 #524


Hola hhrr,a mi me funciona bien con la PCB que puse en el foro junto con algunas fotos,el único problema ,si se le puede llamar problema,es que siempre que la arranco se queda el led del reset encendido y hay que darle al pulsador,por los demás funciona bien,le he metido una lampara de coche H4 de 50W + 1 lampara de 21W también de coche y funciona perfectamente comsume sobre 5A y no me varía nada la tensión,eso si se calientan bastante los finales de potencia 2N3055 así que hay que poner buena refrigeración,he probado un circuito de temperatura con un ventilador de PC y parece que enfria bastante bien.

Para chaines,¿le has sacado los transistores de potencia de la PCB que subiste?,como te comenté en otro post no deberás dejarlos en PCB,porque se te va a calentar como un pequeño infierno pero tu mismo yo solo te lo comento,el que ha tenido problemas es Xoche con la regulación de intensidad,el dice que le pone un lampara de 12V y le consume 1,7A pero que si regula hacia abajo el potenciometro de intensidad no le apaga la lampara y no se si lo habrá solucionado, saludos a los tres y al foro.
26/07/2012 #525

Avatar de chaires

yosua007 dijo: Ver Mensaje
¿le has sacado los transistores de potencia de la PCB que subiste?,como te comenté en otro post no deberás dejarlos en PCB,porque se te va a calentar como un pequeño infierno pero tu mismo yo solo te lo comento,el que ha tenido problemas es Xoche con la regulación de intensidad,el dice que le pone un lampara de 12V y le consume 1,7A pero que si regula hacia abajo el potenciometro de intensidad no le apaga la lampara y no se si lo habrá solucionado, saludos a los tres y al foro.
Hola amigo, primero que nada un saludo
y este fin de semana le hecho mano a todo esto y comento

Los transistores los puse como una referencia pero pienso, como me comentas sacarlos y ponerlos montados en una placa de aluminio, gruesa que tenia de un minicomponente, ahora lo malo sera el espacio, pienso que el diseño esta bien, pero no me consta,......mmm nimodo primerop lo hare asi aver si no me da problemas
,
todavia me queda resolver lo del trnasformador
un saludo
27/07/2012 #526


chaires dijo: Ver Mensaje
Hola amigo, primero que nada un saludo
y este fin de semana le hecho mano a todo esto y comento

Los transistores los puse como una referencia pero pienso, como me comentas sacarlos y ponerlos montados en una placa de aluminio, gruesa que tenia de un minicomponente, ahora lo malo sera el espacio, pienso que el diseño esta bien, pero no me consta,......mmm nimodo primerop lo hare asi aver si no me da problemas
,
todavia me queda resolver lo del trnasformador
un saludo
Hola chaires,en el post 705 puse la PCB que hice con pcbwizard que utilicé yo,es casi idéntica a la original lo que hice fue modificar los agujeros de los transistores para hacerlos mas grandes y separados,los hice así para no tener problemas si tenía que sacarlos y no estropearlos de darles calor,también modifiqué el puente rectificador porque el que tenía no entraba y le puse alguna borna CI por comodidad y no tener que soldar tantos cables,puedes poner tu las bornas de circuito impreso y no te ocuparán tanto espacio los componentes,eso si se encuentran bien los componentes porque el transformador lo tengo pedido desde hace 1 mes y no se nada de el saludos.
28/07/2012 #527


Hola chaires,en el post 705 puse la PCB que hice con pcbwizard que utilicé yo,es casi idéntica a la original lo que hice fue modificar los agujeros de los transistores para hacerlos mas grandes y separados,los hice así para no tener problemas si tenía que sacarlos y no estropearlos de darles calor,también modifiqué el puente rectificador porque el que tenía no entraba y le puse alguna borna CI por comodidad y no tener que soldar tantos cables,puedes poner tu las bornas de circuito impreso y no te ocuparán tanto espacio los componentes,eso si se encuentran bien los componentes porque el transformador lo tengo pedido desde hace 1 mes y no se nada de el saludos.
Entonces yosua007, no has podido comprobar la fuente de alimentación?

Cómo la pudiste comprobar si tienes el transformador pedido, pendiente de que te lo traigan, no?
28/07/2012 #528

Avatar de hhrr

DanielNR dijo: Ver Mensaje
Entonces yosua007, no has podido comprobar la fuente de alimentación?

Cómo la pudiste comprobar si tienes el transformador pedido, pendiente de que te lo traigan, no?
Hola Daniel

Yo creo que ha sido el único que la ha echo funcionar, si te fijas en sus fotos que tiene en unos post mas atrás veras que la ha probado con otro transformador.

Según creo el fallo de la fuente estaba en un condensador que estaba mal colocado, y en un post mas atrás ha puesto creo las tensiones que debe llevar la fuente para que funcione bien,

Yo esta semana la quiero montar a ver que tal va, espero que con las tensiones correctas pueda hacerla andar sin problemas.

PD. Mira la pcb que ha echo yosua007 porque lleva las pistas mas grandes y tiene buena pinta.


Salu2
29/07/2012 #529

Avatar de Quercus

hhrr dijo: Ver Mensaje
Hola Daniel

Yo creo que ha sido el único que la ha echo funcionar...
No se desanimen, esa fuente, como cualquier circuito sin errores, funciona a la primera si la montan bien.
Es solo: ser metodico, revisar bien y sin prisas.
Saludos


http://www.forosdeelectronica.com/ga...e19e1_5192.jpg

http://www.forosdeelectronica.com/ga...1b714_5191.jpg
29/07/2012 #530


Te felicito 'quecus10'. Está muy trabajada tu fuente. ¿Hiciste alguna variación de la pcb original de 'tupolev'? Si es que sí, ¿ podrías decirnos cuáles son esas variaciones?
Para 'hhrr':
Espero que tengas más suerte que yo. Ya contarás tus resultados. Por cierto he mirado la pcb de 'yousua007' y no veo el rectificador :(.

Saludos!!
29/07/2012 #531

Avatar de Quercus

DanielNR dijo: Ver Mensaje
Te felicito 'quecus10'. Está muy trabajada tu fuente. ¿Hiciste alguna variación de la pcb original de 'tupolev'? Si es que sí, ¿ podrías decirnos cuáles son esas variaciones?
Gracias Daniel, el PCB es el original, solamente hice un PCB a medida para conectar los tres transistores de potencia que puse en el radiador de forma mas comoda.
Despues hice una modificación, directamente en el PCB original para colocar hasta 4 resistencias de potencia (cuatro transistores de potencia) según necesidades y en caso de poner mas de dos transistores no tener que colocar las resistencias de potencia de cualquier forma y el colector común un poco mas reforzado, pero ya había montado el circuito y me dio pereza cambiarlo todo, asi que en el PCB que va en los transistores de potencia le acomode un espacio a la tercera resistencia que no entra en el PCB original.

Otra detalle que he observado es el acomodo del puente, bajo mi punto de vista para el precio que tiene el puente mejor colocar uno de por lo menos 25A. y fuera del PCB atornillado al chasis para que se refrigere bien, “matamos tres pajaros de un tiro” : el puente va sobrado, no hay que acomodar patas y se refrigera mucho mejor, sobre todo si el chasis es de aluminio, pues aunque sea mucho mayor de lo que se necesita, se calienta.
Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg fuente de 0-50v.jpg (209,1 KB (Kilobytes), 156 visitas)
29/07/2012 #532


DanielNR dijo: Ver Mensaje
Te felicito 'quecus10'. Está muy trabajada tu fuente. ¿Hiciste alguna variación de la pcb original de 'tupolev'? Si es que sí, ¿ podrías decirnos cuáles son esas variaciones?
Para 'hhrr':
Espero que tengas más suerte que yo. Ya contarás tus resultados. Por cierto he mirado la pcb de 'yousua007' y no veo el rectificador :(.

Saludos!!
Perdona DanielNR,es que esa librería la hice yo para entretenerme y claro si no está dentro de la carpeta library dentro del programa pues no saldrá, te dejo una recopilación que hice de varias librerías que descargué,no me acuerdo de donde pero si quieres utilizarlas aquí te las dejo,verás que los transistores bc 327 no les puse solo dejé los agujeros para separar los pines,y el bd 242 lo puedes borrar,lo puse solo para que quedara bonito pero los pines quedaban muy juntos y les hice mas separados,como dijo el otro compañero montar la PCB con tranquilidad,mirar que no queden pistas en corto,poner bien los transistores los bc327 o el equivalente que tengáis,porque pueden cambiar la posición de los pines y podeís volveros locos, si tienes alguna duda me tienes a tu disposición,ah se me olvidaba tengo un transformador,pero es una bestia parda de 14x14x14 cm tiene salidas de 11,5V,12V,14V y 26V no se de cuantos amperios es,pesa muchísimo y lo estoy utilizando para pruebas,bueno eso es todo saludos.
Archivos Adjuntos
Tipo de Archivo: rar yosua007.rar (45,7 KB (Kilobytes), 215 visitas)
29/07/2012 #533


Muchas gracias 'yosua007'! Supongo que el rectificador lo tienes colocado como aconseja 'quercus10'. Es una buena idea.
29/07/2012 #534


DanielNR dijo: Ver Mensaje
Muchas gracias 'yosua007'! Supongo que el rectificador lo tienes colocado como aconseja 'quercus10'. Es una buena idea.
No,lo tengo puesto como venía el original,pero se puede modificar a conveniencia,es solo mover pistas saludos.
31/07/2012 #535

Avatar de hhrr

Hola

Por fin me he puesto manos a la obra y he terminado la fuente, eso si de manera muy burda, por lo que antes de poner alguna foto la volveré a hacer bien.

En principio parece que todo funciona, arranca en corto, le das al pulsador y puedes regular la tensión, como no disponía de nada con que probarla, la he probado con una bombillo de auto y con un pequeño motor y calculo que entrega la corriente entre 500mA y 1.5A

La cuestión es que quiero ponerle un amperímetro para ver la corriente a la que limito la fuente y tener una medición correcta de la corriente que ofrece la fuente y hay surge mi duda

Si pongo el amperímetro en serie con la carga me medirá la corriente que pasa a través del circuito pero no me dirá a cuanto la tengo limitada.

Donde debería cortar el circuito para instalar el amperímetro

Un saludo y gracias a todos.
31/07/2012 #536


hhrr dijo: Ver Mensaje
Me refiero a donde instalar el amperímetro para saber a que amperaje estoy limitando la fuente, con el pote que lleva para eso ya que no puedo poner el amperímetro en paralelo con la salida

Saludos.
Precisamente eso es lo que debes hacer para ajustar la corriente de limitador.

Enciendes la fuente con el regulador de tensión en cero y el limitador a mínimo. Conectas el amperímetro - de unos 5A - en paralelo con la salida y ve subiendo la tensión hasta ver un desplazamiento en el amperímetro. Llegará un momento en que la aguja del amperímetro no subirá más, independientemente de que sigas incrementando la tensión. No vas a poder ver ninguna tensión en el voltímetro, a menos que éste sea digital, en cuyo caso podrías ver algo alrededor de 1V. Esta prueba te indicará la corriente mínima a la cual puedes limitar tu fiente.

Efectúa este proceso rápidamente y regresa el potenciómetro de tensión a cero.

Verifica la temperatura del TR de potencia. Luego de esto repite el proceso, esta vez con el control del limitador a máximo. Con esta lectura sabrás cual es la máxima corriente que te puede entregar la fuente.

Puedes utilizar el multímetro digital en escala de 10A que generalmente traen. Te será mucho más fácil ver las lecturas bajas.-

OJO: Este procedimiento es solo para fijar el nivel del limitador.

Para leer las corrientes de las cargas que conectes a la fuente, debes colocar el instrumento en serie con la carga, preferiblemente entre el borne positivo de salida y la fuente, si lo vas a dejar fijo.
01/08/2012 #537

Avatar de hhrr

mcrven dijo: Ver Mensaje
Precisamente eso es lo que debes hacer para ajustar la corriente de limitador.

Enciendes la fuente con el regulador de tensión en cero y el limitador a mínimo. Conectas el amperímetro - de unos 5A - en paralelo con la salida y ve subiendo la tensión hasta ver un desplazamiento en el amperímetro. Llegará un momento en que la aguja del amperímetro no subirá más, independientemente de que sigas incrementando la tensión. No vas a poder ver ninguna tensión en el voltímetro, a menos que éste sea digital, en cuyo caso podrías ver algo alrededor de 1V. Esta prueba te indicará la corriente mínima a la cual puedes limitar tu fiente.

Efectúa este proceso rápidamente y regresa el potenciómetro de tensión a cero.

Verifica la temperatura del TR de potencia. Luego de esto repite el proceso, esta vez con el control del limitador a máximo. Con esta lectura sabrás cual es la máxima corriente que te puede entregar la fuente.

Puedes utilizar el multímetro digital en escala de 10A que generalmente traen. Te será mucho más fácil ver las lecturas bajas.-

OJO: Este procedimiento es solo para fijar el nivel del limitador.

Para leer las corrientes de las cargas que conectes a la fuente, debes colocar el instrumento en serie con la carga, preferiblemente entre el borne positivo de salida y la fuente, si lo vas a dejar fijo.
DanielNR dijo: Ver Mensaje
En el post 329 dan una idea de cómo conectar el amperímetro y el voltímetro posteriormente después del ajuste que aconseja 'mcrven'
Muchas gracias a los dos, pero antes de poder probar el limitador a fondo, he sufrido un pequeño accidente y se me ha fundido la fuente, la he revisado por encima y no le he encontrado la falla, por lo que me tocara hacerla bien para descartar cortocircuitos.

Tal como la tenga, pondré unas fotos para ver que tal a quedado.

Gracias y un saludo.
05/08/2012 #538

Avatar de Comet

Chispas
chispas
chispas
chispas


Ya lo termine de armar y no me controla el V. solo marca O ó 50V:(

Edit:

Bueno estos son los componentes que utilicé

BD242A <> TIP 32C no encuentro el TIP 141
las 4 resistencias de 0.27 Ohm <> 0.22 Ohm/5W

y obedecí el esquema de la PCB al pie de la letra o mejor dicho al pie del dibujo

quercus10 dijo: Ver Mensaje
No se desanimen, esa fuente, como cualquier circuito sin errores, funciona a la primera si la montan bien.
Es solo: ser metodico, revisar bien y sin prisas.
Saludos


http://www.forosdeelectronica.com/ga...e19e1_5192.jpg

http://www.forosdeelectronica.com/ga...1b714_5191.jpg



Hola quercus10

Cual fue el circuito que seguistes? el de la PCB o el esquemático?

saludos
06/08/2012 #539

Avatar de Comet

.


1 cosa mas por que se recomienda un TIP 141 en vez del BD242A? el tip es un NPN y el BD242A es un PNP, se puede colocar eso? como?
06/08/2012 #540


Comet dijo: Ver Mensaje
.
1 cosa mas por que se recomienda un TIP 141 en vez del BD242A? el tip es un NPN y el BD242A es un PNP, se puede colocar eso? como?
No existe nada que no se pueda hacer Comet. Fíjate en la fuente que está en el enlace:

http://www.forosdeelectronica.com/pr...e-variable.htm

La situación es la misma en principio, solo que se utiliza un TR de paso del tipo Darlington, cuya configuración interior está compuesta por un TR de potencia más un TR de driver, ambos son NPN. En la fuente de este hilo, un pseudo-Darlington con driver PNP.

Para activar el driver NPN se debe invertir el zener de 13V (en el proyecto verás uno de 12V) y el operacional del 723 deberá tener las entradas invertidas para que la tensón de salida recorra desde 0V hasta +VCC, mientras que en esta fuente el recorrido de la tensión de salida se hace desde +VCC hasta 0V para obtener VOUT desde 0V hasta VOUT total, respectivamente.

Así, a rajatabla, desde luego que NO se puede sustituir un PNP por un NPN.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.