Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/08/2012 #541


Para 'Comet': Prueba en extraer el transistor BC327 que queda más a la derecha mirando el esquema, (su colector va al zener de 13V) y prueba a ver si te regula la tensión ahora.
Sobretodo no pongas un TIP141 en vez un BD242A!!!
Prueba lo dicho y comenta!! Saludos!!
07/08/2012 #542

Avatar de Comet

mcrven

Ok gracias por la explicación, es que ya se va mas a allá de mis conocimientos, aun que resultaría muy interesante hacer eso, pero por a hora no




DanielNR

bueno, quite ese transistor y se sigue comportando igual

- el Pot de V no controla, salta de 0 a 50V a penas lo giro en sentido horario un poco
- al encender la fuente, el led se prende también y hay que resetearlo
- cada vez que le pongo un consumidor, este entra a corto siempre
- y los transistores de potencia 2N3055, están mas frio que mi nevera


tengo que regresar al trabajo
gracias de antemano saludos



PD: el transistor que saque esta bien, Ya lo comprobe!
07/08/2012 #543


Comet dijo: Ver Mensaje
mcrven

Ok gracias por la explicación, es que ya se va mas a allá de mis conocimientos, aun que resultaría muy interesante hacer eso, pero por a hora no




DanielNR

bueno, quite ese transistor y se sigue comportando igual

- el Pot de V no controla, salta de 0 a 50V a penas lo giro en sentido horario un poco
- al encender la fuente, el led se prende también y hay que resetearlo
- cada vez que le pongo un consumidor, este entra a corto siempre
- y los transistores de potencia 2N3055, están mas frio que mi nevera

PD: el transistor que saque esta bien, Ya lo comprobe!
El TR que has quitado nada tiene que ver con el control de tensión. Pertenece a la sección del limitador de corriente y solo podría bloquear la fuente en el caso de que estuviese en corto cicruito emisor-colector, en cuyo caso no habría salida de tensión de ninguna manera.

Lo que describes coincide con:

1.- Alguna pista del PCB que conecta al pot está abierta

2.- El pot que has montado no corresponde al valor indicado

3.- El pot está dañado

Para probar el pot deberás retirarlo de la PCB y medir su valor con el multímetro entre los dos extremos (pin 1, pin3) debiendo coincidir con el valor indicado. Luego deberás probar el recorrido conectando una de las puntas del multímetro al pin 1 y la otra al pin central (pin 2), utiliza unos caimanes. Luego mueves el eje hacia la izquierda y derecha, despacio. El valor deberá mostrar una R entre 0 Ω y el valor que te mostró la prueba anterior. El recorrido del valor de la R deberá ser lineal en correspondencia con la posición de rotación del eje. Para mejorar la observación, colócale una perilla/botón/manilla, como sea que le llames.

Saludos:
07/08/2012 #544


En la fuente de alimentación que comentó 'mcrven' en el post 801, hay un apartado que dice lo siguiente:

Potenciómetros para regulación de Tensión y Corriente

VR1 debe ser un potenciómetro de variación lineal, de otra forma será muy incómodo ajustar ciertos voltajes.
VR2 en cambio, debe ser del tipo LOGARÍTMICO pues, sería incómodo ajustar ciertas corrientes.



No sé si tendrá algo que ver con la fuente regulable que nos ocupa (la de 'tupolev'). A mi me ocurrió que puse ambos potenciómetros lineales y no me regulaba a penas corriente.

Saludos!!
07/08/2012 #545


DanielNR dijo: Ver Mensaje
En la fuente de alimentación que comentó 'mcrven' en el post 801, hay un apartado que dice lo siguiente:

Potenciómetros para regulación de Tensión y Corriente

VR1 debe ser un potenciómetro de variación lineal, de otra forma será muy incómodo ajustar ciertos voltajes.
VR2 en cambio, debe ser del tipo LOGARÍTMICO pues, sería incómodo ajustar ciertas corrientes.



No sé si tendrá algo que ver con la fuente regulable que nos ocupa (la de 'tupolev'). A mi me ocurrió que puse ambos potenciómetros lineales y no me regulaba a penas corriente.

Saludos!!
Hay que ocuparse de una cosa a la vez. Comet no ha logrado hacer andar la fuente y esta se debe probar primero y hacer que funcione como debe ser, o sea, debe poderse regular la tensión de salida.

Una vez logrado eso, se pasa al limitador de corriente.

Como él ha mencionado, ha retirado el transistor que bloquea al BD242, así que no funcionará el limitador, solo lo hará el regulador de tensión de salida de la fuente.

Esperemos que revise y nos cuente.

Saludos:
08/08/2012 #546

Avatar de Comet

Hola!
el pot. está bien ya lo probé, y es de este tipo como adjunto la foto

---------- Actualizado después de 11 minutos ----------

PD:

estoy avanzando también en hacer otra PCB pero esta vez como el esquema manda y no como la PCB que está terminado, de verdad que hay muchas diferencias entre ambas

desafortunadamente "quercus10" no dijo con cual le salió su fuente, con la PCB o con el diagrama



saludos
Imágenes Adjuntas
Tipo de Archivo: jpg POT.jpg (26,7 KB (Kilobytes), 29 visitas)
Tipo de Archivo: jpg esquema_131.jpg (53,1 KB (Kilobytes), 117 visitas)
08/08/2012 #547


Hola Comet,yo he utilizado ese mismo esquema y me ha funcionado que yo sepa no tiene ningun problema ,la pcb que viene con el esquema la modifiqué un poquito,tamaño de pistas,transistores mas separados,rectificador etc,si quieres compararlas la mia está en el post 705 está hecha con el PCBwizard y las fotos de la fuente están en el post 712 si necesitas alguna cosa aquí estamos saludos.
09/08/2012 #548

Avatar de Comet

OK Yosua007

he vuelto a chequear la PCB y no encuentro la diferencia con el tuyo
quizá me haya equivocado en poner los TR de potencia, los marque con rojo para que observen mi conexión que hice

si los TR 2N3055 están bien configurados entonces empezare a sospechar de algún otro TR o el mismo IC puede estar mal
el único TR que adapte por qué no encontré en el mercado fue el BD242A por un TIP32C


Tambien boy a retocar la PCB original del post para descartar alguna posible pista que se me haya escabuyido

mas tarde me animare a colgar las fotos de mi Regulador


saludos
Imágenes Adjuntas
Tipo de Archivo: jpg Transistores 2N3055.jpg (255,3 KB (Kilobytes), 105 visitas)
09/08/2012 #549


Hola Comet,la PCB está muy bien pero lo bueno sería que funcionara a la primera porque si tienes que desoldar algún transistor,te puede pasar como a mí que en algún circuito parecido a este me quedé sin los agujeros de los transistores del calor del soldador por eso en mi PCB, separé pistas y y agujeros de los transistores para evitar estropear la placa y puse borneras para no tener que soldar cables,por lo demás todo correcto, si podías probar las tensiones entre K y A de los zener por si tienes alguna tensión mal,nada mas de momento ya me dirás como te va la fuente y nos pongas fotos saludos.
09/08/2012 #550


Hola a todos, espero que me puedan ayudar con una cosita que no entiendo.
Hice la fuente, y me funciona bien, regula la tension y la corriente.
El unico problema que tengo es que la proteccion de corriente me salta en 2,8A maximo.
Lo unico que cambie es el bd242 por un tip127, y las resistencia de potencia son de 0,22 ohm.
Trate de entender el circuito que limita la corriente pero no lo entiendo.
SI alguien me puede ayudar se lo agradeceria.
09/08/2012 #551


ale_o10 dijo: Ver Mensaje
Hola a todos, espero que me puedan ayudar con una cosita que no entiendo.
Hice la fuente, y me funciona bien, regula la tension y la corriente.
El unico problema que tengo es que la proteccion de corriente me salta en 2,8A maximo.
Lo unico que cambie es el bd242 por un tip127, y las resistencia de potencia son de 0,22 ohm.
Trate de entender el circuito que limita la corriente pero no lo entiendo.
SI alguien me puede ayudar se lo agradeceria.
Hola ale_o10,solo se me ocurre que el tip127 es un darlington y a lo mejor no es muy compatible para su función,el bd242 no es darlington,podias probar con un tip32c que el post anterior Comet fue el que puso y en la hoja de datos son muy parecidos saludos.
09/08/2012 #552
Moderador general

Avatar de Fogonazo

ale_o10 dijo: Ver Mensaje
....Hice la fuente, y me funciona bien, regula la tension y la corriente.
El unico problema que tengo es que la proteccion de corriente me salta en 2,8A maximo.
Lo unico que cambie es el bd242 por un tip127, y las resistencia de potencia son de 0,22 ohm.
Trate de entender el circuito que limita la corriente pero no lo entiendo.
SI alguien me puede ayudar se lo agradeceria.
¿ Pusiste 2 resistencias en paralelo para el censado de corriente ?
¿ Empleaste el PCB del principio del post ?
09/08/2012 #553


Ale_o10,perdona se me olvidaba compara la PCB tuya con la mia que está en el post 705 yo la modifiqué para hacer agujeros mas grandes y le puse borneras para no soldar cables etc, la hice con el PCBwizard y que está funcionando bien,y en el post 712 están unas fotos de mi fuente.
09/08/2012 #554


Fogonazo tenes razon, me olvide de poner en paralelo las dos resistencias, eso debe ser.
Hice la pcb del principio con los componentes como estan, salvo el trasistor bd, y use 3 tr 2n3055. Y el capacitor de 4700uf, puse uno de 1000uf.
Me anda barbaro, ahora voy a poner la otra en paralelo.
yosua007 voy a probar con la resistencia en serie, sino tambien voy a cambiar el transistor por el tip32.
para aquellos que estan dudando, les recomiendo realizar este circuito. me funciono de primera, y no se olviden de poner el diodo led, de lo contrario no funciona.
Gracias por sus respuestas
ya voy a subir fotos de como me quedo
saludos
09/08/2012 #555
Moderador general

Avatar de Fogonazo

ale_o10 dijo: Ver Mensaje
Fogonazo tenes razon, me olvide de poner en paralelo las dos resistencias, eso debe ser.
Hice la pcb del principio con los componentes como estan, salvo el trasistor bd, y use 3 tr 2n3055. Y el capacitor de 4700uf, puse uno de 1000uf.
Me anda barbaro,
ahora voy a poner la otra en paralelo.
yosua007 voy a probar con la resistencia en serie, sino tambien voy a cambiar el transistor por el tip32.
para aquellos que estan dudando, les recomiendo realizar este circuito. me funciono de primera, y no se olviden de poner el diodo led, de lo contrario no funciona.
Gracias por sus respuestas
ya voy a subir fotos de como me quedo
saludos
Gracias por comentar.
10/08/2012 #556


Para 'yosua007':

¿Qué transformador has usado? Por las fotos parece bastante grande. Yo quiero montar la fuente con indicadores digitales de corriente y tensión, supongo que en tu fuente se podría hacer, ¿qué opinas?

Saludos!!
10/08/2012 #557


DanielNR dijo: Ver Mensaje
Para 'yosua007':

¿Qué transformador has usado? Por las fotos parece bastante grande. Yo quiero montar la fuente con indicadores digitales de corriente y tensión, supongo que en tu fuente se podría hacer, ¿qué opinas?

Saludos!!
Hola DanielNR,el transformador de las fotos lo tengo para pruebas,pesa mucho como para utilizarlo tendría que ser fijo y no necesito de momento tantos amperios,este tranformador lleva creo que 4 salidas que son 11.5V,12V,18v y 26v,creo que pueda ser de 10A porque en uno de los laterales de la caja lo ponía pero no lo se fijo.El que yo voy a poner es uno de 5A de 12 0 12 o sea 24V que es el que consigo por mi tierra,bueno llevo esperando casi 1 mes por las vacaciones de verano,este me daría sobre 30 o 32V de salida en continua que me vale para lo que quiero la fuente.Respecto al los medidores digitales me has leído el pensamiento son los que yo voy a poner,de hecho ya los recibí son para alimentar entre 9V y 12V,el problema es como sacar la tensión de la propia fuente,ya que en la pagina que los compré comentaban que se podrían estropear si se alimentaba directamente con la fuente,no estoy seguro pero creo que me comentaron que se podía alimentar desde el zener de 15V y poner un regulador,el que se necesite,también quería colocar un circuito de control de temperatura con un ventilador de PC que subí en un post anterior,dejaremos la pregunta en el aire haber si algún compañero nos la contestación al problema de los medidores digitales haber si se pueden conectar en esta fuente saludos.
10/08/2012 #558


yosua007 dijo: Ver Mensaje
Hola DanielNR,el transformador de las fotos lo tengo para pruebas,pesa mucho como para utilizarlo tendría que ser fijo y no necesito de momento tantos amperios,este tranformador lleva creo que 4 salidas que son 11.5V,12V,18v y 26v,creo que pueda ser de 10A porque en uno de los laterales de la caja lo ponía pero no lo se fijo.El que yo voy a poner es uno de 5A de 12 0 12 o sea 24V que es el que consigo por mi tierra,bueno llevo esperando casi 1 mes por las vacaciones de verano,este me daría sobre 30 o 32V de salida en continua que me vale para lo que quiero la fuente.Respecto al los medidores digitales me has leído el pensamiento son los que yo voy a poner,de hecho ya los recibí son para alimentar entre 9V y 12V,el problema es como sacar la tensión de la propia fuente,ya que en la pagina que los compré comentaban que se podrían estropear si se alimentaba directamente con la fuente,no estoy seguro pero creo que me comentaron que se podía alimentar desde el zener de 15V y poner un regulador,el que se necesite,también quería colocar un circuito de control de temperatura con un ventilador de PC que subí en un post anterior,dejaremos la pregunta en el aire haber si algún compañero nos la contestación al problema de los medidores digitales haber si se pueden conectar en esta fuente saludos.
Daniel... y el resto también. El tipo de transformador que se utilice solo va a incidir en la tensión de salida y la corriente que pueda suministrar la fuente.

NUNCA será el trafo responsable de que la fuente funcione o no.

Yoshua... 24V AC rectificados con puente-diodos te dará 34VDC.

Para los instrumentos digitales deberías alimentarlos con fuente aislada galvánicamente, cada uno con la suya propia. Para ello te sugiero consigas esas fuentes switching pequeñas que se conectan directo a la red, como los cargadores de los celulares (lástima que esos no llegan sino a 5V), o le haces un par de fuentecitas con un trafo de 2 secundarios, uno para cada instrumento.
Si quieres los conectas como vienen, si no, los sacas de la cajita y los ubicas en alguna esquina dentro del gabinete, tienen una plaquita muy pequeña.

Saludos:
10/08/2012 #559


mcrven,gracias por contestar,el voltimetro y el amperimetro digital que tengo se alimentan entre 9V y 12V,¿no se puede alimentar los dos juntos con un solo alimentador independiente ¿hay alguna explicación para eso? gracias y saludos.
10/08/2012 #560


yosua007 dijo: Ver Mensaje
mcrven,gracias por contestar,el voltimetro y el amperimetro digital que tengo se alimentan entre 9V y 12V,¿no se puede alimentar los dos juntos con un solo alimentador independiente ¿hay alguna explicación para eso? gracias y saludos.
Como podrás notar, los instrumentos de aguja (Galvanómetros) se conectan independientes de los circuitos donde se van a realizar las medidas. Un multímetro puede leer Voltios o Amperios, un solo parámetro a la vez. Si quieres medir los dos parámetros simultáneamente, deberás hacerlo con 2 instrumentos.
Especialmente el amperímetro, queda flotante entre fuente y carga, por lo tanto, no puede tener contacto con ningún otro punto de la fuente, tampoco debería tener contacto con el voltímetro.

Por eso es que te indiqué que los alimentaras por separado, sin contacto eléctrico con la alimentación de la fuente.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.