Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/09/2012 #601


¿Esta fuente que se expone regula tensión y corriente de forma independiente? Es decir, ¿puede regular tensión, sin afectar al amperaje y viceversa?

Saludos!!
07/09/2012 #602
Moderador general

Avatar de Fogonazo

DanielNR dijo: Ver Mensaje
¿Esta fuente que se expone regula tensión y corriente de forma independiente? Es decir, ¿puede regular tensión, sin afectar al amperaje y viceversa?

Saludos!!
Nop.

El amperaje se "Limita" no se regula.

Puedes limitar la corriente a un cierto valor (Ajustable), si la carga llega a consumir una corriente mayor, la fuente se bloquea y la tensión cae a casi 0V.

Dentro del rango de corriente desde 0 hasta el valor ajustado, la fuente no reacciona y la tensión de salida se mantiene estable.
08/09/2012 #603


Gracias por la aclaración Fogonazo!!
27/10/2012 #604


Hola
Estoy armando una fuente regulable con el LM723, mi idea es que soporte 10A, si soporta más mejor. Mi idea era conectar un TIP42 a la entrada del LM723 para aumentar la capacidad de corriente, y la salida del TIP42 a las bases de los transistores 2N3055 (4). Tengo unas dudas:

-El valor de las resistencias de ecualización, un valor muy bajo significa que "no sirven para nada", y un valor muy alto significa mucha caída de tensión.

-Para limitar la corriente (de 100mAh hasta 10A aprox.) ¿bastaría con poner un potenciometro (por ejemplo 100k) que limite la corriente que va a la base del TIP42?

-¿Bastarán unos 20.000uF para una salida de 10-15A sin mucho ruido?¿O se podría fabricar un filtro pi para una fuente de estas características?

Saludos
Gabriel
27/10/2012 #605


GaIvEr dijo: Ver Mensaje
...

1- -El valor de las resistencias de ecualización, un valor muy bajo significa que "no sirven para nada", y un valor muy alto significa mucha caída de tensión.

2- -Para limitar la corriente (de 100mAh hasta 10A aprox.) ¿bastaría con poner un potenciometro (por ejemplo 100k) que limite la corriente que va a la base del TIP42?

3- -¿Bastarán unos 20.000uF para una salida de 10-15A sin mucho ruido?¿O se podría fabricar un filtro pi para una fuente de estas características?

Saludos
Gabriel
A ver Gabriel:

1- Sobre una R de 0,25 Ω, recorrida por 10A se generará una tensión de 2,5V y la distribución de corriente de los TRs conectados en paralelo resultará equilibrada.

2- Para limitar la corriente en ese rango y para esa potencia, necesitarás algo como lo que aparece en los dibujos del siguiente link:
[Aporte] Fuente regulable de 0 a 50v 0 a 5A

3- Para 10A bastarían 20.000 µF. El filtro pi mejoraría la rectificación.

Saludos:

P.D.: Te sugiero que abras un nuevo tema para tu fiente. Este se encuentra muy saturado y bien enredado también.
28/10/2012 #606


mcrven dijo: Ver Mensaje
A ver Gabriel:

1- Sobre una R de 0,25 Ω, recorrida por 10A se generará una tensión de 2,5V y la distribución de corriente de los TRs conectados en paralelo resultará equilibrada.

2- Para limitar la corriente en ese rango y para esa potencia, necesitarás algo como lo que aparece en los dibujos del siguiente link:
[Aporte] Fuente regulable de 0 a 50v 0 a 5A

3- Para 10A bastarían 20.000 µF. El filtro pi mejoraría la rectificación.

Saludos:

P.D.: Te sugiero que abras un nuevo tema para tu fiente. Este se encuentra muy saturado y bien enredado también.
Hola mcrven, gracias por responder
Tengo una duda con este esquema http://www.forosdeelectronica.com/at...7&d=1342386217 ¿Donde tendría que conectar la salida de mi tip42? ¿Directo a las bases de los 2n3055? ¿No le afecta a la parte limitadora de corriente? ¿La salida del bc327 puede ir a la entrada de mi tip42?
Muchas gracias
Gabriel
30/10/2012 #607


Hola chicos, las fotos que subí corresponden a una fuente de alimentación que encontré tirada en mi trabajo, y creo que puede ser de similares características que la de este post

Lo que no puedo deducir es como conectar el trafo. Alguien me podría ayudar así la pruebo.






30/10/2012 #608


GaIvEr dijo: Ver Mensaje
Hola mcrven, gracias por responder
Tengo una duda con este esquema http://www.forosdeelectronica.com/at...7&d=1342386217 ¿Donde tendría que conectar la salida de mi tip42? ¿Directo a las bases de los 2n3055? ¿No le afecta a la parte limitadora de corriente? ¿La salida del bc327 puede ir a la entrada de mi tip42?
Muchas gracias
Gabriel
Primeramente solo agrégale los 2N3055 sin otro cambio. Ponle un buen disipador a los TRs de salida y monta el BD242 en él también.

Prueba a plena carga y verifica la temperatura del BD242. Si fuese a calentar mucho, entonces, solo sustituye el BD242 por el TIP42.

Durante las pruebas deberás verificar la temperatura del LM723. Si fuese muy alta, se deberá buscar un darligton para remplazar el BD242 o TIP42, según seqa el caso.

Saludos:

---------- Actualizado después de 13 minutos ----------

sebapela dijo: Ver Mensaje
http://thumbs.subefotos.com/fb52acf7...003e87f95o.jpg[/IMG]
[IMG]http://thumbs.subefotos.com/f544c880...892df3a57o.jpg[/IMG]
[IMG]http://thumbs.subefotos.com/b6e85fdc...5f51f90b1o.jpg[/IMG]


hola chicos las fotos que subí corresponden a una fuente de alimentación que encontré tirada en mi trabajo, y creo que puede ser de similares características que la de este post. lo que no puedo deducir es como conectar el trafo. Alguien me podría ayudar así la pruebo.
De las fotos que se pueden ver bien, se puede deducir que:

1- La fuente que muestras no es similar a la que tenemos en este hilo. Es una fuente doble. Se deduce porque todos los componentes aparecen repetidos en posiciones muy similares en las dos mitades de la
placa.

2- En cada esquina contraria a los transistores tienen dos diodos que parecen ser los rectificadores básicos. Parece que necesitarás un transformador con el secundario con toma central, o uno solo con dos secundarios, cada uno con su toma central.

3- Las puntas del secundario van, cada una, a cada ánodo de cada diodo. La toma central a masa de cada lado.

4- Es preferible que abras otro hilo para tu fuente. Este ya está bastante cargado.

Saludos:
30/10/2012 #609


gracias mcrven, espero a ver si algun moderador me permite abro otro post. mientras tanto voy a probar a ver si funciona y que tal es su rendimiento. un saludo
30/10/2012 #610


mcrven dijo: Ver Mensaje
Primeramente solo agrégale los 2N3055 sin otro cambio. Ponle un buen disipador a los TRs de salida y monta el BD242 en él también.

Prueba a plena carga y verifica la temperatura del BD242. Si fuese a calentar mucho, entonces, solo sustituye el BD242 por el TIP42.

Durante las pruebas deberás verificar la temperatura del LM723. Si fuese muy alta, se deberá buscar un darligton para remplazar el BD242 o TIP42, según seqa el caso.

Saludos:

---------- Actualizado después de 13 minutos ----------



De las fotos que se pueden ver bien, se puede deducir que:

1- La fuente que muestras no es similar a la que tenemos en este hilo. Es una fuente doble. Se deduce porque todos los componentes aparecen repetidos en posiciones muy similares en las dos mitades de la
placa.

2- En cada esquina contraria a los transistores tienen dos diodos que parecen ser los rectificadores básicos. Parece que necesitarás un transformador con el secundario con toma central, o uno solo con dos secundarios, cada uno con su toma central.

3- Las puntas del secundario van, cada una, a cada ánodo de cada diodo. La toma central a masa de cada lado.

4- Es preferible que abras otro hilo para tu fuente. Este ya está bastante cargado.

Saludos:
Gracias mcrven
No me exprese bien en la pregunta: en donde tengo que conectar el regulador para poder regular el voltaje, y limitar la corriente a la vez?
Gracias
30/10/2012 #611


GaIvEr dijo: Ver Mensaje
Gracias mcrven
No me exprese bien en la pregunta: en donde tengo que conectar el regulador para poder regular el voltaje, y limitar la corriente a la vez?
Gracias
Esa fuente parece ser de tensión fija.

Para saber más es necesario que le levantes el diagrama. De otra manera sería andar adivinando.
31/10/2012 #612


mcrven dijo: Ver Mensaje
Esa fuente parece ser de tensión fija.

Para saber más es necesario que le levantes el diagrama. De otra manera sería andar adivinando.
Hola
Mil disculpas, no me di cuenta. Dejo un esquema similar al que pienso usar
http://electronica.yoreparo.com/foro..._con_lm723.jpg
la única diferencia es que en lugar del bd135 usaría un tip42, conectando la base a la entrada del lm723
Muchas gracias
31/10/2012 #613


GaIvEr dijo: Ver Mensaje
Hola
Mil disculpas, no me di cuenta. Dejo un esquema similar al que pienso usar
http://electronica.yoreparo.com/foro..._con_lm723.jpg
la única diferencia es que en lugar del bd135 usaría un tip42, conectando la base a la entrada del lm723
Muchas gracias
Insisto, levanta el esquema de tu fuente. Compáralo con el diagrama que has subido que debería ser muy similar. Fíjate solamente en la mitad de la placa (Una fuente). Fíjate en la numeración de los componentes que es exactamente igual en cada lado de la placa y para el mismo componente.
02/11/2012 #614

Avatar de zopilote

Revise mi pcb y le faltaba enrutar un nodo, si nesecitas los originales aqui los tienes.
Archivos Adjuntos
Tipo de Archivo: zip Fuente lineal.zip (258,9 KB (Kilobytes), 223 visitas)
02/11/2012 #615


zopilote dijo: Ver Mensaje
Revise mi pcb y le faltaba enrutar un nodo, si nesecitas los originales aqui los tienes.
Hola.
Gracias por el aporte.
¿Que tal va esa fuente? ¿Regula bien la tensión y la corriente?
Como veo que tienes hecho un diseño aparte del crcuito...
¿Tienes hecho algun diseño del PCB, que aproveche mejor el espacio modificado para condensadores electrolíticos radiales, en vez de los antiguos axiales que vienen por defecto?
Saludos.
02/11/2012 #616


Muchisimas gracias Zopilote

como la que se ve, en el dibujo, y muy bien ha comentado DJMota, es un poco digamos anticuada por la posición de los electroliticos, ademas de la necesidad de pasar ese dibujo a un formato con el que se pueda trabajar para la pcb.

mi idea y en eso estoy es hacer una pcb de esta fuente con los electroliticos radiales y que los compañeros que lo desen tengan esa pcb.

de momento muestro como lo la llevo, cuando la tenga terminada lo comunicaré
Imágenes Adjuntas
Tipo de Archivo: jpg fuente.JPG (70,1 KB (Kilobytes), 205 visitas)
02/11/2012 #617

Avatar de zopilote

Se que seria mejor mandarlo en pdf, pero si lo quieres en archivo eagle para que lo compares. Yo lo tengo con el uso de dos transformadores, uno el de potencia y el otro para alimentar a los comparadores.
Archivos Adjuntos
Tipo de Archivo: zip fuente 4A.zip (57,9 KB (Kilobytes), 196 visitas)
07/12/2012 #618


Hola a tod@s! Ya tengo la placa montada en un gabinete. Lo que ocurre es que nada más encender la fuente el led se enciende. Apreto el reset el led se apaga (pero no del todo) y me da 60,7 V directamente. Estando el pote de voltaje al mínimo. Y aunque lo intente mover no reacciona, sigue marcando lo mismo. He de aclarar que yo he utilizado un transformador de 24x2.
Saludos!!

---------------------------

Solucionado, al menos parcialmente. No tenía conectado el pin 7 del CI a masa. Ahora me regula voltaje sin problema. He puesto un amperímetro digital. Lo he colocado entre la resistencia de 4k7 y el condensador de 100µF (a la derecha del esquema). Muevo el pote del amperaje pero ni se inmuta. ¿Que debo hacer ahora?
Gracias de antemano!!
11/12/2012 #619


hola de nuevo a todos.

bueno pues monté la placa que muestro en la foto y he obtenido los siguientes resultados.

la regulación del voltaje muy bien, perfeta
sin embargo, cuando enciendo la fuente, ya direcamente se enciende el led rojo,
y el boton del reset, practicamente no actua

con cargas inferiores a un amperio va de maravillas, pero cuando le pongo algo con un consumo mayor se bloquea,

así que me toca seguir repasando para averiguar cual es la causa.

haaaa, puse los transistores finales, tambien en la placa.
Imágenes Adjuntas
Tipo de Archivo: jpg SAM_0302 (Copiar).JPG (363,5 KB (Kilobytes), 189 visitas)
13/12/2012 #620


Hola otra vez!! He ubicado el amperímetro digital en serie, a la salida positiva de la fuente. Funciona correctamente. Ahora he añadido un zumbador, colocado en paralelo entre la resistencia de 3k3+ el led. Lo que ocurre es que debido a que el led se queda algo encendido, el zumbador sigue pitando después de haber resetado. Además de eso, una vez que hago el reset y apago la fuente, a los 10 segundos (aproximadamente) de estar apagada, se enciende el led y a los pocos segundos se va apagando. Supongo que será por qué el condensador sigue cargado y tarda unos segundos en descargarse totalmente. Existe alguna solución para evitar este hecho. Acepto sugerecias!! Un saludo!!
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.