Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

02/09/2014 #681


Con carga o sin ella, la tensión fijada no debería variar. El IC LM 723 es un regulador de precisión.
Te sugiero midas la tensión a la salida del puente-diodos mientras varías la carga y verifiques que esta no caiga por debajo de la tensión de salida.

La tensión en el puente debe ser Vmax. + 3V (+5V mejor.)

Aún podría ser pobre el trafo que le colocaste. Te recuerdo que vas a manejar unos 85W y que deberías tener reserva. Diría que busques un trafo de 100 W como mínimo.
23/09/2014 #682


Disculpen por la tardanza a responder pero en el trabajo salieron otras prioridades!.
He vuelto con la fuente y tengo que decir que es verdad, el LM723 es de precisión y por eso no le he dado el visto bueno a esta fuente que regula de casi 0 a 30v con 3A. Según el Datasheet y en la configuración que creo que esta tendría que tener a lo sumo en una variación de carga en 1A tendría que ser 5mV !!!!! y yo con 3A y 15v a la salida, al variar la carga llevándola a 2A tengo una variacion de la salida de 300mV!!!!, osea 15,3v siendo lineal para 1A. La salida del puente de diodos con 15v a la salida tengo 24,7v y con 15,3v tengo 26.7v, sin cagar tengo casi 33v que serian los 24v del secundario rectificado.

Tengo que aclarar que previamente tenia una variación de 600mV en 1A pero modifique el circuito en el pin de compensación 13, puse un capacitor de 1nF a gnd y quite la compensación con el capacitor y la resistencia que compensa desde la entrada, con esto hice que bajara a 300mV.

Igualmente estos valores no me gustan nada, y quisiera saber que opinan ?

Ha!! Estoy haciendo los ensayos mediante un variac y el trafo en cuestion y luego lo probé inyectando directamente 33v de continua de una fuente de 5 A como mencione antes, y tengo los mismos resultados.

Adjunto las fotos, no se si se ve bien, cualquier cosa me preguntan.
Aclaro que los cables que se ven que salen de la placa es un capacitor que coloque de mas, paralelo al capacitor de filtrado de la entrada. Son dos capacitores de 4700uf, eso me ayudo a bajar el ripple que tenia de 2v a 600mv y con osciloscopio pude ver que esta planchado y sin ruido.

Gracias por las respuestas !
26/10/2014 #683


Hola a todo@s de nuevo.
Tengo un problema con la fuente de alimentación que monté. Hasta ahora había funcionado a las mil maravillas. Les explico lo que hace ahora. El voltímetro digital que le incorporé indica 60.3 V, aunque la rueda del potenciómetro esté a la izquierda del todo. Si le doy al máximo a la rueda marca 62,8 V.
En un principio pensé que podría ser un problema del transformador, pero medí el voltaje y está ok. Da 45V ac en su secundario.
También he comprobado con el tester el voltímetro digital y mide correctamente. Es decir lo que aparece en el voltímetro es lo que entrega la fuente.
Espero que me puedan ayudar.
Un saludo
26/10/2014 #684

Avatar de fabybu

Daniel NR buenas tardes, el circuito es el del post original?
Si tu fuente tiene un transistor de paso probablemente se haya quemado.
Por favor pasa el circuito con el que estás trabajando.

Saludos.
26/10/2014 #685
Moderador general

Avatar de Fogonazo

DanielNR dijo: Ver Mensaje
Hola a todo@s de nuevo.
Tengo un problema con la fuente de alimentación que monté. . . .
1) Revisa con un multímetro si la fuente regula tensión
2) Si la fuente regula tensión correctamente revisa la conexión del voltímetro digital de tu fuente.
3) Si la fuente NO regula controla lo que te comenta fabybu.
26/10/2014 #686


fabybu dijo: Ver Mensaje
Daniel NR buenas tardes, el circuito es el del post original?
Si tu fuente tiene un transistor de paso probablemente se haya quemado.
Por favor pasa el circuito con el que estás trabajando.

Saludos.
Este es el esquema. En mi caso utilicé un transformador de 24Vx2 de 3A.
¿Cúal de ellos es el transitor de paso?
Imágenes Adjuntas
Tipo de Archivo: jpg FDA.jpg (57,9 KB (Kilobytes), 100 visitas)
26/10/2014 #687
Moderador general

Avatar de Fogonazo

Son el/los transistores Q ?
27/10/2014 #688


Fogonazo dijo: Ver Mensaje
Son el/los transistores Q ?
También podría ser el BD242 o el LM723.

NOTA: El circuito protector empleado en ese circuito es muy ineficiente; por otro lado, solo protege la fuente de entrada. El circuito de regulación y los TR de bypass no están protegidos.

En este mismo hilo: [Aporte] Fuente regulable de 0 a 50v 0 a 5A

coloqué un aporte para la protección y regulación de corriente en esos tipos de fuentes, y hay algunos más.
27/10/2014 #689


mcrven dijo: Ver Mensaje
También podría ser el BD242 o el LM723.

NOTA: El circuito protector empleado en ese circuito es muy ineficiente; por otro lado, solo protege la fuente de entrada. El circuito de regulación y los TR de bypass no están protegidos.

En este mismo hilo: [Aporte] Fuente regulable de 0 a 50v 0 a 5A

coloqué un aporte para la protección y regulación de corriente en esos tipos de fuentes, y hay algunos más.
En el caso de mi fuente no tengo claro como adecuar el amperímetro digital al circuito de protección y regulación que propones. De todas maneras intentaré mirar
lo cuando tenga tiempo.
Se agradece tu aporte mcrven.
Un saludo
27/10/2014 #690
Moderador general

Avatar de Fogonazo

¿ Hiciste la comprobación que te sugerí ?

Fogonazo dijo: Ver Mensaje
1) Revisa con un multímetro si la fuente regula tensión
2) Si la fuente regula tensión correctamente revisa la conexión del voltímetro digital de tu fuente.
3) Si la fuente NO regula controla lo que te comenta fabybu.
28/10/2014 #691


Por cierto mcrven, creo que se comentó, hace muchos mensajes, una manera sencilla de proteger los transistores de potencia (2N3055). Creo que era añadiendo un 1N4002/3/4/5/6/7 entre el colector y el emisor, de cada uno de los transistores.
Esta modificación, ¿podría ser válida?

Creo que también se dijo algo de añadir otro diodo a modo de protección general, un 1N5402 entre el positivo y el GND de la fuente.

Además, podríamos incorporar un zumbador en paralelo con el led + la respectiva resistencia, para cuando se produzca un corto, nos avise acústicamente.

Un saludo.
01/11/2014 #692


¡Hola de nuevo!
He realizado las comprobaciones que me ha indicado el maestro Fogonazo. La fuente no regula.
He sacado el voltímetro digital, he comprobado los transistores de potencia, he comprobado el potenciómetro que regula el voltaje, ... todo parece correcto.
He caído el la cuenta que le puse un fusible de 6A en la entrada. Lo he cambiado por uno de 3A, que es lo que entrega el secundario del transformador en DC.
¿Qué comprobaciones puedo hacer más?
Gracias y saludos
01/11/2014 #693
Moderador general

Avatar de Fogonazo

Entonces estamos en el caso Nº 3

Fogonazo dijo: Ver Mensaje
. . .

3) Si la fuente NO regula controla lo que te comenta fabybu.
Revisa:

1) Los transistores de potencia
2) Su excitador
01/11/2014 #694


No comprendo lo de 'su excitador'. ¿Si fuesen los transistores ... me daría a la salida 60,8 V?
He comprobado la existencia de algún cruce entre los terminales de los transistores, pero nada.
¿Cómo debo continuar?
01/11/2014 #695


DanielNR dijo: Ver Mensaje
No comprendo lo de 'su excitador'. ¿Si fuesen los transistores ... me daría a la salida 60,8 V?
He comprobado la existencia de algún cruce entre los terminales de los transistores, pero nada.
¿Cómo debo continuar?
"Su Excitador" = BD242

Si lo retiras, no debe haber tensión a la salida.

Si lo dejas colocado y desconectas el diodo zener de su base, no debería haber tensión a la salida. Si hay tensión en la salida = BD242 dañado.
01/11/2014 #696


mcrven dijo: Ver Mensaje
"Su Excitador" = BD242

Si lo retiras, no debe haber tensión a la salida.

Si lo dejas colocado y desconectas el diodo zener de su base, no debería haber tensión a la salida. Si hay tensión en la salida = BD242 dañado.
He retirado el BD 242 y ... SIGUE DANDO TENSIÓN A LA SALIDA
Lo he vuelto a colocar y he quitado el diodo zener de la base del transistor y ... SIGUE DANDO LA MISMA TENSIÓN
01/11/2014 #697
Moderador general

Avatar de Fogonazo

¿ Y esto otro ?

Fogonazo dijo: Ver Mensaje
Entonces estamos en el caso Nº 3



Revisa:

1) Los transistores de potencia
2) Su excitador
01/11/2014 #698


¿Alguna sugerencia en cómo comprobar los transitores y su excitador?
Gracias
01/11/2014 #699

Avatar de fabybu

DanielNR, pasate por acá:

Prueba de componentes electrónicos activos

Aclaro que para medirlo tenés que retirarlo del PCB.

Saludos.
01/11/2014 #700


DanielNR dijo: Ver Mensaje
He retirado el BD 242 y ... SIGUE DANDO TENSIÓN A LA SALIDA
Lo he vuelto a colocar y he quitado el diodo zener de la base del transistor y ... SIGUE DANDO LA MISMA TENSIÓN
Un transistor de salida dañado o ambos dañados.

Quita el BD242.

Luego quitas los dos 2N3055 y prueba.

No debería haber ninguna tensión en la salida.

Coloca uno de los 2n3055 y prueba.

Si aún hay tensión de salida, prueba con el restante.

Debe quedar con el TR en su sitio y sin tensión de salida.

Si ambos dan tensión de salida, cámbialos.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.