Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

20/08/2011 #1


Averiguar valor de proteccion en transformador
Hola a tod@s:
Necesitaría saber como hallar el valor del fusible de la primera imagen para un transformador de 12v/620v

El transformador en si, sirve para alimentar uno o dos cátodos fríos.
Y el trafo es el de la segunda imagen. (como podéis ver, el hueco del fusible está vacío por que el amigo hizo tururú)

Aunque el consumo sea de 4.88w, también tengo mas transformadores de 8.88w a los que ponerles fusibles pero desconozco de que valor. Aun hallando el amperaje de la protección, no sabría que margen de más tendría que darle, teniendo en cuenta que la fuente que alimente a los trafos es la batería del coche.

Saludos y Gracias
21/08/2011 #2

Avatar de pandacba

es algo sencillo si sabes la potencia y la alimentación ya tienes el consumo y de alli sacas el valor del fusible
Uno de 1A tiene que cumplir su función correctamente
21/08/2011 #3


pandacba dijo: Ver Mensaje
es algo sencillo si sabes la potencia y la alimentación ya tienes el consumo y de alli sacas el valor del fusible
Uno de 1A tiene que cumplir su función correctamente
Se que es sencillo. Solo hay que aplicar la ley de ohm. Lo que no se es cuanto margen tendría que darle al resultado para que no se funda con las sobreintensidades de la bateria del coche.

Gracias y Saludos
21/08/2011 #4

Avatar de pandacba

Error de concepto, el fusigle no se rompe por la mayor o menor intensidad de la bateria, sino por el consumo del artefacto, si lo aumentas no se rompera el fusible pero lo haar el artefacto,

En otras palabras, se rompre por consumo, posiblemente la carga sea algo mayor que entrega el convetidor , es decir supera los 8.88W

Ahora que me fijo de nuevo, al final cual es la potencia real 4.88 o 8.88 ya que el fusible de 1A es pare esta última potencia.

Si no tendras que hacer un fusible o protección electroica con restablecimiento para evitar el cambio permanente de fuslble
21/08/2011 #5


Si disculpa, me he expresado mal.
La potencia de las cajas varía, pues tengo que colocar 2 de 4.88w y 2 de 8.88w.
El motivo de tener que sustituir los fusibles de todas las cajas no ha sido el consumo, si no que alguien las conectó con los polos invertidos fundiendo todas las protecciones.
La diferencia de las cajas es sencillamente que las de 4.88w alimentan un solo cátodo y las de 8.88w alimentan dos.
Pero a mi parecer, los fusibles son los mismos, porque pienso que solo están ahí para proteger de los posibles cortos que se hagan.

Saludos
21/08/2011 #6

Avatar de pandacba

exacto!!! lo que tendrias que hacer o es identificar bien el coneccionado mediante fichas polarizadas y con eso te evitaras el cambiar los fusibles por ese motivo o colocar un diodo en serie en cada equipo eso hara que simplemetne no funcione, pero no se dañe el fusible, en tal caso un fusible 1n4007 dendria ques er suficiente y si no si puedes conseguir alguno de 2A , el 1n4007(o 1N4002 ya que estamos con 12V) para el de 4,88W esta bien, para el otro un poquito más justo, pero seria cuestion de probar
21/08/2011 #7


La idea del diodo me ha gustado, pero la caída de tensión no hará que los cátodos luzcan menos?
O al transformar la tensión a 620v no se notaria?
21/08/2011 #8

Avatar de pandacba

Ten en cuenta que la bateria de un coche se carga hasta 14.4V y puede bajar hassta unos 11V y menos por lo tatno como es un convertidor electrónico se regula solo para mantener la salida estable, en el diodo solo caeran unos0.66 a .07V univamente lo cual no debe influenciar en gran medida, podes realizar algunas pruebas y ver el comportamiento y nos comentas
21/08/2011 #9


Eso voy a hacer pues.
En cuanto me vuelvan a abrir los de Diotronic después de las vacaciones, compro todo y os comento.
Muchas gracias pandacba. Saludos
21/08/2011 #10

Avatar de pandacba

De nada, un placer poder ser últil y ayudar un poquito cada dia
24/08/2011 #11


Pues ya está. Compre los diodos y funcionan a la perfección.
Si alimento de forma correcta todo va bien y si invierto polos pues no ocurre nada, así que todo correcto.
La única pega es que la caída del diodo se nota un poquitín. El tubo luce mas por el principio y se va atenuando ligeramente según llega al final, pero cuando se va calentando, el problema desaparece.

Gracias por todo y un saludo
24/08/2011 #12

Avatar de Gudino Roberto duberlin

ToxicWolf dijo: Ver Mensaje
Pues ya está. Compre los diodos y funcionan a la perfección.
Si alimento de forma correcta todo va bien y si invierto polos pues no ocurre nada, así que todo correcto.
La única pega es que la caída del diodo se nota un poquitín. El tubo luce mas por el principio y se va atenuando ligeramente según llega al final, pero cuando se va calentando, el problema desaparece.

Gracias por todo y un saludo
Hola Amigo, pues si dices que el brillo de los tubos varia ligeramente, pues puede deberse a que:
El convertidor ocasiona la variacion o quizas el mismo tubo.
Para descartar o afirmar tu teoria sobre el diodo, simplemente "puentea" al mismo, por un momento para realizar la prueba y saca conclusiones al respecto.-
24/08/2011 #13

Avatar de pandacba

Es normal que el tubo se comporte asi al comienzo hasta que se estabiliza la temperatura y el consumo, pero si luego de eso funciona bien no creo que sea demasiado problema ya que de esa forma solucionaste de manera simple y efectiva lo otro que si era un dolor de cabeza
24/08/2011 #14


Lo que le ocurre al tubo es normal, incluso los de 220v de toda la vida tienen menor brillo por el centro al principio (al contrario que los cátodos fríos, éstos tienen un electrodo a cada lado).
Sencillamente es que al alimentarlo a 12'5v y restándole la caída del diodo pues le cuesta arrancar un poco más que con los fusibles. Antes con el fusible no ocurría, y si lo hacia, no me percataba.

Antes de postear aquí ya probé cada uno de los cátodos y los equipos puenteando para verificar el funcionamiento, pero lo que quería saber era la forma correcta de encontrar una protección adecuada.

Como ha dicho el colega pandacba, la opción de los diodos me resultó más atractiva por el mero hecho de lo práctico que resulta el no cargarse algo del equipo cada vez que alguien pueda meter mano.

Dentro de una hora o por ahí intentare postear el resultado en imágenes (si me acuerdo)

Saludos
25/08/2011 #15


Pues aquí está el resultado.
La primera foto es el aspecto nada mas conectarlo.
La segunda pasados unos 15 o 20 segundos.
Y la última imagen es la del equipo con el diodo en el lugar del fusible.
Imágenes Adjuntas
Tipo de Archivo: jpg DSC_0204.JPG (238,2 KB (Kilobytes), 7 visitas)
Tipo de Archivo: jpg DSC_0205.JPG (241,0 KB (Kilobytes), 7 visitas)
Tipo de Archivo: jpg DSC_0208.JPG (210,7 KB (Kilobytes), 7 visitas)
25/08/2011 #16

Avatar de pandacba

un detalle no deberias poner el diodo en lugar del fusible ya que si hay sobre consumo se quemara todo, la idea era agregar el diodo por el tema inversión de polaridad pero sin quitar el fusible
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.