Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

26/06/2011 #1


Boost de 12 V a 18 V
Saludos, tengo un problema con el diseño de un covertidor boost, realice los calculos, lo simule en orcad y al parecer no habia ningun problema, pero cuando lo armo fisicamente tengo problemas, el mosfet se calienta casi instantaneamente y hay un pequeño zumbido que no logro ubicar de donde proviene.

El pulso PWM lo genero con el SG3524N y el driver del mosfet es un IR2110, cuando los pruebo sin la parte del boost, solo poniendo una resistencia de 22 ohms de VCC a drain, con un IRFZ44n, tengo un pulso cuadrado aceptable, pero cuando conecto la parte del boost este empieza a tener mucho ruido, no se si sea parte por el cual esta el zumbido y se calienta demaciado.

Anexo las diferentes imagenes con calculos, diagrama de conexion y señal en osciloscopio, ojala me puedan ayudar con mi problema.

Gracias.
26/06/2011 #2
Moderador general

Avatar de Fogonazo

¿ Y para que el opto si todo esta referenciado a GND ?
26/06/2011 #3


Como hay mucho ruido pense que con eso se iba a eliminar y bueno que hay de lo demas?
27/06/2011 #4


Prueba a poner un condensador en paralelo con la alimentación de los integrados, prueba con 100uF a ver si mejora, no vaya a ser que cuando conmute el mosfet caiga la tensión y haga cosas raras.
27/06/2011 #5

Avatar de opli

Tu problema creo que es que no estás usando correctamente el driver IR2110, estos driver no están pensados para pilotar un solo MOS-FET. Yo tuve hace poco el mismo problema con su primo el IR2113, porque pensé qué sino necesitaba la parte negativa para que lo iba a poner, al final tuve que ponerlo y cuando lo puse funciono correctamente!
Te dejo el enlace a mi circuito por si te puede servir de referencia.
http://www.soloelectronica.net/de_24v_a_12v_400w.htm
saludos opli.
28/06/2011 #6


Gracias por la respuesta, aun no pruebo lo que me comentas, pero me queda una duda, resulta que cuando no pongo la bobina o bueno la parte que compone al boost y solo dejo una restencia de Vcc a Drain en el Mosfet y le hago circular aproximadamente 1 A este no se calienta para nada incluso el pulso que sale del IR2110 es casi limpia, pero solo le pongo la bobina y demas y empieza el ruido, crees que al usar el driver por completo esto pueda mejorar?

Gracias.
29/06/2011 #7

Avatar de opli

Pues es difícil desde aquí saber lo que realmente no anda bien, pero yo quitaría el opto el driver y lo probaría con un driver con dos transistores y tambien le conectaría el lazo de realimentación al sg3524, ten en cuenta que sin el lazo posiblemente este entregando todo el ancho del pulso que en este caso como son dos canales será el 50% y casi seguro que estará saturando la bobina.

Mira por aquí como orientación. http://www.soloelectronica.net/pwm_modulo.htm
Saludos opli.
29/05/2012 #8


Yo estoy usando un IR2117 para usar un solo MOSFET...sólo que no me funciona, pareciera que la configuración está mal...alguien lo ha usado?
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.