Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/03/2010 #21
Moderador

Avatar de elaficionado

Respuesta: Caída de tensión con el LM338K
Hola.

¿Cuál es la corriente que consume la bomba?
Porque si consume más de 1A tu transformador no sirve.

Chao.
elaficionado.
04/03/2010 #22

Avatar de eserock

Respuesta: Caída de tensión con el LM338K
generalmente las motobombas consumen mas de 1 ampere y conforme mas presion generen mas corriente consumen, es lo primero que hay que analizar que corriente requiere porque como señala elaficionado el transformador no puede entregar mas.
05/03/2010 #23


Respuesta: Caída de tensión con el LM338K
Hola. Habría que ver el circuito, pero pienso que lo que te está produciendo la caída es la R de 68 ohms a la salida (estaría en serie con la carga), ya que en 12 v a ese valor de resistencia la caída es grande para una cierta intensidad de corriente. No será de 0.68 ohms la que indica el circuito? Verificalo.Cuando se te produce la caída de tensión, medí la tensión que tenés en los bornes de dicha R
09/03/2010 #24

Avatar de XJoseph

Respuesta: Caída de tensión con el LM338K
eserock dijo: Ver Mensaje
hola cikstas yo la fuente la mantengo trabajando por espacios de minimo una hora a corriente de 2 amperes, alimento un circuito de RF con dos transistores de potencia y cada uno consume 1 ampere constante y a veces hasta 1.2 eso si tengo que poner un disipador de mayor tamaño y forzar el enfriamento con un ventilador, pero hasta ahora no me ha fallado una sola de las fuentes.

Tambien me han señalado que usando un condensador mas grande puedo disminuir en algo el calentamiento del LM338T
Hola

ultimamente estoy muy interesado en construir una fuente regulada de 1.2v a 30v y que me pueda aguantar por lo menos 2A ( he estado trabajando con el Lm350 y aun no se por que solo me regula 1.2v - 25.4v y solo puedo sacarle 1.6A) . Mire tu circuito y me parcio muy interesante pero aun no tengo muy claras las conecciones y los componentes, me preguntaba si podrias ayudar en este parte.?

De antemano muchas gracias.
09/03/2010 #25

Avatar de eserock

Respuesta: Caída de tensión con el LM338K
en cuales componentes tienes dudas

generalmente donde esta la falla y no poder sacar mas corriente es en el transformador, las caracteristicas que da el fabricante no siempre son las reales y eso siempre complica las cosas al momento de demandar mas corriente, tambien todos estos integrados se calientan bastante y hay que enfriarlos con un buen disipador y a veces hay que llegar hasta forzar el enfriamiento con un ventilador
06/08/2012 #26

Avatar de Neodymio

Hola, me ocurre lo mismo que al creador del post, sin embargo la tension cae más drásticamente y en la entrada la tensión se mantiene en los valores normales, o sea no es problema de la fuente.
Alimento al LM338k con 12v de una fuente de PC y a la salida tengo 10,7 voltios, hasta ahí todo bien. Le coloco una carga de 10 ohm (1 amper) y la tensión cae a 9 voltios. Cambio la carga por una lámpara dicroica (por ley de Ohm el calculo me dió una corriente menor que 5 amperes, no recuerdo cuánto pero era bastante menor) y el voltaje cae a 3.5 voltios!!! Mido a la entrada y tengo 11.9, o sea fuente OK!
El circuito es el primero del datasheet http://www.datasheetcatalog.org/data...onics/2576.pdf
Tipycal aplications 1,2v to +25...
06/08/2012 #27
Moderador

Avatar de elaficionado

Hola.

Tal vez el disipador es muy pequeño y calienta demasiado.

Pon fotos del circuito que haz armado.

Chao.
elaficionado.
06/08/2012 #28

Avatar de Neodymio

elaficionado dijo: Ver Mensaje
Hola.

Tal vez el disipador es muy pequeño y calienta demasiado.

Pon fotos del circuito que haz armado.

Chao.
elaficionado.
La foto es la que puse en el mensaje anterior. Dudo que este disipador sea pequeño
http://www.forosdeelectronica.com/ga...p?i=4095&c=500
Puede que sea falso... será eso??
06/08/2012 #29
Moderador

Avatar de elaficionado

Hola.

Fotos del circuito, para ver las conexiones.

Chao.
elaficionado.
07/08/2012 #30

Avatar de Neodymio

No entiendo si querés las fotos del diagrama o del protoboard.
El diagrama es el de la página 6 del datasheet http://www.datasheetcatalog.org/data...onics/2576.pdf, es el primer diagrama de esa hoja. Si querías una foto del protoboard no le veo mucha idea, es muy simple el circuito además que la conexión de potencia la hago a través de cocodrilos, las pistas del proto solo conectan los capacitores, resistencia y pote.
Luego lo rehice pero con el circuito con los diodos de proteccion que se ve en la figura 3 del datasheet y me hizo los mismo (lo rearmé desde cero)
Saludos
07/08/2012 #31
Moderador

Avatar de elaficionado

Hola.

Generalmente ese tipo de fallas es porque el regulador está mal conectado o algún elemento no es el correcto.
Si tienes una fuente que no varía su voltaje (o varía muy poco), entonces algo no está bien en el circuito regulador, también puede ser que les estés pidiendo más corriente que la que puede soportar el regulador, esto activa el circuito protector del regulador.

Pon el regulador en 9V, colocas una resistencia de 9 ohmios, mira como se compota el regulador (que tanto varía los 9V).
Cambia la resistencia a 4.5 ohmios (que tanto varía los 9V).
Sigues así hasta los 5A, viendo el comportamiento del regulador con resistencias.

Chao.
elaficionado.
08/08/2012 #32
Moderador general

Avatar de DOSMETROS

Neo , no le habrás pifiado a las patas . . .



El TO3 es vista INFERIOR y el plástico es vista de FRENTE


Saludos !
08/08/2012 #33

Avatar de Neodymio

Lo que seguro le pifié fue al vendedor, miren este comentario
http://www.forosdeelectronica.com/f3...tml#post686662
Las patas las conecté bien, con 10 ohm el voltaje cae a 9v.
Seguramente tenga un 317 ahí adentro, dentro de este habrá un lm2931...
08/08/2012 #34
Moderador general

Avatar de DOSMETROS

Yo le metería sierra , ahí nomás
08/08/2012 #35

Avatar de Neodymio

Vos decís? y si... si aguanta menos que un zener programable...
subo foto con las patas, pero creo que el caso está cerrado


---------- Actualizado después de 21 minutos ----------

A pedido de DOSME las fotos tratando de buscar la pastilla... de qué pastilla hablan? jajaja
http://k40.kn3.net/BADD948EA.jpg
http://k42.kn3.net/DA4D07803.jpg
Adivinen qué diámetro de alambre acusó mi calibre?

0,07mm (7 centésimas de milímetro)
Imágenes Adjuntas
Tipo de Archivo: jpg 120808-202642.jpg (96,4 KB (Kilobytes), 35 visitas)
09/08/2012 #36
Moderador general

Avatar de DOSMETROS

Ya con ese moco blanco . . . .
13/08/2012 #37

Avatar de Black Tiger1954

Hola, me ocurre lo mismo que al creador del post, sin embargo la tension cae más drásticamente y en la entrada la tensión se mantiene en los valores normales, o sea no es problema de la fuente.
Alimento al LM338k con 12v de una fuente de PC y a la salida tengo 10,7 voltios, hasta ahí todo bien. Le coloco una carga de 10 ohm (1 amper) y la tensión cae a 9 voltios. Cambio la carga por una lámpara dicroica (por ley de Ohm el calculo me dió una corriente menor que 5 amperes, no recuerdo cuánto pero era bastante menor) y el voltaje cae a 3.5 voltios!!! Mido a la entrada y tengo 11.9,
Con 12 volts a la entrada, no podes bajo ningún concepto con este regulador obtener 10.9 regulados. Si mirás la hoja de datos, se necesita al menos 3 volts más a la entrada que a la salida.

PD: no hay que olvidarse de la disipación, ya que la corriente que puede entregar depende de la diferencia de tensión entre la entrada y la salida (página 3 de la hoja de datos).
Tampoco hay que olvidar la carga mínima que debe tener, ya que esta también depende de los mismos factores tensión entrada/salida.
30/08/2012 #38


Me pasa lo mismo que a Neodymio... ¿Como solucionaron este inconveniente?

Lei que hay LM338K que estan fallados ¿Habremos comprados esa tanda?
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.