Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

27/10/2008 #1


Caida de voltaje en fuente de 12
Buenas estoy creando un proyecto de un amplificador, el cual se esta alimentando con una fuente de 32 - 0 - 32

de la rama positiva saco para alimentar un regulador de 12 voltios (lm7812) creo que es mucho voltaje el que le llega deseaba bajar el voltaje con resistencias pero cuando conecto un led y un ventilador de computadora se cae el voltaje de la fuente de 12v y llega mas o menos a 3v

que puedo hacer para remediar esto.
29/10/2008 #2


El 7812 creo que la maxima tensión de entrada esta en 25V.
Antonio
29/10/2008 #3
Moderador general

Avatar de Cacho

Usá un transistor para darle más corriente. Si es para soportar un ventilador de PC te sirven los BD139/140.
De todas formas, ¿cómo es la entrada, que necesitás bajar la tensión a 12V?
30/10/2008 #4


Estuve realizando pruebas para reducir el voltaje que llega hasta el regulador atraves de una resistencia en serie
entre V+ y el pin de entrada del regulador logre bajar el voltaje a 14,16, 18 V utilizando diferentes tipos de resistencias pero cuando conectaba el led y el ventilador el voltaje caia a 3.5, 3.8 y asi.

Con lo de el transistor me podrias dar un pequeño ejemplo de como iria conectado.

De ante mano gracias por la ayuda que me puedan prestar
30/10/2008 #5
Moderador general

Avatar de Cacho

orpare dijo:
Con lo de el transistor me podrias dar un pequeño ejemplo de como iria conectado.
Para el caso de la rama positiva: Desde ANTES de las resistencias que estés usando para bajar cualquier voltaje, sacás una derivación y la conectás al COLECTOR de un NPN. A la BASE, los 12V regulados, y en el EMISOR van a aparecer 12V (más bien, algo como 11,3) con la corriente que soporte el transistor. EN el caso de los BD, 1A.
No te conviene tomar la alimentación de una sola de las ramas porque eso hace que varíe uno solo de los voltajes, y no tiene buenos resultados. Poné 2 ventiladores iguales, uno en cada rama, o tomá el positivo de +V y el negativo de -V.

Igual, me parece que el problema grande son las resistencias... Si vos mediste sin carga los voltajes, la única corriente que había circulando por la(s) resistencia(s) era la mínima que usa el regulador (casi despreciable). Apenas le ponés el LED y el ventilador, pasás a tener una corriente de, digamos, 300mA. Ahí se cae la tensión en la pata de entrada el regulador a 3V. Con 100 ohms ya lográs eso. Si tu resistencia es más grande, más va a caer. El 7812 también da 1A de corriente, así que no deberías tener problemas, si el regulador funciona correctamente, para alimentar el ventilador. No sé qué más alimentás desde ahí.

Posteá el diagrama de lo que estás armando y va a ser muchísimo más fácil darte una mano o una solución. Así, sólo se puede adivinar.
30/10/2008 #6


Se me pasaba por alto un dato.

Esos doce voltios alientan un pre stereo con los lm 741, posteare todo el diagrama en cuanto lo cuadre bien.
30/10/2008 #7
Moderador general

Avatar de Cacho

Ok. ¿No probaste con algo como esto que te adjunto?
Es más simple que los reguladores... Las resistencias pueden tener valores cercanos a los que puse. En el caso de las de 750, calculo que pueden llgar como hasta 2k2 sin problemas. Probá y si no cae demasiado el voltaje, usá las que tengas a mano.
Imágenes Adjuntas
Tipo de Archivo: jpg zeners_278.jpg (24,7 KB (Kilobytes), 56 visitas)
30/10/2008 #8


Posteo los circuitos, a ver si se les puede hacer algo

Cabe anotar que ya tengo el circuito montado en placas con excelentes repuestas, es el planteado arriaba.
[/img]
Archivos Adjuntos
Tipo de Archivo: rar diagrama_pre_y_ventilacion_154.rar (142,4 KB (Kilobytes), 40 visitas)
30/10/2008 #9


Aqui los esquemas
Archivos Adjuntos
Tipo de Archivo: rar diagrama_pre_y_ventilacion_138.rar (142,4 KB (Kilobytes), 19 visitas)
30/10/2008 #10

Avatar de santiago

de que potencia son las resistencias que le pusiste en serie al regulador?

saludos
30/10/2008 #11


De 100, 470, 680, 270
30/10/2008 #12


Se me olvidaba 1/2 Watio
30/10/2008 #13
Moderador general

Avatar de Cacho

Bueno, era la resistencia nomás.
Tu ventilador consume demasiado para la resistencia de 220k que le pusiste a la entrada del regulador. Ley de Ohm: V=I*R. En tu caso, con una I de 10mA (poco más de lo que consumen los dos 741) ya estás sin voltaje.

1) Lo más sano que te puedo recomendar es hacer una fuente aparte para el preamplificador.
2) Si no, usá un transistor NPN con suficiente capacidad de corriente conectado como te dije antes. Te mando un dibujo de cómo hacerlo. Esta solución sigue teniendo el problema de esos benditos 220k, porque con la corriente del LED, los 741 y la mínima que va a tomar el transistor, ya vas a tener problemas de nuevo con el voltaje en el regulador. Podés conectar el pre y el LED al transistor (reconsiderá los 220k que tienen como limitador de voltaje), si con eso mejora el asunto. Igual no es muy buena idea agregar el ruido del ventilador a la alimentación de un preamplificador.
3) Los zeners (por simplicidad) pero calculá de nuevo las resistencias y potencias, porque alimentás tu circuito con +-50, no con +-35 como usé yo para calcularlos.

En lo que respecta al circuito en sí, no lo analicé, pero particularmente prefiero los circuitos lo más simple posibles en audio. Sólo es una cuestión de gustos.
Tené cuidado, eso sí, con los TIP2955 y 3055. Están trabajando más allá del límite de los voltajes que toleran (Vce=70V). Acordate también de que tienen 90W de disipación (a 25 grados), lo que te deja con capacidad de manejar 270W en el mejor de los casos. Eso es poco más de la mitad de los 500W que dice en el esquema. Con +-50V tenés una potencia máxima de alrededor de 130W en 8 ohms
Como consejo, cambiá los transistores de salida por otros de más voltaje (y potencia, si querés). Con los los hermanitos mayores del par 29/3055, los 2N3773/6609 ya vas a andar bien.

Saludos
Cacho
Imágenes Adjuntas
Tipo de Archivo: jpg transistor_117.jpg (14,4 KB (Kilobytes), 138 visitas)
30/10/2008 #14


El circuito esta diseñado asi; pero a la realidad ya tengo los pcb con los elementos montados, utilizo transistores de potencia 2sc5200 y 2sa1494, lo que sucede es que en Eagle donde no hay librerias con transistores y otros componentes en cuanto a la resistencia en serie con el regulador es de 100 ohm, errores de humanos a la hora de realizar el diseño. la alimentacion es de +30 - 0 -30.

Espero me entiendas.
30/10/2008 #15
Moderador general

Avatar de Cacho

San_Cacho dijo:

...Igual, me parece que el problema grande son las resistencias... Si vos mediste sin carga los voltajes, la única corriente que había circulando por la(s) resistencia(s) era la mínima que usa el regulador (casi despreciable). Apenas le ponés el LED y el ventilador, pasás a tener una corriente de, digamos, 300mA. Ahí se cae la tensión en la pata de entrada el regulador a 3V. Con 100 ohms ya lográs eso. Si tu resistencia es más grande, más va a caer. El 7812 también da 1A de corriente, así que no deberías tener problemas, si el regulador funciona correctamente, para alimentar el ventilador. No sé qué más alimentás desde ahí.

Posteá el diagrama de lo que estás armando y va a ser muchísimo más fácil darte una mano o una solución. Así, sólo se puede adivinar.
Si querés te lo escribo de nuevo...
Si no leés lo que te contestan, no supongas que te van a dar una gran mano... Y si el diagrama no es de lo que estás armando, aclaralo por favor...
30/10/2008 #16

Avatar de Rick-10

orpare dijo:
El circuito esta diseñado asi; pero a la realidad ya tengo los pcb con los elementos montados, utilizo transistores de potencia 2sc5200 y 2sa1494, lo que sucede es que en Eagle donde no hay librerias con transistores y otros componentes en cuanto a la resistencia en serie con el regulador es de 100 ohm, errores de humanos a la hora de realizar el diseño. la alimentacion es de +30 - 0 -30.

Espero me entiendas.
Cada vez es mas dificil entenderte.. Ahora dices que la alimentacion es de 30V, entonces cual es el problema de utilizar el regulador?

Si no te funciona con los 30V prueba con este circuito.
Imágenes Adjuntas
Tipo de Archivo: jpg regulador_12_v_208.jpg (29,7 KB (Kilobytes), 30 visitas)
31/10/2008 #17


Gracias a todos por sus comentarios, lei el Datasheet y el regulador soporta 35v asi que decidi conectarlo directo a los 30v.

De todas formas los circuitos que me postearon los estoy probando para solucionar problemas en el futuro, en cuanto a lo de no conectar el ventilador a la alimentación del pre lo pondre en practica.

Gracias de nuevo ya que por sus comentarios estuve execelentes resultados.

Hasta una proxima duda.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.