Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

13/08/2012 #1

Avatar de jjra

Calentamiento muy extraño en transformador
Buenos días a todos. Tengo un problema con un transformador. Es un transformador con entradas de 220v-360-440v, y dos salidas de 6 voltios. El transformador es un poco mas pequeño que el de un microondas, y es de 300VA, lo que significa que da 25A a 12 voltios.

Pues lo tengo puesto en una fuente de alimentación que he construido. El caso es que ahora por ejemplo lo tengo conectado a un amplificador de 12W con un TDA2006 y se calienta mas el transformador que los diodos rectificadores y el 7812 (de hecho, a penas se calientan). Pero es imposible tener el dedo mas de 10 segundos encima del núcleo del transformador, y la bobina del transformador está fría, como si no hubiera estado encendido el transformador. Todos los voltajes los he medido y son correctos, y la conexión también es correcta, que puede pasar aquí, antes recuerdo que no hacía esto...

fotografía del transformador:





Espero que me podaís ayudar a saber que pasa.

Saludos
13/08/2012 #2


y tu transformador estara viejo.. o con espiras en corto.. o le conectaste en la entrada de 110v y tu tienes 220v je y verificaste si no hay algun diodo en corto o algun componente de tu fuente en mal estado?
13/08/2012 #3

Avatar de ilcapo

lo mas probable es que este en corto como dice JONHATAN prueba el trafo con un ohmetro a ver que valores estas teniendo, y tambien verifica q la salida siga siendo de 12V antes de conectarlo porque podrias quemar el resto del circuito saludos!
13/08/2012 #4

Avatar de Eduardo

jjra dijo: Ver Mensaje
...Pero es imposible tener el dedo mas de 10 segundos encima del núcleo del transformador, y la bobina del transformador está fría, como si no hubiera estado encendido el transformador. Todos los voltajes los he medido y son correctos, y la conexión también es correcta, que puede pasar aquí, antes recuerdo que no hacía esto...
Aparentemente el núcleo se está calentando por corrientes parásitas. Si antes no lo hacía ponete a pensar que hiciste sobre el núcleo que pueda haber cortocircuitado chapas (repasar los agujeros con mecha, agujeros nuevos etc)
13/08/2012 #5
Moderador general

Avatar de Fogonazo

Si no conectas NADA a la salida del transformador, ni puente rectificador, diodos (Nada) ¿ Continua calentándose ?


Edit:
¿ Que son la varillas junto al transformador ?
13/08/2012 #6

Avatar de el-rey-julien

agrego una pregunta,de que tamaño es el nucleo,por lo que puedo ver ese transformador ,si bien la etiqueta dice 300va ,no creo que llege a esa potencia.
se puede calentar por
espiras en corto en el secundario del transformador (si no le conectas nada en el secundario y sigue calento)

la otra puede ser que caliente por algun ruido en la linea (Filtros de Armónicas)
13/08/2012 #7
Visitante


el puente negro en el primario estás seguro que va ahí,si lo retiras .
13/08/2012 #8

Avatar de zopilote

Y por que nos dices de que apararato salio originalmente ese transformador, tal vez lo diseñaron para sacarle corriente por un tiempo establecido (como una selladora, o horno microondas) y por eso ell núcleo fue construido sin hierro-silicio, por eso al consumir mucha corriente este muestra calentamiento excesivo.
13/08/2012 #9

Avatar de malesi

El problema que tienes es que te falta un puente
de colocar en la entrada del transformador.
Se le pones y luego nos cuentas

Imágenes Adjuntas
Tipo de Archivo: jpg Sin título-1.jpg (140,0 KB (Kilobytes), 72 visitas)
13/08/2012 #10

Avatar de jjra

Hola a todos. Muchas gracias por vuestro interes y vuestras respuestas.

Intentaré ir por orden:

He dejado el transformador encendido 1 hora con nada en el secundario, y se ha calentado, pero un poco menos que con cosas en el secundario, aún así, no parece normal tanto calentamiento.

Ahora mismo está sin el puente negro que aparece en la foto de arriba.

Fogonazo, esas varillas las usaba para meterlas en las regletas que hay en los secundarios del transformador, y ahí ponía pinzas de batería y otras cosas para diversos usos.

Este transformador no lo he sacado de ningún aparato, creo que mi padre lo compro así para usarlo con varios focos hidrógenos a la vez.

Digamos que el transformador tiene varias bobinas, estas son:

una de 220V
otra de 140v
y otra de 80v

Los puentes lo que hacían era poner en serie los bobinados de 140V y 80v y se podría conectar a 220V como si fuera un solo bobinado, pero los puentes también ponían en paralelo el bobinado anterior de 220v y el otro que sale mas arriba, si no me equivoco.

Ahora no uso ni siquiera el puente negro que sale en la foto, por lo tanto solo uso uno de los bobinados de 220V, y segun malesi, si pongo los dos en serie se calentaría menos, ¿me explico?

Voy a probar lo que dice malesi a ver si me da resultado.

Saludos
13/08/2012 #11
Moderador general

Avatar de Fogonazo

jjra dijo: Ver Mensaje
......Fogonazo, esas varillas las usaba para meterlas en las regletas que hay en los secundarios del transformador, y ahí ponía pinzas de batería y otras cosas para diversos usos.....
Me imaginé que habían sido para eso, se notan en las varillas los "Fogonazos".

Tal vez alguna de las recalentadas que le llevas dado al transformador lo hallan deteriorado (Puesto en corto alguna espira)

Cuando lo dejas encendido y sin carga (1 Hora), ¿ El transformador se puede tocar y dejar apoyado los dedos ?
13/08/2012 #12

Avatar de jjra

Fogonazo dijo: Ver Mensaje
Me imaginé que habían sido para eso, se notan en las varillas los "Fogonazos".

Tal vez alguna de las recalentadas que le llevas dado al transformador lo hallan deteriorado (Puesto en corto alguna espira)

Cuando lo dejas encendido y sin carga (1 Hora), ¿ El transformador se puede tocar y dejar apoyado los dedos ?
Si, perfectamente se puede tocar y dejar los dedos cuanto tiempo quieras, aunque notas que debería estar mas frío.

Pero aún así, solo está caliente el núcleo, la bobina, no está ni la mitad de caliente.

Saludos
13/08/2012 #13
Moderador general

Avatar de Fogonazo

jjra dijo: Ver Mensaje
.....Pero aún así, solo está caliente el núcleo, la bobina, no está ni la mitad de caliente.

Saludos
Revisa la parte de rectificado/filtrado.

Conecta el rectificador y los filtros, pero NO el amplificador y repite la prueba de dejarlo encendido,
13/08/2012 #14
Moderador

Avatar de Luis Eduardo Sánchez

Como dice eduardo puede ser que las chapas esten es en corto en el peor de los casos, o puede que el nucleo este suelto y por ende al no haber buena permeabilidad magnetica el nucleo se satura y se calienta.

Saludos
13/08/2012 #15


no hay espiras en corto si calienta tan poco sin una carga.. y si las hay son pocas..los trasformadores viejos suelen calentar ya que el barniz se va recalentando y perdiendo su elasticidad y por lo tanto produce fisuras que forman cortos.. revisa como te dijo fogonazo.! y sino el ampli esta consumiendo demaciado por algun corto o mal funcionamiento del tda..
14/08/2012 #16

Avatar de jjra

Ya he echo la prueba con el puente de diodos y los condensadores de filtro, mas el 7812. Pero sin el ampli de 12W. El transformador se calienta mas que cuando no poco el rectificador. La próxima prueba la haré desconectando los condensadores y el 7812 a ver que pasa. Los diodos del puente estaba un poco calientes, pero casi inapreciable.
14/08/2012 #17
Moderador general

Avatar de DOSMETROS

Ya lei que el problema de temperatura es el núcleo , pero pregunto ¿ No hay que poner los puentes entre 1-2 y entre 3-5 ?

14/08/2012 #18

Avatar de Eduardo

DOSMETROS dijo: Ver Mensaje
Ya lei que el problema de temperatura es el núcleo , pero pregunto ¿ No hay que poner los puentes entre 1-2 y entre 3-5 ?
De esa forma (puente en 3-5) quedan dos bobinados de 220Vca en paralelo.

Conectando un solo bobinado (sin puente) se va a recalentar el primario cuando esté a más del 50% de la corriente nominal.

Probablemente ese sea el problema --> el que calienta es el primario, no el núcleo.
14/08/2012 #19
Moderador general

Avatar de DOSMETROS

Y el primario de abajo calienta al nucleo ¿no? eso pensé también.
14/08/2012 #20

Avatar de jjra

Buenas!

Lo que hice fue solo conectar uno de los dos bobinados de 220V, y poner el otro en serie con este para poder alimentarlo con 440V si se diera el caso, aunque solo lo uso para sacar 440V , como si fuera un autotransformador, y por supuesto, uso los secundarios, por ejemplo para el ampli antes mencionado. Pues al final voy a hacer lo de los dos bobinados en paralelo a ver como se comporta. Por cierto, el bobinado es de 220V, pero con el tester, al medir la tensión de la red me marca 230V, esta diferencia no debe suponer calentamientos extraños verdad?

Saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.