Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

05/11/2012 #21


gracias por las respuestas.....tendre en cuenta lo del gap...el tamaño del nucleo....y el calculo de vueltas en el primario.....recien reembobinado estare comentando...
05/11/2012 #22
Moderador general

Avatar de Fogonazo

manuel8743 dijo: Ver Mensaje
gracias por las respuestas.....tendre en cuenta lo del gap...el tamaño del nucleo....y el calculo de vueltas en el primario.....recien reembobinado estare comentando...
¿ Como desarmaste el núcleo del transformador original ?
19/11/2012 #23


gracias por responder.....lo desarme sumergiendolo en thiner una semana y despues destruyendo el nucleo sin tocar la laminacion y posteriormente solo lo despegue....se le hace limpieza con lija del no. 40 se barniza con dielectrico y se vuelve a armar......

---------- Actualizado después de 3 minutos ----------

otros 2 ya estan funcionando ok con este procedimiento.....solo tengo dudas en el numero de vueltas.....se debe aumentar 20 por ciento si es un transformador algo viejo.....de antemano gracias........
08/12/2012 #24


Mi experiencia
se van a reir....., tome un cable con un "interruptor" en la etapa de prueba, el trafo calentaba, probe con otro y se quemo instantaneamente. Puse el tester y media 110v ¿¿?? abro el interruptor del cable y me encuentro intercalado un diodo. Lo demas se explica solo. (todavia estoy llorando por el transformador quemado )
04/03/2017 #25


Transformador
Hola que tal gente, consulta: tengo un amplificador que consume 240 watts el cual conecto una transformador que es de 300 watts. El trafo calienta un poco, no mucho, pero calienta..mi consulta es si esos 300 w son suficientes o necesito otro mayor.
Sólo tengo el ampli conectado al trafo. Adjunto foto de la parte de atrás del ampli, muchas gracias desde ya
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_2870.jpg (122,9 KB (Kilobytes), 27 visitas)
04/03/2017 #26
Moderador general

Avatar de Fogonazo

JuanCruzB dijo: Ver Mensaje
Hola que tal gente, consulta: tengo un amplificador que consume 240 watts el cual conecto una transformador que es de 300 watts. El trafo calienta un poco, no mucho, pero calienta..mi consulta es si esos 300 w son suficientes o necesito otro mayor.
Sólo tengo el ampli conectado al trafo. Adjunto foto de la parte de atrás del ampli, muchas gracias desde ya
Según la etiqueta el amplificador llega a consumir 385W, pero eso sería a máxima potencia, ambos canales, (si es estéreo) cosa poco probable.
Para comprobar si lo estás alimentando correctamente con el transformador adaptador, mide la tensión de salida de este que se mantenga estable ante el consumo del amplificador.

Todos los transformadores calientan, poco o mucho, pero calientan incluso sin carga.
05/03/2017 #27


Por qué calienta un transformador?
Muchas gracias Fogonazo, otra pregunta: como hago para hacer esa medición
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.