Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?
15/11/2012 #201


hola saludos mi pregunta es si voy a cargar 2 pilas de 1.5V c/u a 2500mA que valor debe tener la R1 gracias
15/11/2012 #202
Moderador

Avatar de elaficionado

Hola.

La corriente de carga es el 10% de la corriente máxima (2500mA ó 0.25A),
es decir 250mA ó 0.25A.

R1 = 1.25V / 0.25A = 5 ohmios .

Usa 5.1 ohmios ó 5.6 ohmios de 1W ó 2W.

Chao.
elaficionado.

Nota: las pilas deben estar en serie.
15/11/2012 #203


gracias elaficionado y de paso entendi como se halla la R1 muy bien explicado
14/03/2013 #204


hola vengo a darles las gracias arme el cargador funciono muy bien lo probé con 2 pilas de 2500mAh lo deje cargando 11 horas, durante el proceso de carga no se calentaron las pilas. el transistor LM317T genero muy poquito calor, la fuente un adactador de telefono inalambrico de 7.5V a 500mA
Imágenes Adjuntas
Tipo de Archivo: jpg P1010406.JPG (269,6 KB (Kilobytes), 100 visitas)
Tipo de Archivo: jpg P1010409.JPG (340,7 KB (Kilobytes), 71 visitas)
Tipo de Archivo: jpg P1010412.JPG (333,8 KB (Kilobytes), 69 visitas)
30/06/2013 #205

Avatar de jmmr0009

En este montaje, a parte de controlando las horas de carga, ¿es posible saber, midiendo el voltaje que va adquiriendo la pila, cuándo ésta está cargada? Lo pregunto porque llevo cargando una pila de 8,4V NiMh unas 16 horas y la tensión todavía está en 7,1V. Es una pila que llevo unos cuantos años sin recargarla: ¿podría ser que la batería esté se haya roto?
30/06/2013 #206
Moderador

Avatar de elaficionado

Hola.

¿Cuál es el voltaje de la fuente de alimentación?

Chao.
elaficionado.
01/07/2013 #207

Avatar de jmmr0009

elaficionado dijo: Ver Mensaje
¿Cuál es el voltaje de la fuente de alimentación?
Le he puesto una entrada de 15V ya que Vin > Vpila (8,4V) + 3V + 1.25V

La he dejado cargando un poco más y sólo he llegado a tener como máximo 7V durante la carga. Yo pienso que la pila no estará en muy buenas condiciones después de tanto tiempo sin haberla cargado si quiera una vez... además es de marca Carrefour
04/07/2013 #208

Avatar de Melghost

Hola.

Me he leído todo el hilo

Pretendo hacer un cargador para 7 baterías de Ni-MH de 2100mAh en serie. Confirmo según el datasheet que admiten C/10 como carga lenta. Por cierto, este es un dato que en este hilo se ha tomado como válido sin más, cuando en realidad debe ser consultado al fabricante, ya que por lo visto lo normal en las baterías de Ni-MH venía a ser C/40. Temo que a más de uno se le hayan estropeado.

Si tomo los valores de 1.0V como pila descargada y de 1.5V como pila totalmente cargada, me sale:

7V con todas las baterías descargadas.
8.4V con todas las baterías a su tensión nominal (50% de carga)
10.5V con todas las baterías completamente cargadas.

He probado en Proteus el circuito inicial de este hilo, pero con las siguientes condiciones:

Batería: Entre 7V y 10.5V
Tensión de alimentación = Tensión de las baterías a plena carga + 1.5V = 12V

Como veis, es menos tensión que la recomendada aquí para un pack de 7 baterías. Recuerdo que se ha comentado que este circuito no corta la carga al llegar al final de la misma, y que el LED queda permanentemente encendido.

Llego a la siguiente conclusión: Si alimento el cargador con un alimentador estabilizado de 12V, me mantiene constante la intensidad de carga durante gran parte de la misma, pero cuando se acerca a la carga plena, la intensidad comienza a bajar: El LM317T no es capaz de mantenerse "en pie" con tan poca tensión. Como resultado de esto, finalmente el LED se apaga, la batería queda cargada por completo, y queda una intensidad mínima de unos 30mA, que me asusta menos que la de 210mA constantes en unas baterías completamente cargadas.

Incluyo el esquema del cargador, con una modificación para eliminar el LED y entregar en su lugar una señal a un PIC alimentado a 3V. De esta forma pretendo detectar cuándo están cargadas las baterías, y también cuándo se conecta el cargador.

Aún no lo tengo probado. Me gustaría saber si alguien le encuentra alguna pega; y si no, valga como aportación.
Imágenes Adjuntas
Tipo de Archivo: jpg Cargador Ni-MH.JPG (48,4 KB (Kilobytes), 75 visitas)
12/07/2013 #209

Avatar de Pelelalo

elaficionado dijo: Ver Mensaje
La corriente de carga es el 10% de la corriente máxima (2500mA ó 0.25A),
es decir 250mA ó 0.25A.

R1 = 1.25V / 0.25A = 5 ohmios .

Usa 5.1 ohmios ó 5.6 ohmios de 1W ó 2W.
Perdonen, pero no entiendo esos valores de potencia de 1W o 2W. ¿No caen unos 0.31W en esa resistencia?

Por otro lado, la de 180 ohmios también la ponen de 1/2W. Tampoco entiendo por qué no poner una típica de 1/4W.

Gracias por la aclaración.

PD: Sigo con la pregunta pendiente de si es posible 2 cargas interrumpidas? O sería preferible aumentar la corriente de carga disminiyendo la carga a una única.
12/07/2013 #210
Moderador

Avatar de elaficionado

Hola.

Se acostumbra poner el doble de la potencia calculada. Como dices la potencia calculada es de 0.31W, el doble será 0.62W, pero comercialmente no existe resistencias de esa potencia. Lo que si existe son resistencias de 1W ó 2W para este caso.

La resistencia de 180 ohm es de 1/4W, porque a ella sólo le cae 0.6V aprox.

Chao.
elaficionado.
30/07/2013 #211

Avatar de Pelelalo

Perdonen pero después de leer todo el hilo no me queda claro si es posible cargas interrumpidas 1 dia. Y lo más importante, si mi batería deja de funcionar con el 7805 y la cargo esas 10 horas, no la destrozaré por sobrecarga? ¿Debo descargarla hasta 1V aproximadamente para volver a cargarla?
30/07/2013 #212
Moderador

Avatar de elaficionado

Hola.

Puedes ser un poco más clao. ¿Qué tiene que ver el 7805, con el cargador?

Chao.
elaficionado.
31/07/2013 #213

Avatar de Pelelalo

elaficionado dijo: Ver Mensaje
Hola.

Puedes ser un poco más clao. ¿Qué tiene que ver el 7805, con el cargador?

Chao.
elaficionado.
Disculpadme. La batería que tengo es de 7,2V y la utilizaré para alimentar un PIC y 2 Steppers de 5V. Utilizaré el 7805 para obtener ese voltaje.

Supongo que cuando la bateria baje de 5V el robot dejará de funcionar, pero la bateria no estará del todo descargada. De ahí la pregunta; ¿si la cargo 10H no la destrozaré por sobrecarga? ¿Descargáis las pilas cuando dejan de hacer bien su función, antes de volver a cargarlas?

Gracias.
31/07/2013 #214
Moderador

Avatar de elaficionado

Hola.

Si el fabricante o la hoja de datos de la batería, te indican que debes descargar la batería entonces tendrás que hacerlo.

Una batería de 7.2V no es lo idela para excitar un LM7805, ya que, éste necesita de 2V a 2.5V adicionles. En otras palabras, el LM7805 necesita como mínimo un voltaje de entrada de 5V + 2.5V = 7.5V.

Chao.
elaficionado.
Nota: Este cargado no descarga la batería antes de empezar a cargarla.
11/01/2014 #215


Hola!!

Me presento, mi nombre es Hernán, de Buenos Aires, Argentina, y estoy queriendo aprovechar este circuito para mantener cargado un Handy VHF (soy radioaficionado), pero me parece que algo estoy haciendo mal porque ya quemé tres

Les cuento lo que estoy tratando de hacer: (si digo alguna locura por favor no dejen de avisarme, lo mío es puro entusiasmo y poca técnica)

Tengo un handy que utiliza como batería un pack de 5 AA de NiMh, 1200 mAh. El handy en sí consume 6v, y un pico de 3A cuando transmite en 5W.

Lo voy a utilizar en una travesía en la moto, y la duración de la batería deja mucho que desear. Al principio pensaba hacer un regulador que pasara de los 13.6 de la batería de la moto (en marcha, cargando con el alternador) a 6v, pero dado los 3A se me complicó bastante la disipación del calor en tan poco espacio (tiene que tener el mismo tamaño que el pack original para poder calzar en los contactos.

Luego me sugirieron que en realidad basta con mantener siempre cargado el pack de baterías, dado que en sí el uso de los 3A es sólo al transmitir. Si mantengo el pack siempre cargado, cuando el handy necesite 3A los toma del pack, y punto.

Entonces pensé en utilizar este circuito para hacer pasar la corriente necesaria por las baterías y así mantenerlas cargadas. No voy a dejarlo enchufado nunca más de 12 horas (más no aguanto arriba de la moto).

Calculé R1 para que regule a 120mAh, me dió 10.4 Ohm, el valor comercial más cercano que me dieron es 11 Ohm.

Alimento todo el circuito con 13.6v en cc, que es lo que entrega la batería de la moto en carga. Calculando que el valor mínimo para la carga es (5*1.5 + 4.5) 12v, entiendo que no estoy tan mal y la disipación necesaria no es gran cosa. Luego armé todo como indica el esquema (la primera vez confundí todas las patas, por eso quemé todo, así que no cuenta)

El tema es que armé dos circuitos más, cuando los conecto a la batería de la moto, el led prende brillante, todo se calienta mucho y luego el led prende muy apagado. Si espero que enfrie y vuelvo a enchufar, ya no prende brillante sino muy apagado. (todo esto sin tener el pack de NiMh conectado, no sé si será la causa).

La primera vez pense que por desprolijo alguna pata estaba en corto, así que volví a armar todo mucho más prolijo (no uso PCB porque no tengo y porque dado el lugar donde va a ir, creo que molesta más que ayuda)

Debajo pueden ver un par de fotos del circuito tal y como lo armé la última vez.
He notado que si conecto el pack sin tener la batería conectada, el led prende nuevamente muy tenue, y se calienta mucho el punto entre el transistor y la resistencia de 180 ohm, y el tenue despacio se va apagando. Y obvio olor a quemado

Que estoy haciendo mal? cualquier sugerencia, tanto sobre el armado del cargador, como del uso que pienso darle, es más que bienvenida!!






Dejo el path a las fotos

http://s533.photobucket.com/user/hri...aed2c.jpg.html

http://s533.photobucket.com/user/hri...6e624.jpg.html

http://s533.photobucket.com/user/hri...b20fa.jpg.html
12/01/2014 #216
Moderador

Avatar de elaficionado

Hola.

¿Qué transistor estás usando?
Ponle un disipador pequeño, ya que disipa 1.4W.


Chao.
elaficionado.
12/01/2014 #217


El transistor tiene escrito:

CTBC
547B

Es muy parecido a este
_i01.i.aliimg.com/wsphoto/v2/661623619/BC547B--BC547-FAIRCHILD-100MA-45V-TO-92--transistor--Free-shipping.jpg

Ese encapsulado aplica para un disipador? como se fija?

Es el que me dieron al pedir por BC547B. Debería pedir otro?

Gracias!!!
12/01/2014 #218
Moderador

Avatar de elaficionado

Hola.

El BC548 está mal conectado.







Chao.
elaficionado
Imágenes Adjuntas
Tipo de Archivo: jpg images.jpg (2,8 KB (Kilobytes), 380 visitas)
Tipo de Archivo: jpg imagesA.jpg (7,4 KB (Kilobytes), 381 visitas)
12/01/2014 #219


agggggg, tienes toda la razón, cruce la base y el colector.
Si cambio el transistor por uno nuevo, el resto habrá sobrevivido? digo, porque tengo un par de transistores más, pero LM317 hasta mañana no tengo...

Me quedé preocupado con lo del disipador, como lo podría fijar al transistor?

Muchas gracias por la ayuda!!!
12/01/2014 #220
Moderador

Avatar de elaficionado

Hola.

Me expresé de manera incorrecta, el que necesita disipador es el LM317.

Chao.
elaficionado.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.