Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

26/05/2009 #1


Chispaso en la entrada del TL494cn
buenos días a todos.
he armado un circuto con el tl494 (no para el control de pulso de anchura) sino para unos estables 5v en la salida del mismo.
el problema es que yo alimento el tl494 con 12 voltios desde el conector molex de una fuente de alimentacion para PC y cada vez que los conecto se produce un chispazo (color azul). en el momento que lo conecto no tengo nada conectado. ni la entrada ni salida de voltaje.
aca esta el circuito (saltie algunas cosas como el capacitor en la salida del voltaje).
http://img507.imageshack.us/my.php?image=tl494.png
aca el datasheet
http://www.datasheetcatalog.org/data...ents/tl494.pdf
foto de la placa
http://img40.imageshack.us/my.php?image=1001772.jpg
espero su respuesta gracias.
28/05/2009 #2


hola a todos.
si es posible le pediria a un administrador o moderador si puede borrar este post . El problema ya fue solucionado.
12/10/2011 #3


hola amigo que pena molestar pero me podrías dar una pagina de un circuito con este integrado o un tutorial es que no entiendo muy bien su funcionamiento
gracias
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.