Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/10/2011 #1


Mi circuito funciona en mi casa pero no en la universidad!!
Buenos días compañeros aficionados y profesionales de la electrónica. Mi duda es esa.

¿A que se puede deber que mi circuito funcione sin problemas en mi casa pero en la universidad falle?

¿puede ser algún problema con las masas, tierras o voltajes de referencia o algo asi?

¿como puedo solucionarlo y hacer que mi circuito sea menos sensible a estos aspectos?


Saludos y de antemano muchas gracias.
28/10/2011 #2

Avatar de BKAR

a mi me paso pero al revés..en mi casa se lokeaba, .pero en mi uni todo ok...
los principlaes problemas que yo tenia eran:
- mis compañeros evidiosos
- problemas en el camino de mi casa a mi uni
- protoboard??
- ruido externo (un ambiente Hostil para un circkuito sin protección, se lokean los CMOS, y los Cktos Secuenciales)

Capacitores de desacoble..ya probaste en diferentes fuentes no??(para descartar un mal filtrado de esta)

antes de todo ..de que es tu circuito???
28/10/2011 #3


Hola BKAR, no he probado con diferentes fuentes. He intentado con capacitores de desacople de los cuales aun no se bien cual debe ser su capacitancia. Entonces le estoy "tanteando" con eso. Tambien voy a intentar disminuir la velocidad de funcionamiento del pic, ya que entiendo que entre más rápido opere entonces es más sensible al ruido. Además de estas dos cosas aún no se que más probar o como proteger el circuito para que sea más estable.

Debe haber una forma ya que si no, una televisión (por ejemplo) funcionaria correctamente en algunos lugares pero en otros NO funcionaría correctamente. Probaré con la velocidad del pic y publicaré mis resultados.

Mi circuito es un servidor TCP, recibe una cadena de texto enviada desde una terminal en linux.

El PIC con el que estoy trabajando es un PIC18F4520 usando el cristal interno de 8MHz y aumentada la velocidad x4 por medio de PLL, de forma que opera a 32 MHz. Intentaré disminuir su velocidad de operacion lo más que pueda para descartar este problema.
28/10/2011 #4

Avatar de BKAR

nose si tare loko pero mi ampli se escuha mejor en mi cocina asi como algunos de mis circuitos

que es un PIC?? JAJA mentira si se que es eso..pero no estoy muy metido en ese mundo
q se puede aumentar la velocidad interna?? o entendi mal
a sumergirme en google...
28/10/2011 #5

Avatar de josemanuelma15

Los nervios seran
28/10/2011 #6


busca Jaula de Faraday en el google... te puede servir...


Mi circuito es un servidor TCP, recibe una cadena de texto enviada desde una terminal en linux.
puedes comentar en que consiste tu proyecto??
28/10/2011 #7

Avatar de BKAR

Jaula de Faraday!!!
ponle en un bonito gabiente metálico "blindaje" .. que la Carcaza este a tierra de tu circuito...
aparte de las interferencias electromagneticas.. que otro fin tiene la jaula?
29/10/2011 #8

Avatar de Scooter

Bienvenido a la realidad.
Pues lo primero es aislar; fuentes, red local etc. Luego volver a probar en tu casa a ver si sigue funcionando.
Varistores en la entrada de las fuentes; L-N-Pe y tener fe...
29/10/2011 #9
Excluido


BKAR dijo: Ver Mensaje
a mi me paso pero al revés..en mi casa se lokeaba, .pero en mi uni todo ok...
los principlaes problemas que yo tenia eran:
- mis compañeros evidiosos jaa..... que increible.. verdad.
- problemas en el camino de mi casa a mi uni
- protoboard??.. esas placas mal hechas en casa por ser el prototipo , si .
- ruido externo (un ambiente Hostil para un circkuito sin protección, se lokean los CMOS, y los Cktos Secuenciales).......los cmos son una maza si se usan bien ..

Capacitores de desacoble..ya probaste en diferentes fuentes no??(para descartar un mal filtrado de esta)

antes de todo ..de que es tu circuito???
..es parte de el aprendizaje, , lo primero es diseñar algo que funcione y luego se van aaprendiendo ( a fuerza de palos y errores) a que funcine en todos lados.

linkyn2 dijo: Ver Mensaje

¿A que se puede deber que mi circuito funcione sin problemas en mi casa pero en la universidad falle?

.
hola no tengo idea de tu proyecto, pero yo aprendi a hacer algo, te dare un ejemplo o 2 de el concepto:

quiero que dispare un T , elegir la ib , suponte que elegi 2 mA .
bueno, pues que debe funcinar bien en mi casa tanto con 0,5 mA como con 8 mA , se entiende ??

quiero enviar un protocolo serial, pues elijo una velocidad de 1 Kb , pues que debe funcionar bien si mando 200 b/seg como si mando a 4 Kb / seg.

se entiende ??

en lo que tengas dudas pasate un buen poco y verifica si no comienza a fallar, por que quizas te equivocaste en algo y estas en el limite .

ademas de loq ue dijo el compañero .
29/10/2011 #10

Avatar de clocko

solución: lleva al profe a tu casa que ahi te revise y listo. Lo nombras protocolo de seguridad con sensor de escuelas y la caracteristica principal es que no funcione en la escuela
29/10/2011 #11

Avatar de Gudino Roberto duberlin

Hola Amigo linkyn2, lo 1ro. que debes plantearte es: Todas las variantes que existen entre ambos lugares. Puede ser interferencia de luminarias u otro dispositivo. Utilizas la misma fuente?. Existe conexion a tierra en tomas?. El cable de conexion de datos es el mismo? si lo hay. El problema puede originarse en un periferico relacionado a tu circuito. etc.
30/10/2011 #12
Moderador

Avatar de Chico3001

linkyn2 dijo: Ver Mensaje
Mi circuito es un servidor TCP, recibe una cadena de texto enviada desde una terminal en linux.
Sin mas datos solo estamos adivinando... pero revisaste si el firewall de la escuela no te estara bloqueando la señal?, tambien configuraste adecuadamente las direcciones IP?
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.