Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?
23/06/2008 #1


¿Cómo conectar transformador con dos secundarios?
Hola a todos.

Estoy intentando hacer una fuente de alimentación simétrica de +15 -15. El caso es que he comprado un transformador roqmo y no entiendo el esquema de conexión que trae.
En el primario tengo 0V 120V 220V y los dos secundarios 18V 0V 18V 0V. Según el esquema para tener 18V + 18V 0,5A tengo que unir las dos del centro (0V y 18V), pero además pone un signo más que es lo que no entiendo. Aquí lo teneis:
http://ersonelectronica.com/DOCUMENTOS/660-ROQMO.pdf

Uniendo los dos del centro y conectándolos a masa y el 18V y 0V al puente de diodos en el positivo si que obtengo los 15V pero en el negativo obtengo -21V. Si desconecto del puente la entrada del L7915 y le meto -18V desde una fuente si que me saca los -15V pero al conectarlo al puente nada.

He estado buscando por el foro y no he visto nada.

Gracias de antemano.
23/06/2008 #2


Algo de
Hola bronxgsi bue aca intento darte una manito con este dilema.... Bueno mira aca no hay muchas posibilidades de conexion. Aclaro que estoy medio perdido por que no ingresa a el link que pusiste.... pero guiandome por lo que dijiste anterirmente tenes 2 primarios para 110v y 220v luego tenes dossecundarios .... 18+punto medio+18 despues no entendi muy bien eso de poner al rectificador el ov y 18v .... y decis que obtenes 15v? creo que si haces eso tendrias 18v no 15v y ahi me perdi.....
espero que te haya servidoo.....


Saludos
23/06/2008 #3
Moderador general

Avatar de Fogonazo

Al primario le das tension (Segun la red electrica de tu pais) entre el terminal 0 y el que corresponda, si tu red de distribucion es de 220, le mandas tensión al que dice 220

Respecto a los secundarios no esta claro si tiene 2 secundarios o uno solo con punto medio.
Toma tu multimetro y mide entre los terminales que dicen 18-0-18-0 a ver que resistencia tienes entre ellos, segun esta sera tu conexión.

Prueba y comenta
23/06/2008 #4

Avatar de Eduardo

Bronxqsi: Podrias pegar un dibujo de lo que hiciste?
24/06/2008 #5


Muchas gracias a todos por responder.

Efectivamente son dos secundarios. A la entrada le he conectado el enchufe a 0v y 220v y en el secundario 4 puntos 0V 18V - 0V 18V el caso es que imagino que los tendré que poner en serie. Lo que me mosquea es el signo más del esquema. Como veréis en la imagen que os he adjuntado hay 4 posibles formas de configurarlo y dos de ellas es uniendo los dos del centro para ponerlos en serie y uno con el signo y otro sin nada, el caso ¿qué significa el signo más?

La fuente que quiero hacer es símplemente esta:
http://www.electronicafacil.net/circ...ca-15v-1A.html

Cuando digo que quiero obtener los -15V me refiero a la salida del 7915, que en vez de obtener -15V obtengo -21V, si conecto el 7915 a una fuente de alimentación con -18V si que obtengo los -15 pero al conectarlo al menos del puente obtengo los -21V, así que creo que el problema viene del transformador.

Muchas gracias otra vez.
Imágenes Adjuntas
Tipo de Archivo: jpg conexion_386.jpg (7,3 KB (Kilobytes), 1128 visitas)
24/06/2008 #6

Avatar de Eduardo

El problema no es el transformador. Revisa la conexion en los pines del 7915 porque no se corresponde la numeracion con la funcion.
Ademas el texto esta mal. Tenes la salida (Vout) conectada como entrada (Vin).

PD. Si lo soldaste mal puede que se haya quemado.
24/06/2008 #7


Ya me dí cuenta de que estaba mal y lo cambié. Sé que el 7915 está bien porque como comento al meterle de una fuente -18V a la entrada (pata 2) si que me salen los -15V sin embargo cuando lo conecto al puente el cual está conectado al transformador me da los -21V. El que si que se quemó fué el 7815 que pensaba que la pata 3 que es masa era la de la derecha, sin embargo la numeración no va en orden y la 3 es la de enmedio, pero como uso una placa de pruebas lo he cambiado sin problemas. Yo creo que el problema es de transformador que está mal o algo, mañana compraré otro encapsulado y con un secundario con punto medio a ver si así me funciona.
24/06/2008 #8

Avatar de Eduardo

Estando sano el 7915, la unica forma que te pase eso es si el pin de masa no este unido ni a los capacitores ni al punto medio del transformador.
30/07/2008 #9


Buenas, yo también he adquirido este transformador Roqmo con dos secundarios y me llama algo la atención.

No se supone que si un transformador da un amperaje máximo por cada secundario, este amperaje máximo sería el mismo lo utilicemos tanto de forma independiente en cada secundario como para hacer una fuente simétrica?. Excepto si conectamos en paralelo ambos secundarios, en cuyo caso deberíamos poder obtener (a la misma tensión de cada secundario) el doble de intensidad máxima. Los VoltiAmperios van a misa, o no?

Pues, alguien sabría decirme pq no se corresponde esto con las especificaciones que nos da el fabricante, sí, esas que subió bronxqsi cuatro mensajes arriba (y que tb están en la pag oficial de Roqmo), en las q para cada configuración que le demos al transformador obtendremos de él unos VA's distintos.

Esto me trae de cabeza y no consigo darle una explicación, a ver si algún avanzado puede darme una pista . Muchas gracias!
15/12/2010 #10


Lo que significa esa conexión es que si pone la punta roja del polímetro en una de las patillas del puente y la otra punta en una de las patillas no puentedas tendreas 15 V y 3 A.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.