Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/07/2008 #81

Avatar de lucho1975

Hola, antes que nada me presento, mi nombre es Luciano y ente caso los molesto ya que ame el voltimetro de la siguiente página:
http://www.electronics-lab.com/projects/test/014/
el cual se construye con el icl7107 + 4 display de 7 segmentos al mismo lo alimente inprovisando una fuente partida de 12 + 12 y para que me de +5v -0v -5v, le puse un 7805 y un 7905, el tema esta en que me surgieron los siguientes problemas.

1) el 7805 calienta muchísimo, al punto que si lo tocas te quema los dedos, le medi la corriente a la salida del 7805 y esta no superaba los 150 miliamperes; le medi las salidas tanto del 7805 como la del 7905 y las tensiones son correctas.

2) por más que le regulaba el Pote de puesta a cero con las puntas donde debe entrar la medición del voltimetro cortocicuitadas jamas logre que se quede quieto en este número, (ni con las puntas costicicuitadas ni con las puntas abierta).

3) De todas maneras le inyecte una tensión para ver si me la mediía y consegui que muestre muchos valores girando el pote pero jamas coincidio con lo que yo le aplicaba con la fuente externa.

4) Evidentemente algo andaba mal ya que de tanto probar parece que se queme el intergrado (el icl7107) ya que ahora lo conectas y los display marcan el 1888, como si estarían todas las salidas en 1.

5) Como soy muy cabeza dura compre otro icl7107, arme en una placa experimental el circuito tal como lo explica en el Datasheet y el 7805 sigue calentando y ahora me quedo todo fijo pero con 1333.

Y la verdad que ya no se que puede estar pasando y me sentiría muy defraudado con migo mismo si tengo que ir a comprar un voltimetro ya armado, es por eso que recuro a la experiencia de ustedes ya que por lo que veo muchos ya lo han armado y ha salido andando perfectamente. ¡Por fabor alguien me puede ayudar con esto!, ¡que puede ser lo que estoy haciendo mal!
Saludos y desde ya muchas gracias.
31/07/2008 #82

Avatar de ciri

lucho1975 dijo:
1) el 7805 calienta muchísimo, al punto que si lo tocas te quema los dedos, le medi la corriente a la salida del 7805 y esta no superaba los 150 miliamperes; le medi las salidas tanto del 7805 como la del 7905 y las tensiones son correctas.
Esto puede ser por la caída de tensión que produce el 7805, baja la tensión de alimentación y colocale un disipador y con eso tendría que ir...

Dato:
(Ve-Vs)*I=W

Ve: tensión de estrada.
Vs: tensión de salida.
I: corriente (en caso del 7805 por datasheet es de 1A si no recuerdo mal)
W: potencia que genera.


Y los demás temas no se que decirte.
02/08/2008 #83

Avatar de lucho1975

Hola Ciri, antes que nada muchas gracias por responderme, te cuento que cuando lo arme y lo volvi a revisar en la plaqueta experimental me encontre que había conectado el capacitor que va en la parte de los occiladores del integrado, esto lo solucione, lo prendi, espere un rato bastante largo hasta que se estabilizo todo en cero y aleluya, empezo a marca, le puse una tensión de referencia y luego se la regule a la misma mediante el ajuste de cero y quedo pipi cucu, el tema es que aparentemente de tanto sacarlo y ponerlo se me quemo una salida del integrado ya que había un segmento que estaba permanentemente prendido y en vez de rojo iluminaba color amarillo, con l tiempo el segmento se termino quemando, pero en principio el circuito funciono ¡yo creo que va a funcionar biene!, la idea es el lunes comprar otro integrado y hacerlo funcionar como corresponde, con respecto a la temperatura del 7805 hice tal como dijiste vos, le puse un disipador y asunto sellado.
Bueno te mando un abrazo y nuevamente te agradezco por haberme contestado.
08/08/2008 #84


espero no contestar tarde yo tube q hacer los mismos proyecto en la secundaria y el tema del voltimetro para la fuente lo solucione utilizando un lm3914 o15 los q usan en audio para los vumetros con la diferencia q en en ves de medir decibeles media voltaje. para ponerlo a punto coloque un tester o miltimetro a la salida de la fuente y e hice una escala en papel la pegue a la fuente y listo uno regula y cada led muestra un voltaje aporximado... luego pongo una foto de mi fuente
08/08/2008 #85

Avatar de ciri

y la salida del lm3914 no se puede decodificar a un 7 segmentos?
19/09/2008 #86


amigos necesito ayuda monte el circuito del voltimetro con icl7107 y me dio a la perfeccion pero ahora estoy utilizando el mismo integrado para hacer un amperimetro. estoy usando una Rshunt para la medicion de corriente ya arme el circuito y la lectura de corriente es la correcta el problema es que cuando no tiene ninguna alimentacion no logro que los display pudan mostrar cero muestran 1 2 3 a veces hasta 4. que podria adaptarle para poder mostrar 0 cuando no se esta midiendo ninguna corriente. acoto que utilice un ina126 para amplificar el valor medido en voltios y mostrar a la salida (es decir los display) la corriente correcta (es una medicion indirecta de corriente mido voltaje lo amplificadorfico a la corriente que deberia mostrar o medir) de ante mano gracias
25/09/2008 #87


alguien ha acoplado este montaje con el de alguna fuente de las colocadas en el foro... si fue asi como les fue?
08/12/2008 #88


Me ayudan a dejar el display quieto? He acoplado este circuito a la fuente de jona que esta por el foro y me ocurre que el display no esta casi nunca quieto, si la fuente me da 5v el display varia entre 4,8 y 5,3 y no se queda quieto. Será ruido?

Ademas no puedo calibrarlo. Cuando ajusto los potes del divisor de tension y el que esta entre las patillas 34 y 35 para fijar una referencia puedo ajustar para que para valores bajos y altos de voltaje este mas o menos calibrado, tener errores de 0,2v aprox. Pero sin tocar absolutamente nada del circuito, apago la fuente, la vuelvo a encender y ya no marca tan exacto y tengo una desviacion de 1v o 1,5 sobre lo real.
Será que la electronica y la brujería están a veces relacionadas?
08/12/2008 #89

Avatar de mnicolau

llobmar dijo:
Me ayudan a dejar el display quieto? He acoplado este circuito a la fuente de jona que esta por el foro y me ocurre que el display no esta casi nunca quieto, si la fuente me da 5v el display varia entre 4,8 y 5,3 y no se queda quieto. Será ruido?

Ademas no puedo calibrarlo. Cuando ajusto los potes del divisor de tension y el que esta entre las patillas 34 y 35 para fijar una referencia puedo ajustar para que para valores bajos y altos de voltaje este mas o menos calibrado, tener errores de 0,2v aprox. Pero sin tocar absolutamente nada del circuito, apago la fuente, la vuelvo a encender y ya no marca tan exacto y tengo una desviacion de 1v o 1,5 sobre lo real.
Será que la electronica y la brujería están a veces relacionadas?
Lo armaste en una protoboard? si es así, ahí está tu problema, me pasó lo mismo cuando hice un voltímetro con el ICL7107, obviamente eran problemas de ruido ya que le llegué a colocar resistencias 1% y capacitores de calidad para ver si podía eliminar esa variación, y nada...
Armé la placa y terminaron los problemas. Que circuito armaste?

Saludos
08/12/2008 #90


Lo he montado en una placa de estas que ya vienen perforadas y cortocircuitados en lineas. Una protoboard es un placa de pruebas no? Una de estas blancas en las que pinchas los componentes y les sacas sin necesidad de soldar y desoldar.

Los circuitos que he armado son los de abajo con alguna modificacion.
Imágenes Adjuntas
Tipo de Archivo: jpg fuente_variable_148.jpg (26,8 KB (Kilobytes), 709 visitas)
Tipo de Archivo: gif voltimetro_210.gif (21,2 KB (Kilobytes), 249 visitas)
08/12/2008 #91
Moderador general

Avatar de Fogonazo

Intenta haciendo un puente entre la GND de medición (Pata 30, 32 y 35) y la GND de alimentación del integrado (Pata 21)
08/12/2008 #92


Tenia una soldadura fria, aun asi todavia no funciona del todo bien, aunque si aceptablemente. Cuando enchufo la alimentacion aparece un valor por debajo del que deberia y este valor va subiendo hasta que en 30 segundos mas o menos se estabiliza en un rango de desviacion aceptable y en 1 minuto ya no varia nada o casi.

Me esta pareciendo que lo que dices fogonazo no hace nada.
13/12/2008 #93
Moderador general

Avatar de Fogonazo

Encontré una vieja placa comercial de un voltímetro con el ICL7107 y la escanee, para quien quiera armarlo, antes de hacer nada, consultar por los display numéricos, no son muy comunes ni fáciles de conseguir.
Y funciona bien ¡
Archivos Adjuntos
Tipo de Archivo: rar voltimetro_158.rar (562,0 KB (Kilobytes), 514 visitas)
13/12/2008 #94

Avatar de sangreaztk

No me lei todo el tema, pero.
La sugerencia de Fogonazo me parece muy buena, a mi me dejaron hacer un voltimetro en la superior y lo hice con un icl7107, el esquema que seguí fue:

http://electronics-diy.com/ICL7107_volt_meter.php
27/06/2009 #95

Avatar de LORD KSPER

Hola a todos

alguien ha armado este bicho? que tal funciona?,
estoy armando mi fuente de laboratorio y me gustaria agregarle medidores de voltage y amperaje,

http://electronics-diy.com/ICL7107_digital_ammeter.php

se me olvidava,
como devo de conectarlo, mi fuente varia el voltage y amperaje,

saludos, gracias de antemano
28/06/2009 #96


alquien tiene el pcb o las pistas para llegar y imprimirlas porfa

la necesito para ponerla en una fuente variable
28/06/2009 #97
Moderador general

Avatar de Cacho

Bienvenido al foro Kndantl

Te recuerdo que en este foro no aplica la ley del menor esfuerzo. No pidas que hagan el trabajo por vos.
Leé el tema entero (aprovechá que es corto), fijate qué han hecho y seguramente encontrarás lo que buscás.

Saludos
29/06/2009 #98


ok

gracias vamos a seguir investigando

saludos

bye

qap qrv qru
05/07/2009 #99


hola, a mi en el colegio me mostraron un circuito de un voltimetro digital para armar pero en vez de usar el ICL7107, tenemos que usar un microcontrolador que si no me equivoco es: MC908QY4ACP.
Si tendrian el circuito electrico con el con el conexiónado al display, me seria de mucha utilidad.
Seguire buscando a ver si lo encuentro para q lo vean. El problema es que hay que programarlo.
y no se como jajaja. Saludos
06/07/2009 #100
Moderador general

Avatar de Cacho

kndantl dijo:
...qap qrv qru...
¿Ya viste este tema?

Saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.