Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/03/2016 #1


Consulta ¿Como encender fuente de Xbox Slim?
Saludos, en estos días llego a mis manos una fuente de poder de un Xbox Slim el modelo es PB-2121-02MX me pareció muy interesante que la corriente en la linea de 12V es de 9.6 amperios, la conecte y vi que da voltaje de standby 5V pero no enciende el de 12V, al parecer solo enciende conectándola a la consola, alguien sabe como encenderla sin consola para aprovecharla en otros proyecto? he buscado la información en Internet y aparece de otros modelos y al parecer hay que hacer algún puente pero no estoy seguro de como seria.

Gracias por su ayuda!!! ...
11/03/2016 #2

Avatar de John Miller

Hola buen día mira como es conector puenteas los 5V Azul con Rojo y listo.

http://cwackduck.com/?p=29





Maki.
11/03/2016 #3


Gracias, la fuente es es la que subo en las imágenes, esta sin el cable.
Imágenes Adjuntas
Tipo de Archivo: jpg s-l300.jpg (11,8 KB (Kilobytes), 21 visitas)
Tipo de Archivo: jpg 1601477goz6x6ga8g69ofk.jpg (31,5 KB (Kilobytes), 28 visitas)
11/03/2016 #4

Avatar de John Miller

Hola buen día viste el video? Como veras funciona para todas las versiones.

Maki.
11/03/2016 #5


Makitronica dijo: Ver Mensaje
Hola buen día viste el video? Como veras funciona para todas las versiones.

Maki.
Muchas gracias, lo hice así y trata de encender pero luego se protege y queda el led en rojo, pareciera que hay una falla en el secundario. Alguna idea?
11/03/2016 #6

Avatar de John Miller

Hola buen día sube fotos reales de tu power suply por ambos lados para analizarla, a lo mejor sea alguna soldadura fría.

Maki.
12/03/2016 #7


Falla en Fuente de Xbox 360 Slim
Saludos, el estado de la fuente es el siguiente:

1. Al conectarla a la red alumbra el led naranja (Standby)
2. Al medir voltaje al filtro principal del primario esta presente el voltaje y estable
3. Hay 5v en el secundario del transformador pequeño

Falla
4. Al puentear PWR y 5V la fuente intenta arrancar pero enseguida da alarma y se prende el led rojo.

Adjunto fotos reales de la fuente.

Gracias por sus aportes y compartir sus experiencias con esta fuente.
Imágenes Adjuntas
Tipo de Archivo: jpg DSC06412.jpg (86,9 KB (Kilobytes), 29 visitas)
Tipo de Archivo: jpg DSC06414.jpg (88,6 KB (Kilobytes), 27 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.